Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'scanner'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
    • Nuts & Bolts
  • BitFlock
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 25 results

  1. Jammy B

    "This is an external drive"

    hi! i've got the package, so i get the more details in Drivepool when highlighting a drive. the latest drive i added, it started in my USB3 dock whilst i set it up [do the checks before adding in to the pool] and its now in the server on SATA connection. but it still says "this is an external drive" as per the attached image. is there any way to correct this? regard,
  2. John F

    Balancing?

    Hello, My pool is filling one drive up at a time, getting drive full when adding files. I want them to fill evenly... Help! TIA, Happy Holidays!
  3. jhw

    update for StableBit Scanner

    I am a long-time user of StableBit programs - but am confused by version #s : Currently running Scanner version 2.5.3.3191 Update from July 2018 is version 2.5.2.3190 Which is in fact the more recent version - judging by the "numbers" it looks as if I'm running a "newer" version than the current update. PS - I try to avoid beta versions of anything - don't have the time or expertise to beta test...
  4. Hey, I recently bought my first USB 3.0 enclosure for my old HDD and noticed with the Scanner running on my HTPC (Win 7 x64) on the last stable version and the newest beta 3103 (with no WMI and no unsafe IO) that the SMART attributes could not be read: According to the LOG, I think it somehow chooses to use the ScsiPassthroughJmicron method: Scanner.Service.exe Information 0 [Disks] Creating disk... 2018-04-14 09:25:14Z 66476300502 Scanner.Service.exe Information 0 [DiskInfo] Opening ATA pass-through... 2018-04-14 09:25:14Z 66476301483 Scanner.Service.exe Information 0 [DiskInfo] Creating '\\.\PHYSICALDRIVE7'... 2018-04-14 09:25:14Z 66476304597 Scanner.Service.exe Information 0 [Cloud] Looked up USB pass-through method for 'CoveNativeSafe.Info.HardwareId'. ScsiPassthroughJmicron (Cloud:ScsiPassthroughJmicron) 2018-04-14 09:25:15Z 66478600433 Scanner.Service.exe Information 0 [DiskInfo] Querying disk identification via. ATA... 2018-04-14 09:25:15Z 66478601529 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with SCSI pass through (Jmicron)... 2018-04-14 09:25:15Z 66478608890 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query CDB with SCSI pass through... 2018-04-14 09:25:15Z 66478614237 Scanner.Service.exe Information 0 [AtaPassThrough] SCSI pass through CDB query succeeded. 2018-04-14 09:25:15Z 66478692599 Scanner.Service.exe Information 0 [AtaPassThrough] While querying drive via SCSI pass through (Jmicron). Cannot determine bridge port to use. IsPort1 = False, IsPort2 = False. 2018-04-14 09:25:15Z 66478693799 Scanner.Service.exe Warning 0 [AtaPassThrough] ATA pass-through query failed. Command=236, Tried: ScsiPassthroughJmicron 2018-04-14 09:25:15Z 66478697537 Scanner.Service.exe Information 0 [DiskInfo] Could not query for disk identification via. ATA. 2018-04-14 09:25:15Z 66478698814 Scanner.Service.exe Information 0 [DiskInfo] Starting performance sampling... 2018-04-14 09:25:15Z 66478701001 Scanner.Service.exe Information 0 [DiskInfo] Starting SMART services... 2018-04-14 09:25:15Z 66478702335 Scanner.Service.exe Information 0 [Disks] Querying WMI for disk controllers, given PNP device id 'USBSTOR\DISK&VEN_USB&PROD_3.0&REV_0508\0000000000080&0'... 2018-04-14 09:25:15Z 66478704557 Scanner.Service.exe Information 0 [Disks] Adding new disk controller 'PCI\VEN_1B21&DEV_1042&SUBSYS_84881043&REV_00\4&299066B9&0&00E6'... 2018-04-14 09:25:15Z 66480116468 Scanner.Service.exe Information 0 [Disks] Disk added. 2018-04-14 09:25:15Z 66480121860 Scanner.Service.exe Information 0 [Scheduler] Scheduler updating running scans... 2018-04-14 09:25:15Z 66480123167 Scanner.Service.exe Information 0 [Scheduler] Not in automatic mode. 2018-04-14 09:25:15Z 66480154224 Scanner.Service.exe Information 0 [SmartDiskInfo] SMART data NOT found for USBSTOR\DISK&VEN_USB&PROD_3.0&REV_0508\0000000000080&0 2018-04-14 09:25:23Z 66505408917 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:25:28Z 66525435472 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:25:28Z 66525800088 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=229, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:25:28Z 66525801219 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:25:35Z 66549361045 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:25:35Z 66549708919 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=176, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:25:35Z 66549710297 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:25:35Z 66549711550 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:25:35Z 66549734662 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=176, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:25:35Z 66549735731 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:25:35Z 66549737551 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:25:35Z 66549760851 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=176, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:25:35Z 66549761931 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:25:35Z 66549763434 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:25:35Z 66549774429 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=176, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:25:35Z 66549775412 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:25:35Z 66549777977 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:25:35Z 66549787655 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=47, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:25:35Z 66549788742 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:25:35Z 66549790039 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:25:36Z 66549919736 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=63, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:25:36Z 66549920440 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:25:36Z 66549921168 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:25:36Z 66549944278 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=47, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:25:36Z 66549944721 I was running the DirectIO program and the Jmicron method does not work to read SMART attributes, the only methods that work are the ScsiPassthrough and ScsiPassthrough48: I then installed the Scanner on my laptop (Win 10 x64) with the same settings as on my HTPC (no WMI and no unsafe IO). On the last stable version the SMART attributes could not be read, but on the newest beta 3103 they can be read: According to the LOG, I think it chooses to use the ScsiPassthrough method: Scanner.Service.exe Information 0 [Disks] Creating disk... 2018-04-14 09:42:32Z 437934817599 Scanner.Service.exe Information 0 [DiskInfo] Opening ATA pass-through... 2018-04-14 09:42:32Z 437934818786 Scanner.Service.exe Information 0 [DiskInfo] Creating '\\.\PHYSICALDRIVE2'... 2018-04-14 09:42:32Z 437934823376 Scanner.Service.exe Information 0 [DiskInfo] Querying disk identification via. ATA... 2018-04-14 09:42:32Z 437934824018 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:42:32Z 437934824863 Scanner.Service.exe Information 0 [AtaPassThrough] Error querying drive via ATA pass through. Error=1 2018-04-14 09:42:32Z 437934826982 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with SCSI pass through... 2018-04-14 09:42:32Z 437934827577 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query CDB with SCSI pass through... 2018-04-14 09:42:32Z 437934828020 Scanner.Service.exe Information 0 [AtaPassThrough] SCSI pass through CDB query succeeded. 2018-04-14 09:42:32Z 437934830007 Scanner.Service.exe Information 0 [AtaPassThrough] SCSI pass through query succeeded. 2018-04-14 09:42:32Z 437934830410 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=236, Tried: AtaPassThrough, Succeeded: ScsiPassthrough 2018-04-14 09:42:32Z 437934830816 Scanner.Service.exe Information 0 [DiskInfo] Comparing disk signatures... 2018-04-14 09:42:32Z 437934831349 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with SCSI pass through... 2018-04-14 09:42:32Z 437934832068 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query CDB with SCSI pass through... 2018-04-14 09:42:32Z 437934832575 Scanner.Service.exe Information 0 [AtaPassThrough] SCSI pass through CDB query succeeded. 2018-04-14 09:42:32Z 437934835694 Scanner.Service.exe Information 0 [AtaPassThrough] SCSI pass through query succeeded. 2018-04-14 09:42:32Z 437934836136 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=32, Tried: , Succeeded: ScsiPassthrough 2018-04-14 09:42:32Z 437934836548 Scanner.Service.exe Information 0 [DiskInfo] ATA query accepted. Disk signature is same (or not available). NativeSig='0' 2018-04-14 09:42:32Z 437934837037 Scanner.Service.exe Information 0 [DiskInfo] Starting performance sampling... 2018-04-14 09:42:32Z 437934837889 Scanner.Service.exe Information 0 [DiskInfo] Starting SMART services... 2018-04-14 09:42:32Z 437934838684 Scanner.Service.exe Information 0 [Disks] Querying WMI for disk controllers, given PNP device id 'SCSI\DISK&VEN_USB&PROD_3.0\000000'... 2018-04-14 09:42:32Z 437934839651 Scanner.Service.exe Information 0 [Disks] Adding new disk controller 'USB\VID_152D&PID_0578\MSFT300000000000080'... 2018-04-14 09:42:32Z 437935964283 Scanner.Service.exe Information 0 [Disks] Adding new disk controller 'PCI\VEN_8086&DEV_1E31&SUBSYS_397717AA&REV_04\3&11583659&0&A0'... 2018-04-14 09:42:32Z 437935997285 Scanner.Service.exe Information 0 [Disks] Disk added. 2018-04-14 09:42:33Z 437936401234 Scanner.Service.exe Information 0 [Scheduler] Scheduler updating running scans... 2018-04-14 09:42:33Z 437936404478 Scanner.Service.exe Information 0 [Scheduler] Not in automatic mode. 2018-04-14 09:42:33Z 437936465604 Scanner.Service.exe Information 0 [SmartDiskInfo] SMART data found for SCSI\DISK&VEN_USB&PROD_3.0\000000 2018-04-14 09:42:34Z 437939529668 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:42:38Z 437947562875 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:42:38Z 437947571737 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=229, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:42:38Z 437947572993 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:42:48Z 437972200271 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:42:48Z 437972209238 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=229, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:42:48Z 437972209776 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:42:48Z 437972210572 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:42:48Z 437972228229 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=176, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:42:48Z 437972228670 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:42:48Z 437972229136 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:42:49Z 437973194885 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=176, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:42:49Z 437973196163 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:42:49Z 437973198118 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:42:49Z 437973344338 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=176, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:42:49Z 437973345764 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:42:49Z 437973347438 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:42:49Z 437973494735 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=176, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:42:49Z 437973496101 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:42:49Z 437973498719 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:42:49Z 437973505338 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=47, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:42:49Z 437973507157 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:42:49Z 437973509230 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:42:49Z 437973516003 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=63, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:42:49Z 437973517247 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:42:49Z 437973518452 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:42:49Z 437973525026 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=47, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:42:49Z 437973526242 I was running the DirectIO program on the laptop and sure enough, the same results as on the HTPC: Note: On my HTPC I am running the scanner for many years with multiple versions, maybe an old setting is messing with the scanner and therefore it uses the wrong method... Note #2: I have no problems reading SMART attributes with other SMART tools such as AIDA64 and CrystalDiskInfo. I hope you can help me! Best regards, Wonderwhy
  5. My scanner started to report some unreadable sectors on a drive and then I started to get a very high number of read errors on the same drive in my Windows Event Log. After a reboot the system came up very slowly and then was reported as "missing" in drive pool. I removed the drive (from drive pool and physically) and connected it to another machine to run the HGST Drive Tool (WinDFT) on the drive before I send it for RMA. When I ran the tool I did a full surface scan and the tool reports the drive as having no errors. Is it possible the scanner was wrong? Could this have been a cable or controller issue? Something on the PC itself? Or is is possible that the HGST tool is less conservative in what it considers to be a "good" drive. I don't want to put the disk back into my server just to have a problem again. Keep in mind that this disk is under a year old.
  6. blackhawk8863

    Notifications during Remote Control

    I have two networks, one which is connected to the internet (1), and one which is not (2). I have a machine (A) running drivepool and scanner on (2), and a machine (B) connected to both (1) and (2). Machine (B) is set up to remote monitor (A). Will any notifications generated on (A), which is being remote monitored by (B), be sent from machine (B) to my email? When sending a test message from Scanner on machine (A), since it is not connected to the internet, creates the error "Test email could not be sent to blank@blank.com. Object reference not set to an instance of an object." When sending a test message from Drivepool on machine (A), Drivepool claims to have successfully sent the test email. In both instances, I do not receive an email. When I attempt to send a test message from machine (B), I get the same response and error: Drivepool successful, and scanner "object reference" error, and I do not receive an email for either attempt. Aside from the "object reference" error, should I be able to funnel any notifications through another machine in the way that I am attempting to do it? Drivepool: 2.1.1.561 x64 Scanner: 2.5.1.3062 Thank you.
  7. korso

    NTFS compression and failed drive

    Hello everyone! Another happy user of Drivepool with a question regarding NTFS compression and file evacuation. A few days ago I started having reallocated sectors counters on one drive. Stablebit scanner ordered drivepool to evacuate all the files, but there was not enough space so some of them remained. I bought another drive, which I added to the pool, and tried to remove the existing one, getting an "Access is Denied" error. Afterwards, I tried to force evacuation of files from the damaged drive using the appropriate option in the Stablebit scanner. This triggered a rebalance operation which was going very well, but then I notice several hundreds of GB marked as "Other" not being moved. Then it stroked to me that the new drive has some files without NTFS compression, whereas the old drives in the pool did have. I think somehow since the checksums are not the same for compressed and uncompressed files this is somehow confusing the scanner. What I did so far (for consistency at least, hope this doesn't make things worse!!!) is to disable compression from all the folders I had it enabled (from the old drives, including the faulty one) and wait for the rebalance to complete. Is this the right approach? Is this also expected to happen when using NTFS compression? In drivepool is actually not worth the hassle to have it enabled? (I was getting not fantastic savings, but hey! every little helps, and wasn't noticing perf. degradation). Hope the post somehow makes sense and also hope my data is not compromised for taking the wrong steps! Thanks! DrivePool version: 2.2.0.738 Beta Scanner: 2.5.1.3062 OS: Windows 2016 Attached DrivePool screenshot as well
  8. I recently had Scanner flag a disk as containing "unreadable" sectors. I went into the UI and ran the file scan utility to identify which files, if any, had been damaged by the 48 bad sectors Scanner had identified. Turns out all 48 sectors were part of the same (1) ~1.5GB video file, which had become corrupted. As Scanner spent the following hours scrubbing all over the platters of this fairly new WD RED spinner in an attempt to recover the data, it dawned on me that my injured file was part of a redundant pool, courtesy of DrivePool. Meaning, a perfectly good copy of the file was sitting 1 disk over. SO... Is Scanner not aware of this file? What is the best way to handle this manually if the file cannot be recovered? Should I manually delete the file and let DrivePool figure out the discrepancy and re-duplicate the file onto a healthy set of sectors on another drive in the pool? Should I overwrite the bad file with the good one??? IN A PERFECT WORLD, I WOULD LOVE TO SEE... Scanner identifies the bad sectors, checks to see if any files were damaged, and presents that information to the user. (currently i was alerted to possible issues, manually started a scan, was told there may be damaged files, manually started a file scan, then I was presented with the list of damaged files). At this point, the user can take action with a list of options which, in one way or another, allow the user to: Flag the sectors-in-question as bad so no future data is written to them (remapped). Automatically (with user authority) create a new copy of the damaged file(s) using a healthy copy found in the same pool. Attempt to recover the damaged file (with a warning that this could be a very lengthy operation) Thanks for your ears and some really great software. Would love to see what the developers and community think about this as I'm sure its been discussed before, but couldn't find anything relevant in the forums.
  9. Let me start with a question that might make the whole issue irrelevant: For Scanner to do its chores in a specified timeframe, does the application itself have to be open in that timeframe? If not, read further. I will try to be as detailed as possible. Main issue is disks aren't being scanned if the application itself isn't open (if I don't see it in task bar) The timeframe I set is between 03:00 and 11:00. If the application is open and I change the timeframe to be within the hour at that moment, then a scan stars, but I don't want to scan while using the computer. I know there has to be a service open for things to work properly when the app is closed, when I open Task Manager the only thing I see with Scanner in it is Scanner.Notifications.exe * 32. Might the service be stopped/failing? I have also found ScannerService under Windows Services, and restarted the service. It also appears under Service in Task Manager, but nothing else in processes. Before I restarted it though, it was marked as "started" and set to start automatically. I think this is not the issue after all..? I will specify my settings: Start/Stop Automatically is enabled. Timeframe is 03:00-11:00 unless disk scans are past by 14 days Wake up to scan enabled Do not scan atuomatically when running on battery power enabled SMART Do not query if spun down is checked Scanner Prevent sleep while scanning is checked, among most other options.
  10. Blake

    Drive Failure & Stablebit Updates

    Hey guys, I'm currently trying add/replace another drive to my as my current drives are 3-4 years old and getting to the point of potential failure, despite Stablebit Scanner saying nothing. (Just me being paranoid and thinking ahead). Now, I've added, and removed drives before without any issues but what are the best practices for drive failure to get everything back and running. Current pool is 1x 4TB 1x 3TB 2x 2TB All at 2x Duplication, so 3.83TB left free of 10TB Pool. Anything I should do/tweak ahead of time? Also, I know y'all are working on getting CloudDrive up and running, but do you know when the next stable release for DrivePool is going to be? It seems I've been running on 2.1.1.561 forever but I'd rather not roll my dice with the Betas. Thanks!
  11. Thanatos0042

    Running the Scanner crashes entire server

    Greetings, I started a ticket on this, but I thought I would posts here and see if anyone else has the same problem. So, My original drivepool/scanner hard drive gave up the ghost abruptly. With that in mind, I decided to move the hardware of the pc into another box. Now, bear in mind, none of the hardware changed, except for the SSD, which was replaced under warranty with the same exact kind/model. Drivepool and Scanner had been running on this pc for probably nearly a year without any issue. So I re-installed Windows Server 2012 R2. Fresh install. It has Hyper-V and Chrome on it and runs 2 VMs. It has 16 gigs of ram and is a I7 3.4 Ghz pc. It has 2 NIC's which are teamed (the switch it connects to supports LACP/LAG). The version of Drivepool and Scanner may be different than what was running, I don't remember the last time I noticed an update from them. So I start the scanner and it locks the pc up. I can still connect to the 2 VM's, at least for awhile. But I lose connectivity to the server that hosts the scanner and drivepool. It pings, but I can't login to it. I reboot the server and I am able to get back in. It reports an unexpected reboot, but Event Log doesn't show any errors. I look at the scanner log and there's nothing in it I see that jumps out as an error. So I let it sit like this for 6 hours. There are two drives that started being scanned, one at .06% and one at 0.0% and after six hours, they are both still at that same percentage. I am just at a loss. Anyone else ever experience this?
  12. Royce Daniel

    Scanner isn't appear in Server Essentials App

    Screenshot tells all. I'm running all the latest Beta versions.
  13. greggerca

    Bad sectors on one pool member

    Hi there, I saw a previous thread about putting a damaged disk back into the pool, but my question is slightly different... I have a disk that StableBit Scanner says has some damage. It's a small amount of damage vs. the whole disk, but of course, it's part of a big file, so that's likely toast. What happens now? What happens with DrivePool when a bad file is either "fixed" or becomes corrupt? Does the bad file get replicated to other pool members? Or does DrivePool figure out the disk has damage and overwrites the bad file? Should I leave the bad file in place (rename it so it stays put over the bad disk area) and copy a good file over to that folder? I've run chkdsk /f /b on the drive a few times (it takes around 18 hours), and Scanner is trying to "recover" the file - but I think that's going to fail. If chkdsk has done its process on some bad sectors, is the drive OK for a while? Or will DrivePool keep trying to write back to those sectors? Thanks...
  14. Quinn

    Virtualization Rebuild; Thoughts?

    I have been running a "server" for a number of years with both Scanner and DrivePool being an integral part of it all (I LOVE these products!!!). I think it's time to redesign my current virtualization environment, and I wanted to know what you guys think: My current setup: "Host" (running Win10 Pro w/Client Hyper-V): - Scanner and DrivePool for media, backups, VMs, etc. - CrashPlan for offsite backups (~10 incoming clients) - Plex Media Server (doing occasional transcodes) - Multiple VMs (Win7 for WMC recording, Win10 testing, VPN appliance, UTM appliance, etc.) I feel like the current setup is getting a little too "top-heavy". My biggest pain points are the fact that I have to bring down the entire environment every time M$ deploys patches, and a lack of clean backups for the VMs that are getting more-and-more important. Being the budget is a big concern, I'm hoping to re-work my existing environment... My proposed setup: "Host" running Hyper-V Server, CrashPlan, Scanner and DrivePool VM for Plex Media Server, targeting shares on host VM for WMC TV recording, moving recordings to host share Etc., etc... I believe this design will allow the host to be more stable and help with uptime...what do you guys think of this? I know I can install and run CrashPlan, Scanner and DrivePool on Hyper-V server, but I've never done any long-term testing... Also, can anyone recommend a good, free way to backup those VMs with Hyper-V Server? If I can get a backup of those VMs onto the DrivePool array and sent offsite via CrashPlan, that would be perfect -Quinn
  15. woodp

    Scanner's "Age" data weirdness

    My pool consists of four, green WD 2G hard drives, and in general, I remove old drives after 2-3 years, even if they're still indicating healthy. But I'm starting to not trust Scanner's AGE report any longer. In the attachment, the two bottom drives (the ones ending in -00DC0B0) were installed at the *exact* same time. Now scanner is reporting they were replaced ~4 months apart. The top two drives (ending in -19D8PB0 and -00D8PB0) were installed almost a year apart, yet scanner reports *exactly* a three hour difference. What am I doing wrong? Should I stop trusting Scanner's age information?
  16. Umfriend

    HDD Stand-by settings - How to?

    Hope this is appropriate and someone can help me. I have 2 Pools consisting of 2x2TB HDDs, x2 duplication. One Pool is solely used for client backups, the other for most of the shares. Also, a Server Backup HDD and a seperate data HDD. Scanner is running as well. I would like these HDDs to spin down when not used for more then one minute (and is there a downside to this, i.e., is spinning up something that contributes to wear & tear of the HDD?). I have set this in the Power Options of Windows. Given that there is a myriad of settings in scanner that affects this, I am at a loss how to accomplish this and especially as I would preferably like to have Scanner read the SMART details (amongst which the temps I think). So how do you guys get this to work? The types of HDDs I have are: Seagate 2TB NAS (ST2000VN000) Seagate 2TB Desktop (ST2000DM001) Seagate 8TB Archive WD 4TB NAS (WD40EFRX) HGST 700GB (HTS541075A9E680, 2.5") What I have done now, for all HDDs in Scanner is: - Disk Settings: All options are OFF (incl. Query power mode directly from disk) - Disk Control: Disabled Advanced Power Management and Standby Timer (although the latter will not remain blacnk and show a fat dash when I open Disk Control again...) - Scanner Settings -> SMART: Throttle queries not more than 5 minutes As far as I can tell, all HDDs go to stand-by but are woken again after 5 minutes (I guess due to reading SMART). Can this be improved upon? Kind rgds, Umf
  17. This is the second time scanner has reported imminent drive failure on a brand new 6TB Seagate drive. There are no smart errors or surface defects on the drive. The file system is reported as healthy. The whole disk is healthy. All three 6TB drives are healthy. It could be the controller? Two of the 6TB drives are on the same controller that I recently put in to replace the one with the two dead ports. I can't tell if it's those two drives scanner is reporting as ready to fail. I should probably try to swap out a drive this weekend on the other controller to see if it actually hot swaps out the drive for the new one.
  18. At about 3:00 this morning, the StableBit Scanner sent me a warning email: S.M.A.R.T. Failure on 'SERVER' One or more disks are expected to fail within 24 hours:WDC WD2002FAEX-007BA0 ATA Device But when I log into the dashboard now and click that drive, all I see is: "The on-disk S.M.A.R.T. check is not predicting imminent disk failure. There is no indication that the drive is experiencing a mechanical problem." I don't have another of that drive in the system, so I know I am clicking on the right disk! I downloaded "Home Server SMART 2013" and ran the disk's short test; it completed successfully. But I am still worried. Is there any way to look in the StableBit Scanner's log file and see why it sent that email?
  19. Doug

    Wrong Version number in settings

    It is purely cosmetic but in scanner setting-all setting it shows the wrong version number. Setting shows 2.4.0.2929 but add-ins shows 2.5.0.3062.
  20. chekblad

    Error when installing stablebit scanner

    Hi, had to remove SB scanner from my server and are now trying to reinstall it again what happens is that i get error 80070643 fatal error during installation Seems like the installation is totally f*cked up. Is there any way to roll back /remove every trace to make the installer work again?
  21. After upgrading scanner on my WHS 2011 box to 2.5.3000 beta to match the Win 7 box I upgraded in response to my last issue, I have suddenly starting getting "Object reference not set to an instance of an object" appearing in a Covecube troubleshooting box every time I open the Dashboard in WHS 2011. After I send the error report to Covecube, the Dashboard will open for a minute or so, but it eventually closes itself. Any ideas? I assume the error relates to scanner, but I am also running DrivePool 1.3.7572. I have not changed the DrivePool version for a long time, though. Thanks, Wonko
  22. Hi, In the Scanner features it outlines file recovery: File RecoveryOnce a damaged file is identified by the file system aware scan, you can attempt recovery of that file. * File recovery supports uncompressed and unencrypted NTFS files. Partial file recovery works by reassembling what's left of the file to a known good location on another disk. An optional, full file recovery step is attempted by reading each unreadable sector multiple times, while sending the drive head through a pre-programmed set of head motion profiles. This has the effect of varying the direction and the velocity of the drive's head right before reading the unreadable sector, increasing the chance of one last successful read. * File recovery is not guaranteed by any means, but stands a good chance of at least partially recovering a damaged file. My DrivePool disks are encrypted with Bitlocker then added to the Pool. Is the implied behavior of File recovery not support repairs on Bitlocker volumes? 2. Is there any form of checksumming done by the scanner or the DrivePool soft? Basically a "poor mans" next gen file system feature? 3. (How) Does DrivePool and Scanner protect against so called "bit rot" or a flipped bit, especially when duplication is enabled (in theory that would allow a copy from known good copy, based on say checksum)? thank you, ~v
  23. I am running Scanner 2.5.2968 on Windows 7 64-bit. I have 3 hard drives. Two of the three have all of the sectors scanned followed by a file health scan without any issues. My third 2TB Western Digital Caviar Black drive passes the sector scanning portion, but the file health scan is never performed. I have verified the checkbox next to Check file system is checked. I have manually rechecked the drive twice, and the file health scan still shows as Unchecked. Any ideas what is going on and how to fix the file health scan? Thanks.
  24. gtechwi

    Submit to BitFlock

    Hello, I am using the StableBit Scanner, and it has already proved itself useful, in sending out an email alerting of a failed drive. I have a question about the checkbox to submit to BitFlock for analysis. This is in the SMART details...I have the checkbox ticked, and it says "(submitting in a few minutes)" This message never clears. Can you assist with this? The only thing I can think of on my end is...I am using a web DNS filtering service, is it possible the the URL for BitFlock submission is being blocked? Or something else? Thanks
  25. gwtony

    Thank you, it works!

    I have stablebit scanner installed, along with server smart to evaluate hard drive health. Drive pool is also installed, and there are 3 hard drives in my pool. I mapped 2 of the DrivePool folders to my workstations, and use those folders all the time (one holds all my photos, the other holds all my videos). The other day I received a warning on the dashboard along with an email about one of the drives parking too many times which indicates a possible failure. This warning was only send from Scanner, not from server smart, so I looked into it and the drive seemed to be OK as far as performance, I thought maybe this Scanner is just a little too sensitive to some sort of reading because server smart had all check marks and did not show anything wrong with the drive. Needless to say, the drive failed about a month later. Not only did the one product prove to be a great value (Scanner), but the second product saved my data due to me not listening to Scanner’s warnings. Drive pool showed the drive as missing after it failed, I chose the remove drive option, and suffered no loss of any data. The remaining 2 drives balanced out and all is good. I just wanted to post this little story and to thank the team that has created and continues to support these products. I also feel that this post will help others decide to put faith into the product and have some piece of mind that their data is safe with proper use of the software. Thank YOU!
×