Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'Scanner'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
  • StableBit Cloud
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic
  • BitFlock
    • General

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Looking for a little guidance so as to avoid making any errors that could cause damage. Avira Antivirus updated and for some reason the settings are different so it flagged all of my Stablebit Drivepool (and Stablebit Scanner) files on my WHS2011 system. I suspected this was a heuristic error on Avira's part, but did some searching in the forum to confirm that was true. My issue is that for whatever reason Avira is unable to restore the program files back into the correct spots, so instead it just dumped them into a folder on the desktop called "RESTORED". Clearly that is not very he
  2. Hi! I recently started using Drivepool and I love it. I wish I knew about it sooner. I have a serious issue with Scanner though, which prevents me from using it alongside DrivePool. For some reason, when I install Scanner, the system seems to do a lot of work in the backgroud, the scanner UI doesn't come up (starting service stuck for ever) and one by one my disks disappear from explorer and from Windows. The first time I installed it, it was marking my disks as full of errors, basically it was marking every sector as faulty until eventually the disks dissapeared altogether, not only
  3. Howdy, I have 3 disks that need to be scanned, and have never been scanned, as I know one of them has a bad sector. They are 8 TB a piece, and I know that takes time. I managed to enable multiple drives on the same controller being scanned simultaneously, however I've followed the instructions listed here: https://stablebit.com/Support/Scanner/2.X/Manual?Section=Throttling to disable scanning by disabling the "Scan with Background I/O Priority" option, but it still shows the scan being throttled. Is this expected behavior? I do not care about a performance hit on the drives, I need to figure o
  4. As per the title, I did a scan and it came up with a file system damaged error on one of my disks. After a lot of work with chkdsk, I think I've fixed it (or at least chkdsk reports no errors any more), so I'd like to run a file system scan within scanner, but not do a full surface / sector scan if possible (to save time). Is this possible at all, or is the only option just to do the whole lot? TIA.
  5. Hi, I love Scanner and DrivePool and I have nothing but good things to say about them to anyone who asks, but this problem is a bad one and I need help. A couple months ago after running perfectly for at least six months on a new build, Scanner started reporting the size of one disk out of my four disk pool incorrectly (reported 10.9TiB when actually 9.1TiB). Both DP and Windows 10 x64 reported the correct size. I might have left it this way, since it didn't seem to cause any actual problems, but then Scanner tried to run a regular surface scan on that disk and immediately found unreadabl
  6. So I installed CloudDrive, then Scanner, then messed with both (both worked fine), then uninstalled CloudDrive, tried to uninstall Scanner, and got this c:\Program Files\StableBit\CloudDrive\Data\ReadModifyWriteRecovery\ still have some *.dat files (will remove manually) c:\Program Files (x86)\StableBit\Scanner\* have binaries in there (so it's not uninstalled indeed)
  7. HI Folks: I am running drivepool and scanner - one of the drives dropped out of the pool according to Drivepool, but I got no notification from either Drivepool or Scanner that there was a problem although notifications were set up. I removed the drive from the pool under drivepool and checked it under disk management (Windows 10) - it seesm to want to be reinitialized? attempted this as it should be a mostly emplty drive, but get an error saying there is an I/O error and cant initialize it. Is this a drivepool / scanner issue or more likely a mother board issue? Anny assi
  8. Last night, I decided to upgrade from Scanner 2.5.1.3062 (wssx) to Scanner 2.5.4.3216 (exe). At first, the install failed and told me I needed to UN-install the prior version before I could proceed with the upgrade to 2.5.4.3216 (exe). So I did this from the Dashboard (Remove Add-in). Afterward, it did not ask me to reboot, so I didn't, thinking my current configs would more likely be preserved than if I did. The RE-Reinstall went OK with no errors and it reported the install as "Successful". After running the new version for the first time, I immediately noticed that ALL (100%) of my Disk Set
  9. hi! i've got the package, so i get the more details in Drivepool when highlighting a drive. the latest drive i added, it started in my USB3 dock whilst i set it up [do the checks before adding in to the pool] and its now in the server on SATA connection. but it still says "this is an external drive" as per the attached image. is there any way to correct this? regard,
  10. John F

    Balancing?

    Hello, My pool is filling one drive up at a time, getting drive full when adding files. I want them to fill evenly... Help! TIA, Happy Holidays!
  11. I am a long-time user of StableBit programs - but am confused by version #s : Currently running Scanner version 2.5.3.3191 Update from July 2018 is version 2.5.2.3190 Which is in fact the more recent version - judging by the "numbers" it looks as if I'm running a "newer" version than the current update. PS - I try to avoid beta versions of anything - don't have the time or expertise to beta test...
  12. Hey, I recently bought my first USB 3.0 enclosure for my old HDD and noticed with the Scanner running on my HTPC (Win 7 x64) on the last stable version and the newest beta 3103 (with no WMI and no unsafe IO) that the SMART attributes could not be read: According to the LOG, I think it somehow chooses to use the ScsiPassthroughJmicron method: Scanner.Service.exe Information 0 [Disks] Creating disk... 2018-04-14 09:25:14Z 66476300502 Scanner.Service.exe Information 0 [DiskInfo] Opening ATA pass-through... 2018-04-14 09:25:14Z 66476301483 Scanner.Service.exe Information
  13. My scanner started to report some unreadable sectors on a drive and then I started to get a very high number of read errors on the same drive in my Windows Event Log. After a reboot the system came up very slowly and then was reported as "missing" in drive pool. I removed the drive (from drive pool and physically) and connected it to another machine to run the HGST Drive Tool (WinDFT) on the drive before I send it for RMA. When I ran the tool I did a full surface scan and the tool reports the drive as having no errors. Is it possible the scanner was wrong? Could this have been a cabl
  14. I have two networks, one which is connected to the internet (1), and one which is not (2). I have a machine (A) running drivepool and scanner on (2), and a machine (B) connected to both (1) and (2). Machine (B) is set up to remote monitor (A). Will any notifications generated on (A), which is being remote monitored by (B), be sent from machine (B) to my email? When sending a test message from Scanner on machine (A), since it is not connected to the internet, creates the error "Test email could not be sent to blank@blank.com. Object reference not set to an instance of an object." When send
  15. Hello everyone! Another happy user of Drivepool with a question regarding NTFS compression and file evacuation. A few days ago I started having reallocated sectors counters on one drive. Stablebit scanner ordered drivepool to evacuate all the files, but there was not enough space so some of them remained. I bought another drive, which I added to the pool, and tried to remove the existing one, getting an "Access is Denied" error. Afterwards, I tried to force evacuation of files from the damaged drive using the appropriate option in the Stablebit scanner. This triggered a rebalance opera
  16. I recently had Scanner flag a disk as containing "unreadable" sectors. I went into the UI and ran the file scan utility to identify which files, if any, had been damaged by the 48 bad sectors Scanner had identified. Turns out all 48 sectors were part of the same (1) ~1.5GB video file, which had become corrupted. As Scanner spent the following hours scrubbing all over the platters of this fairly new WD RED spinner in an attempt to recover the data, it dawned on me that my injured file was part of a redundant pool, courtesy of DrivePool. Meaning, a perfectly good copy of the file was sitt
  17. Let me start with a question that might make the whole issue irrelevant: For Scanner to do its chores in a specified timeframe, does the application itself have to be open in that timeframe? If not, read further. I will try to be as detailed as possible. Main issue is disks aren't being scanned if the application itself isn't open (if I don't see it in task bar) The timeframe I set is between 03:00 and 11:00. If the application is open and I change the timeframe to be within the hour at that moment, then a scan stars, but I don't want to scan while using the computer. I know there
  18. Hey guys, I'm currently trying add/replace another drive to my as my current drives are 3-4 years old and getting to the point of potential failure, despite Stablebit Scanner saying nothing. (Just me being paranoid and thinking ahead). Now, I've added, and removed drives before without any issues but what are the best practices for drive failure to get everything back and running. Current pool is 1x 4TB 1x 3TB 2x 2TB All at 2x Duplication, so 3.83TB left free of 10TB Pool. Anything I should do/tweak ahead of time? Also, I know y'all are working on getting CloudDrive up an
  19. Greetings, I started a ticket on this, but I thought I would posts here and see if anyone else has the same problem. So, My original drivepool/scanner hard drive gave up the ghost abruptly. With that in mind, I decided to move the hardware of the pc into another box. Now, bear in mind, none of the hardware changed, except for the SSD, which was replaced under warranty with the same exact kind/model. Drivepool and Scanner had been running on this pc for probably nearly a year without any issue. So I re-installed Windows Server 2012 R2. Fresh install. It has Hyper-V and Chrom
  20. Screenshot tells all. I'm running all the latest Beta versions.
  21. Hi there, I saw a previous thread about putting a damaged disk back into the pool, but my question is slightly different... I have a disk that StableBit Scanner says has some damage. It's a small amount of damage vs. the whole disk, but of course, it's part of a big file, so that's likely toast. What happens now? What happens with DrivePool when a bad file is either "fixed" or becomes corrupt? Does the bad file get replicated to other pool members? Or does DrivePool figure out the disk has damage and overwrites the bad file? Should I leave the bad file in place (rename it so it st
  22. I have been running a "server" for a number of years with both Scanner and DrivePool being an integral part of it all (I LOVE these products!!!). I think it's time to redesign my current virtualization environment, and I wanted to know what you guys think: My current setup: "Host" (running Win10 Pro w/Client Hyper-V): - Scanner and DrivePool for media, backups, VMs, etc. - CrashPlan for offsite backups (~10 incoming clients) - Plex Media Server (doing occasional transcodes) - Multiple VMs (Win7 for WMC recording, Win10 testing, VPN appliance, UTM appliance, etc.) I feel like t
  23. My pool consists of four, green WD 2G hard drives, and in general, I remove old drives after 2-3 years, even if they're still indicating healthy. But I'm starting to not trust Scanner's AGE report any longer. In the attachment, the two bottom drives (the ones ending in -00DC0B0) were installed at the *exact* same time. Now scanner is reporting they were replaced ~4 months apart. The top two drives (ending in -19D8PB0 and -00D8PB0) were installed almost a year apart, yet scanner reports *exactly* a three hour difference. What am I doing wrong? Should I stop trusting Scanner's age information?
  24. Hope this is appropriate and someone can help me. I have 2 Pools consisting of 2x2TB HDDs, x2 duplication. One Pool is solely used for client backups, the other for most of the shares. Also, a Server Backup HDD and a seperate data HDD. Scanner is running as well. I would like these HDDs to spin down when not used for more then one minute (and is there a downside to this, i.e., is spinning up something that contributes to wear & tear of the HDD?). I have set this in the Power Options of Windows. Given that there is a myriad of settings in scanner that affects this, I am at a los
  25. This is the second time scanner has reported imminent drive failure on a brand new 6TB Seagate drive. There are no smart errors or surface defects on the drive. The file system is reported as healthy. The whole disk is healthy. All three 6TB drives are healthy. It could be the controller? Two of the 6TB drives are on the same controller that I recently put in to replace the one with the two dead ports. I can't tell if it's those two drives scanner is reporting as ready to fail. I should probably try to swap out a drive this weekend on the other controller to see if it actually hot swaps ou
×
×
  • Create New...