Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'SMART'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
    • Nuts & Bolts
  • BitFlock
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 18 results

  1. Hi, I know it's been asked before but I'm still wondering if we can expect NVMe "smart" support in the future for these drives. In Direct I/O everything is a red cross except the "SSD" part with every option, combination of options and specific methods. The devices in question are listed as "Disk # - NVMe Samsung SSD 960 SCSI Disk Device" Using Scanner version 2.5.4.3216 and Samsung NVMe Controller 3.0.0.1802 driver. CrystalDiskInfo and some other software can get the data.
  2. I have an Icy Box IB-1816M-C31 USB 3.1 Gen 2 enclosure containing a 512GB Samsung 950 Pro NVMe SSD, for which Scanner cannot read the SMART data. This enclosure uses a JMicron JMS583 USB-NVMe bridge, and shows up as a UASP device using the ASUS UAS Storage Driver (removing this driver and using the default driver, which takes it out of UASP mode, doesn't change anything). CystalDiskInfo is able to read the SMART data, as is smartctl when run with the -d sntjmicron option to correctly identify the USB device. -d sntjmicronC:\Program Files\smartmontools\bin>smartctl -a -d sntjmicron /dev/sdg smartctl 7.0 2018-12-30 r4883 [x86_64-w64-mingw32-w10-1803] (sf-7.0-1) Copyright (C) 2002-18, Bruce Allen, Christian Franke, www.smartmontools.org === START OF INFORMATION SECTION === Model Number: Samsung SSD 950 PRO 512GB Serial Number: S2GMNXAH113261W Firmware Version: 2B0QBXX7 PCI Vendor/Subsystem ID: 0x144d IEEE OUI Identifier: 0x002538 Controller ID: 1 Number of Namespaces: 1 Namespace 1 Size/Capacity: 512,110,190,592 [512 GB] Namespace 1 Utilization: 237,899,358,208 [237 GB] Namespace 1 Formatted LBA Size: 512 Namespace 1 IEEE EUI-64: 002538 5161b033cd Local Time is: Sat Jul 20 17:41:36 2019 GMTST Firmware Updates (0x06): 3 Slots Optional Admin Commands (0x0007): Security Format Frmw_DL Optional NVM Commands (0x001f): Comp Wr_Unc DS_Mngmt Wr_Zero Sav/Sel_Feat Maximum Data Transfer Size: 32 Pages Supported Power States St Op Max Active Idle RL RT WL WT Ent_Lat Ex_Lat 0 + 6.50W - - 0 0 0 0 5 5 1 + 5.80W - - 1 1 1 1 30 30 2 + 3.60W - - 2 2 2 2 100 100 3 - 0.0700W - - 3 3 3 3 500 5000 4 - 0.0050W - - 4 4 4 4 2000 22000 Supported LBA Sizes (NSID 0x1) Id Fmt Data Metadt Rel_Perf 0 + 512 0 0 === START OF SMART DATA SECTION === SMART overall-health self-assessment test result: PASSED SMART/Health Information (NVMe Log 0x02) Critical Warning: 0x00 Temperature: 51 Celsius Available Spare: 100% Available Spare Threshold: 10% Percentage Used: 2% Data Units Read: 40,017,269 [20.4 TB] Data Units Written: 74,499,658 [38.1 TB] Host Read Commands: 586,596,545 Host Write Commands: 842,689,794 Controller Busy Time: 3,890 Power Cycles: 3,841 Power On Hours: 10,578 Unsafe Shutdowns: 66 Media and Data Integrity Errors: 0 Error Information Log Entries: 13,386 Error Information (NVMe Log 0x01, max 64 entries) Num ErrCount SQId CmdId Status PELoc LBA NSID VS 0 13386 0 0x0b0e 0x4004 0x000 0 0 - 1 13385 0 0x0609 0x4004 0x000 0 0 - 2 13384 0 0x0508 0x4004 0x000 0 0 - 3 13383 0 0x0407 0x4004 0x000 0 0 - 4 13382 0 0x0306 0x4004 0x000 0 0 - 5 13381 0 0x0a06 0x4004 0x000 0 0 - 6 13380 0 0x010a 0x4004 0x000 0 0 - 7 13379 0 0x0e06 0x4004 0x000 0 0 - 8 13378 0 0x0d01 0x4004 0x000 0 0 - 9 13377 0 0x0c00 0x4004 0x000 0 0 - 10 13376 0 0x0b0f 0x4004 0x000 0 0 - 11 13375 0 0x0a0e 0x4004 0x000 0 0 - 12 13374 0 0x090d 0x4004 0x000 0 0 - 13 13373 0 0x080c 0x4004 0x000 0 0 - 14 13372 0 0x070b 0x4004 0x000 0 0 - 15 13371 0 0x060a 0x4004 0x000 0 0 - ... (48 entries not shown) The stickied Direct I/O Test tool cannot read the SMART data either - it can only retrieve the following SSD data, no matter what method is used: Version: 40 Model: SamsungSSD 950 PRO 2B0Q Serial number: DD56419883A90 Bus type: Usb Command queuing: True Device type: 0x00 Raw device properties: 0 Removable media: False Vendor ID: Samsung Product ID: SSD 950 PRO 2B0Q Product revision: 0204 Every other option shows as a red cross, unless ScsiPassthroughJmicron is selected. In that case, SMART status under Direct I/O becomes available (but not any other option), however it reports as Status: Failing
  3. Based on the feedback from the community, here is how to get your ESXi Host to pass on SMART data for Scanner in your guest VMs. All you need to do is the following and then any disk (not USB) you plugin in thereafter will be available for RDM: In the ESXi Console window, highlight your server Go to the Configuration tab Under Software, click Advanced Settings Click RdmFilter Uncheck the box for RdmFilter.HbaIsShared Click OK Used the Advanced Settings for StableBit Scanner to enable "UnsafeDirectIo" to get the SMART data from the virtual controller: http://wiki.covecube.com/StableBit_Scanner_Advanced_Settings And make sure that "UnsafeDirectIo" is set to "True", and reboot. *Note: UnsafeDirectIo is "unsafe" for a reason. It is possible that it can cause issues or glitches, or in extremely rare conditions it can cause BSODs. In a large majority of cases, these issues don't occur, but it is a possibility. So definitely "at your own risk". Original Post: Hi Guys, I have a Dell Precision T3500 Workstation, that are running VMware ESXi 5.1.0. On this host i have created 2 virtual machines, both are Windows 2012 server standard. One of these are running Stablebit Scanner v. 2.4.0.2928. My problem is, that it does not show SMART status, temperatures or anything for any of my drives. This i all the data i get (se picture). Is there something i need to install on my ESXi host, or is this just not possible on my setup, because i use VMware? This i what i have on the host server: Thank you in advance..
  4. Hey, I recently bought my first USB 3.0 enclosure for my old HDD and noticed with the Scanner running on my HTPC (Win 7 x64) on the last stable version and the newest beta 3103 (with no WMI and no unsafe IO) that the SMART attributes could not be read: According to the LOG, I think it somehow chooses to use the ScsiPassthroughJmicron method: Scanner.Service.exe Information 0 [Disks] Creating disk... 2018-04-14 09:25:14Z 66476300502 Scanner.Service.exe Information 0 [DiskInfo] Opening ATA pass-through... 2018-04-14 09:25:14Z 66476301483 Scanner.Service.exe Information 0 [DiskInfo] Creating '\\.\PHYSICALDRIVE7'... 2018-04-14 09:25:14Z 66476304597 Scanner.Service.exe Information 0 [Cloud] Looked up USB pass-through method for 'CoveNativeSafe.Info.HardwareId'. ScsiPassthroughJmicron (Cloud:ScsiPassthroughJmicron) 2018-04-14 09:25:15Z 66478600433 Scanner.Service.exe Information 0 [DiskInfo] Querying disk identification via. ATA... 2018-04-14 09:25:15Z 66478601529 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with SCSI pass through (Jmicron)... 2018-04-14 09:25:15Z 66478608890 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query CDB with SCSI pass through... 2018-04-14 09:25:15Z 66478614237 Scanner.Service.exe Information 0 [AtaPassThrough] SCSI pass through CDB query succeeded. 2018-04-14 09:25:15Z 66478692599 Scanner.Service.exe Information 0 [AtaPassThrough] While querying drive via SCSI pass through (Jmicron). Cannot determine bridge port to use. IsPort1 = False, IsPort2 = False. 2018-04-14 09:25:15Z 66478693799 Scanner.Service.exe Warning 0 [AtaPassThrough] ATA pass-through query failed. Command=236, Tried: ScsiPassthroughJmicron 2018-04-14 09:25:15Z 66478697537 Scanner.Service.exe Information 0 [DiskInfo] Could not query for disk identification via. ATA. 2018-04-14 09:25:15Z 66478698814 Scanner.Service.exe Information 0 [DiskInfo] Starting performance sampling... 2018-04-14 09:25:15Z 66478701001 Scanner.Service.exe Information 0 [DiskInfo] Starting SMART services... 2018-04-14 09:25:15Z 66478702335 Scanner.Service.exe Information 0 [Disks] Querying WMI for disk controllers, given PNP device id 'USBSTOR\DISK&VEN_USB&PROD_3.0&REV_0508\0000000000080&0'... 2018-04-14 09:25:15Z 66478704557 Scanner.Service.exe Information 0 [Disks] Adding new disk controller 'PCI\VEN_1B21&DEV_1042&SUBSYS_84881043&REV_00\4&299066B9&0&00E6'... 2018-04-14 09:25:15Z 66480116468 Scanner.Service.exe Information 0 [Disks] Disk added. 2018-04-14 09:25:15Z 66480121860 Scanner.Service.exe Information 0 [Scheduler] Scheduler updating running scans... 2018-04-14 09:25:15Z 66480123167 Scanner.Service.exe Information 0 [Scheduler] Not in automatic mode. 2018-04-14 09:25:15Z 66480154224 Scanner.Service.exe Information 0 [SmartDiskInfo] SMART data NOT found for USBSTOR\DISK&VEN_USB&PROD_3.0&REV_0508\0000000000080&0 2018-04-14 09:25:23Z 66505408917 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:25:28Z 66525435472 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:25:28Z 66525800088 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=229, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:25:28Z 66525801219 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:25:35Z 66549361045 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:25:35Z 66549708919 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=176, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:25:35Z 66549710297 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:25:35Z 66549711550 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:25:35Z 66549734662 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=176, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:25:35Z 66549735731 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:25:35Z 66549737551 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:25:35Z 66549760851 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=176, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:25:35Z 66549761931 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:25:35Z 66549763434 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:25:35Z 66549774429 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=176, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:25:35Z 66549775412 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:25:35Z 66549777977 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:25:35Z 66549787655 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=47, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:25:35Z 66549788742 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:25:35Z 66549790039 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:25:36Z 66549919736 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=63, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:25:36Z 66549920440 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:25:36Z 66549921168 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:25:36Z 66549944278 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=47, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:25:36Z 66549944721 I was running the DirectIO program and the Jmicron method does not work to read SMART attributes, the only methods that work are the ScsiPassthrough and ScsiPassthrough48: I then installed the Scanner on my laptop (Win 10 x64) with the same settings as on my HTPC (no WMI and no unsafe IO). On the last stable version the SMART attributes could not be read, but on the newest beta 3103 they can be read: According to the LOG, I think it chooses to use the ScsiPassthrough method: Scanner.Service.exe Information 0 [Disks] Creating disk... 2018-04-14 09:42:32Z 437934817599 Scanner.Service.exe Information 0 [DiskInfo] Opening ATA pass-through... 2018-04-14 09:42:32Z 437934818786 Scanner.Service.exe Information 0 [DiskInfo] Creating '\\.\PHYSICALDRIVE2'... 2018-04-14 09:42:32Z 437934823376 Scanner.Service.exe Information 0 [DiskInfo] Querying disk identification via. ATA... 2018-04-14 09:42:32Z 437934824018 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:42:32Z 437934824863 Scanner.Service.exe Information 0 [AtaPassThrough] Error querying drive via ATA pass through. Error=1 2018-04-14 09:42:32Z 437934826982 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with SCSI pass through... 2018-04-14 09:42:32Z 437934827577 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query CDB with SCSI pass through... 2018-04-14 09:42:32Z 437934828020 Scanner.Service.exe Information 0 [AtaPassThrough] SCSI pass through CDB query succeeded. 2018-04-14 09:42:32Z 437934830007 Scanner.Service.exe Information 0 [AtaPassThrough] SCSI pass through query succeeded. 2018-04-14 09:42:32Z 437934830410 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=236, Tried: AtaPassThrough, Succeeded: ScsiPassthrough 2018-04-14 09:42:32Z 437934830816 Scanner.Service.exe Information 0 [DiskInfo] Comparing disk signatures... 2018-04-14 09:42:32Z 437934831349 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with SCSI pass through... 2018-04-14 09:42:32Z 437934832068 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query CDB with SCSI pass through... 2018-04-14 09:42:32Z 437934832575 Scanner.Service.exe Information 0 [AtaPassThrough] SCSI pass through CDB query succeeded. 2018-04-14 09:42:32Z 437934835694 Scanner.Service.exe Information 0 [AtaPassThrough] SCSI pass through query succeeded. 2018-04-14 09:42:32Z 437934836136 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=32, Tried: , Succeeded: ScsiPassthrough 2018-04-14 09:42:32Z 437934836548 Scanner.Service.exe Information 0 [DiskInfo] ATA query accepted. Disk signature is same (or not available). NativeSig='0' 2018-04-14 09:42:32Z 437934837037 Scanner.Service.exe Information 0 [DiskInfo] Starting performance sampling... 2018-04-14 09:42:32Z 437934837889 Scanner.Service.exe Information 0 [DiskInfo] Starting SMART services... 2018-04-14 09:42:32Z 437934838684 Scanner.Service.exe Information 0 [Disks] Querying WMI for disk controllers, given PNP device id 'SCSI\DISK&VEN_USB&PROD_3.0\000000'... 2018-04-14 09:42:32Z 437934839651 Scanner.Service.exe Information 0 [Disks] Adding new disk controller 'USB\VID_152D&PID_0578\MSFT300000000000080'... 2018-04-14 09:42:32Z 437935964283 Scanner.Service.exe Information 0 [Disks] Adding new disk controller 'PCI\VEN_8086&DEV_1E31&SUBSYS_397717AA&REV_04\3&11583659&0&A0'... 2018-04-14 09:42:32Z 437935997285 Scanner.Service.exe Information 0 [Disks] Disk added. 2018-04-14 09:42:33Z 437936401234 Scanner.Service.exe Information 0 [Scheduler] Scheduler updating running scans... 2018-04-14 09:42:33Z 437936404478 Scanner.Service.exe Information 0 [Scheduler] Not in automatic mode. 2018-04-14 09:42:33Z 437936465604 Scanner.Service.exe Information 0 [SmartDiskInfo] SMART data found for SCSI\DISK&VEN_USB&PROD_3.0\000000 2018-04-14 09:42:34Z 437939529668 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:42:38Z 437947562875 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:42:38Z 437947571737 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=229, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:42:38Z 437947572993 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:42:48Z 437972200271 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:42:48Z 437972209238 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=229, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:42:48Z 437972209776 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:42:48Z 437972210572 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:42:48Z 437972228229 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=176, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:42:48Z 437972228670 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:42:48Z 437972229136 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:42:49Z 437973194885 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=176, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:42:49Z 437973196163 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:42:49Z 437973198118 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:42:49Z 437973344338 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=176, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:42:49Z 437973345764 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:42:49Z 437973347438 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:42:49Z 437973494735 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=176, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:42:49Z 437973496101 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:42:49Z 437973498719 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:42:49Z 437973505338 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=47, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:42:49Z 437973507157 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:42:49Z 437973509230 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:42:49Z 437973516003 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=63, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:42:49Z 437973517247 Scanner.Service.exe Information 0 [AtaPassThrough] Attempting to query with ATA pass through... 2018-04-14 09:42:49Z 437973518452 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass through query succeeded. 2018-04-14 09:42:49Z 437973525026 Scanner.Service.exe Information 0 [AtaPassThrough] ATA pass-through query succeeded. Command=47, Tried: , Succeeded: AtaPassThrough 2018-04-14 09:42:49Z 437973526242 I was running the DirectIO program on the laptop and sure enough, the same results as on the HTPC: Note: On my HTPC I am running the scanner for many years with multiple versions, maybe an old setting is messing with the scanner and therefore it uses the wrong method... Note #2: I have no problems reading SMART attributes with other SMART tools such as AIDA64 and CrystalDiskInfo. I hope you can help me! Best regards, Wonderwhy
  5. Hello everyone! Another happy user of Drivepool with a question regarding NTFS compression and file evacuation. A few days ago I started having reallocated sectors counters on one drive. Stablebit scanner ordered drivepool to evacuate all the files, but there was not enough space so some of them remained. I bought another drive, which I added to the pool, and tried to remove the existing one, getting an "Access is Denied" error. Afterwards, I tried to force evacuation of files from the damaged drive using the appropriate option in the Stablebit scanner. This triggered a rebalance operation which was going very well, but then I notice several hundreds of GB marked as "Other" not being moved. Then it stroked to me that the new drive has some files without NTFS compression, whereas the old drives in the pool did have. I think somehow since the checksums are not the same for compressed and uncompressed files this is somehow confusing the scanner. What I did so far (for consistency at least, hope this doesn't make things worse!!!) is to disable compression from all the folders I had it enabled (from the old drives, including the faulty one) and wait for the rebalance to complete. Is this the right approach? Is this also expected to happen when using NTFS compression? In drivepool is actually not worth the hassle to have it enabled? (I was getting not fantastic savings, but hey! every little helps, and wasn't noticing perf. degradation). Hope the post somehow makes sense and also hope my data is not compromised for taking the wrong steps! Thanks! DrivePool version: 2.2.0.738 Beta Scanner: 2.5.1.3062 OS: Windows 2016 Attached DrivePool screenshot as well
  6. So I just installed the Scanner after using Drivepool for about 15 days now, however, with both of my disks I get "The on-disk SMART check is not accessible on any of your disks". Also, this http://prntscr.com/7a7lgz. However, smartctl seems to give me SMART data. Any ideas on how to fix? I'm currently using a HP Proliant Gen8 Microserver. I tried unsafe DirectIO but that did not seem to work. Any help would be much appreciated
  7. I was wondering if this is a blip or not, the drives are installed in my server 2012 r2 essentials and have never given me any issues , I am not 100% sure but i am guessing it is to do with the samsung magician software as i had previously had rapid mode enabled. however it appears to be glitchy with the new version on this system. I am guessing that this would explain the 26% . Or should i actually be worried at this point in time? Server motherboard is supermicro X10sat Chipset Intel® C226 Express PCH SATA SATA3 via PCH w/ RAID 0, 1, 5, 10 SATA3 via ASM1061® Network Controllers Intel® i217LM + Intel® i210AT Controllers Supports 10BASE-T, 100BASE-TX, and 1000BASE-T, RJ45 output Audio RealTek ALC1150 High Definition Audio Input / Output Serial ATA 6x SATA3 (6Gbps) ports via PCH 2x SATA3 (6Gbps) ports via ASM1061® Total of 8x SATA3 ports (6Gbps) The ssd is plugged into the channel 0 of the PCH controller, all chipset drivers are current CPU is the core I1 4770s 16 gig of ram (none EEC) corsair If you need any other info please let me know Other tools , perfect disk server's smart reporting says all is fine and samsung's magicians tools report all is well too.
  8. Interesting article from backBlaze on SMART info Not definitive but interesting Wish they would learn how to present stats and % properly as it makes it difficult to figure out what the numbers mean! https://www.backblaze.com/blog/what-smart-stats-indicate-hard-drive-failures/
  9. Building a new server, primarily for media serving, and having some problems getting Scanner to read S.M.A.R.T data Current configuration: Asrock Z97 board with Pentium G3258 (at stock speed) running Win 7 Pro 2 x Highpoint RocketRaid 644L Controllers (I know these are the problem!) 2 x External 4-bay Enclosures 4 x Samsung 500GB in one enclosure - Attached to 1st RR card 1 x Seagate 8TB in the other - Attached to 2nd RR card Latest Highpoint Driver Latest Highpoint Bios The RR cards don't play nicely together if you install more than one, and the advice from Highpoint is to disable INT13 and Reallocate EBDA using the bios updater. An alternative, if you just want to use the controllers in pass-through, without using the raid bios is to use the command load.exe /e 0=0 rrxxx.xxx (were rrxxx.xxx is the rom name), again using the bios updater. I have done this, one further benefit is that it removes the boot delay. This may be a useful tip for others as it took quite some Googling to find, and is not visible at Highpoint. So at this point the controllers appear to be working fine, but no smart data in Scanner. Enable Unsafe IO - No change I then loaded the Highpoint WebGui, you have to select which controller you wish to address. If I select the 2nd Card then Direct I/O Test in Unsafe Direct I/O will give the three green ticks and a list of SMART Attributes, it cannot read SMART for the discs attached to the other controller. Restarting the Scanner service allows the Scanner GUI to show SMART data. However it shows a warning for Temperature at 33C, with a defined limit of 54C (Airflow Temperature is also shown at 33C) If I then select the 1st Card in the Highpoint GUI, Direct I/O can read SMART for the drives on that card, but no longer reads SMART from the other card. After restarting the Scanner service no SMART data is available via either controller. As an experiment, which I expected to fail, I opened a second Highpoint Gui window and set each window to a different controller. To my suprise Direct I/O test was now able to read SMART through both controllers. However Scanner only reads Smart from the 2nd card. One further observation is that the four 500GB Samsungs have all seen some service so you would expect some variance in SMART data between them, the Highpoint WebGui reports identical values for all four drives, with the exception of temperature. Hoever the Direct I/O test does show differences in SMART data across the drives, suggesting that it is correctly reading the data. So, in summary, with a Highpoint WebGui page open for each card Direct I/O Test can read the SMART Data for all attached drives (Using Unsafe I/O), but Scanner can only read the data via one controller. The Direct I/O test also seems to read the data more acurately than the Highpoint WebGui. I have now exhausted my humble skills and must appeal to the Gurus, can you suggest any way forward please? Sorry for the long essay, but I think the more I say, the less you need to ask. Cheers Nigel
  10. My pool consists of four, green WD 2G hard drives, and in general, I remove old drives after 2-3 years, even if they're still indicating healthy. But I'm starting to not trust Scanner's AGE report any longer. In the attachment, the two bottom drives (the ones ending in -00DC0B0) were installed at the *exact* same time. Now scanner is reporting they were replaced ~4 months apart. The top two drives (ending in -19D8PB0 and -00D8PB0) were installed almost a year apart, yet scanner reports *exactly* a three hour difference. What am I doing wrong? Should I stop trusting Scanner's age information?
  11. I have no SMART data for drives connected to my Rocket Raid 2320. All other drives show SMART fine. Other drive analyst software shows the SMART data OK and I have changed the settings file for UnsafeDirectIO to True. (is there a way to know this stuck?) Any ideas ?
  12. Blake

    Migrating to New HD

    Hello, I'm currently receiving SMART warnings for my main SSD, so I'm looking at purchasing a new one ASAP. I've already made a backup of my main drive using Acronis True Image 2015, so I'm ready to go there. Should I expect any wonky effects with my pool itself upon restoring my main drive from a backup? Any precautionary measures I should take before I make the switch or while restoring? Currently using Drivepool x64 v 2.1.1.561 on Windows 8.1. Thanks!
  13. Hey, I have the Stablebit Scanner for over a year and I really like it . Last week I changed my backup HDD to a bigger size when I noticed a strange bug. The HDD is a Samsung Spinpoint M8 1TB and it has a standby time of a few seconds (when I check "automatic stanby" in the disk control menu). The normal standy timer seams to have no effect. Although I checked "Do not query if the disk has spun down", I heard the starting of the HDD motor every minute! The Power option only changes between "Standby" and "Active" when I enable "Query power mode directly from disk", but then there is an access every 10 seconds from the scanner and so the HDD starts every 10 seconds.... .Also enabling the option "do not query SMART" for the HDD does not prevent the HDD from starting. I can now thottle the SMART queries to 60 minutes and/or make the HDD 24/7 without standby, but because it is just a backup HDD which makes a backup every day for 30min, both things don't seam right. Is there an option I have overseen? Thanks in advance! Regards, Wonderwhy
  14. Hello. I have DrivePool working great on my server and am in the process of getting Scanner configured. After the initial installation all my drives are seen by Scanner, but I'm not getting the SMART info to pass through. Here is my setup: 3 local drives (Sata) (SMART info is showing on each) 24 local drives connected to an Areca ARC-1680ix-24 controller with BIOS 1.51. 38 external drives connected from 2 systems, each with an HP SAS expander connected to a 2nd local Areca ARC-1680ix-16 controller with BIOS 1.51 Both controllers are set to JBOD and both have the SMART polling currently set to 30 minutes. When I look at any of the 62 drives connecting via the Areca controllers, they all slow "The on-disk S.M.A.R.T. check is not accessible. Drive temperature and mechanical operating parameters are not available and will not be monitored." Any help would be greatly appreciated. Thanks, dc
  15. Frisco Bill

    WHS2011 Alert

    I am getting an alert on my WHS2011 dashboard saying "a disk is suspect". It says to open the dashboard and open stablebit scanner and select the overheating disc. None of the disks show any SMART or overheating error. How can I determine what is causing the alert.
  16. Hi Guys, on and off over the last couple of months I have been getting sporadic emails from my server telling me that one of my disks is about to fail: StableBit Scanner S.M.A.R.T. Failure on 'SERVER' One or more disks are expected to fail within 24 hours: WDC WD20EFRX-68AX9N0 ATA DeviceYou are receiving this message because you have set up email notifications to be sent to this address from the StableBit Scanner. When I go to the Stablebit scanner tab in my WHS2011 it doesn't show any warnings and all drives check out. I have even ran a full disk surface check in the past and the emails would go away for a time but now I am getting them even after a full surface check. SMART data shows all drives as being 100%. Any ideas?
  17. Hi, I am getting conflicting SMART warnings on one drive in a WHS2011. When I check the drive everything is ok, but 15 minutes later a warning pops up. The drive isn't that old and CHKDSK shows no problems. I am using Scanner version 2.4.0.2929. Any advice would be appreciated... Thanks.
  18. Disks configured on a HP SmartArray P800 S.M.A.R.T. status no being reported? Any suggestions?
×
×
  • Create New...