Jump to content
Covecube Inc.

Bluetac

Members
  • Content Count

    12
  • Joined

  • Last visited

  • Days Won

    1

Bluetac last won the day on March 7 2017

Bluetac had the most liked content!

About Bluetac

  • Rank
    Member
  • Birthday 08/14/1973

Profile Information

  • Gender
    Male
  • Location
    Redditch UK
  1. Hope all is well with you Chris
  2. Get well soon Chris, real life comes first, there is nothing more important than the health of yourself and that of your family
  3. Just sent them over Let me know if you would like any more info
  4. Just had a reply back from samsung
  5. I have contacted samsung and they have been given the various screenshots of their samsung magician V5 tools that they have asked for, I have also provided the ones from stablebit scanner. I do have another ssd 256 gig new 850 pro i had bought ready to migrate to 2016 essentials. so i can always do a bare metal restore onto it. I dont want to pull it just yet incase they want more info . I will let you know what they say, but either way i will be swapping it out. Thanks again for the feedback and advice. By the way the disc has a 10 year or 150tb warranty, the main reason i went with the pro over the evo drives
  6. Would i be right in saying that the 26.3% is the amount of reallocated sections that has been used of 100% available for use?
  7. Thank you Spider99 and Drashna for your help, that makes sense about the page file. I will swap out the ssd and move the page file off of the ssd . Drashna are there any plans to implement the manufacturer interpretation rules in a future release/update ?
  8. Just looking as the written data and there is no way that this is correct, it is the server os drive and has only ever been used as such All the shared folders are stored on other drives this is just the OS . my concern is that i go threough the trouble of an RMA to find the stablebit scanner is not using samsungs reporting software
  9. Thanks guys , i bought the 850 pro rather than the evo as they have a 10 year warranty so i will see about starting the RMA process
  10. I was wondering if this is a blip or not, the drives are installed in my server 2012 r2 essentials and have never given me any issues , I am not 100% sure but i am guessing it is to do with the samsung magician software as i had previously had rapid mode enabled. however it appears to be glitchy with the new version on this system. I am guessing that this would explain the 26% . Or should i actually be worried at this point in time? Server motherboard is supermicro X10sat Chipset Intel® C226 Express PCH SATA SATA3 via PCH w/ RAID 0, 1, 5, 10 SATA3 via ASM1061® Network Controllers Intel® i217LM + Intel® i210AT Controllers Supports 10BASE-T, 100BASE-TX, and 1000BASE-T, RJ45 output Audio RealTek ALC1150 High Definition Audio Input / Output Serial ATA 6x SATA3 (6Gbps) ports via PCH 2x SATA3 (6Gbps) ports via ASM1061® Total of 8x SATA3 ports (6Gbps) The ssd is plugged into the channel 0 of the PCH controller, all chipset drivers are current CPU is the core I1 4770s 16 gig of ram (none EEC) corsair If you need any other info please let me know Other tools , perfect disk server's smart reporting says all is fine and samsung's magicians tools report all is well too.
  11. Bluetac

    Raid 0

    that was exactly what i wanted thank you, I had pbviously added the drives too fast and created 3 pools, this time i have waited and then added them back in and it worked i take it i just move the all the folders to the new pool drive and they share the data accross the drives?
  12. Bluetac

    Raid 0

    Can anyone give me advice on the following please I have recently finished building my new server (windows server essentials 2012 R2) i have the following drives a 120 gig samsung 850 pro for the os 4x 3 tb WD red drives for server backup/client backup with 2 being used for data drives for shares. 3 x 2 tb as a pool for media i would like to if possible create one large disc in a kind of raid 0 with the 3 2tb drives or use it like that. All the drives are connected on sata 6 to the onboard conctroller on the motherboard, i am not that fussed about duplication on these drives as the important stuff is on the other two, i also have a usb 3 drives for the off site backups. i have installed the trial of drive pool and added the 3 drives to it, but now i see 6 drives 3 labeld drive pool 3 new disc. i was under impression (most likely wrongly) that it would show up as one large pool? Can anyone shed any light on what i may have done wrong please Many thanks Doug
×
×
  • Create New...