Jump to content
Covecube Inc.
  • 1
Yekul

Windows 10 support etc

Question

Ahoi hoi,

 

Just wondering what's planned for Windows 10? Does the current Windows 8.1 build workf ine or will there be other issues to address etc?

 

Trying to decide which system to load up for server, however with official release of Windows 10 in a month or so, i'd rather not reinstall everything in a months time!

 

Anyone currently using it on the latest release with success? Or any reasons not to make the jump? Have Windows 8.1 so will be entitled to the upgrade, however don't much like the idea of loading everything up and THEN updating in a month (prefer a cleaner install).

 

Anywho advice/help appreciated!

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

The Release version supports Windows 10 just fine. It has no issues running on either Windows 10 or Server 2016. 

 

Great what I now want to do is get a Dell T20 mini server, install windows 10 on it on a 500GB SSD. Use this as music studio PC.... Then I want to create my \\media server virtual machine with windows 10... install drive pool on this VM and then add my pool disks currently that are in my old 8.1 windows micoserver.

 

Is it a case of once I install Drivepool on the VM... the old  disks will just appear as the pool once attached as passthrough disks on the vm?

 

This is major upgrade for me so want to be clear before I do the upgrade and dismantle the old server...

 

The idea is to consilidate 2 micro servers and one Desktop PC into one box...

 

Cheers

Share this post


Link to post
Share on other sites
  • 0

Great what I now want to do is get a Dell T20 mini server, install windows 10 on it on a 500GB SSD. Use this as music studio PC.... Then I want to create my \\media server virtual machine with windows 10... install drive pool on this VM and then add my pool disks currently that are in my old 8.1 windows micoserver.

 

Is it a case of once I install Drivepool on the VM... the old  disks will just appear as the pool once attached as passthrough disks on the vm?

 

This is major upgrade for me so want to be clear before I do the upgrade and dismantle the old server...

 

The idea is to consilidate 2 micro servers and one Desktop PC into one box...

 

Cheers

 

Shouldn't be a problem with doing that, at least as far as I'm reading (sorry, not feeling 100%, so I may miss something). 

 

And yeah, once the software is installed on the VM and the disks are passed through to the VM, it will automatically recreate the pool.   Some settings will be maintained (pool content, duplication settings), but some will not be (balancing settings, file placement rules, drive letter). 

Share this post


Link to post
Share on other sites
  • 0

I updated my Windows 10 from 1507 (not sure of number) to 1607.  Upon restart, there was a message from "Compatibility Assistant" that said "This app is no longer available. StableBit DrivePool (64 bit) was removed from your PC because it doesn't work on this version of Windows."

 

I checked and found that DrivePool was still installed, and my pool was also intact.

 

I'm currently running 2.2.0.651 BETA.  Is there an update that I should install?

 

Thanks

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, Christopher (Drashna) said:

Did you see yet?  

2.2.0.881 was released as a public beta last night.  

Barring any major issues, we should have a public release version in a couple of weeks.

No, actually I just "updated" to 2.2.0.852 the other day.

Should I install 2.2.0.881 in the meantime?

Share this post


Link to post
Share on other sites
  • 0

My Backup server is running windows 8.1 and drive pool (yes I know I'm lazy)

Can you advise me what I need to do before I install an SSD as boot and install windows 10...

 

I forgot what I need to do with the license etc....

 

Cheers

Share this post


Link to post
Share on other sites
  • 0

 

On 11/29/2017 at 2:32 PM, gringott said:

Then I will. Glad I checked in. Happy Holiday Season to all of you.

Happy Holidays to you, as well! 

21 hours ago, easyrider said:

My Backup server is running windows 8.1 and drive pool (yes I know I'm lazy)

Can you advise me what I need to do before I install an SSD as boot and install windows 10...

 

I forgot what I need to do with the license etc....

 

Cheers

Deactivate licenses, disconnect drives, install OS, install software, activate licenses, reconnect pool. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...