Jump to content
Covecube Inc.

britgeezer

Members
  • Content Count

    68
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by britgeezer

  1. britgeezer

    Black Friday sales?

    Honestly, this SW is very cheap for what it does. Try it, like it and throw the guys a few greens
  2. Yes, In accordance with the settings you defined in setup for file / disk distribution.
  3. Well all is finally well. It took a while to kill the PoolpPart.2ad* folder in fact I ended up removing the subject 6TB drive and reformatting it to remove the file that insisted I need Admin rights (which I have) to delete. I don't seem to have lost any files, duplication is now back to normal and I have more than enough reserve space. Back to my honey do list......
  4. Update: Not quite back to normal yet. After allowing duplication and balance to sort sort out, I realized that there was still to much space being taken considering I had added a 12TB drive. Then I noticed that only when I accessed the pool folder there was a separate pool listed as PoolPart.2_XX as seen below. Final point is that the main pool has lots of empty sub folders (lost movies) and that most exist in PoolPart.2 Most of the "lost files" can be accessed there. Should I just copy the duplicate files into to the main pool to recover them and then delete PoolPart.2 to recover space. Thanks
  5. Go into manage pool and selection change duplication. Should show 3 now and type in 2.
  6. It was incredibly slow to remove the (10TB) drive and would hang at around 15-16 %, so I ran CHKDSK :/R and after a short while it reported fixed. Then I was able to remove Drive D:/ quite quickly and kill Pool J:/ Some of the folders in D:/ were empty so I'm rerunning duplication as they are present on Pool :/ Thanks so much for your help.
  7. Thanks for the help, yes I should have thought of that. Removal of the last drive has been running for some time now; with an 8TB I guess I just have to wait until its finished doing its thing.
  8. I managed to remove duplication in Pool I. Pool J is refusing to play nicely and remove itself, is there a way to force it?
  9. So I went into Pool J and tried to remove it. It looked as if if might and then gave an error message: File or directory is corrupted and unreadable. Same error with all 3 options checked. Any ideas.
  10. Sorry fighting keyboard issues. I don't understand why I is a subset of J, should be I if anything. I don't see how J can report 27.7 TB when only 1 - 10TB and 1 - 500 GB drives are linked. I'm scared to delete anything......
  11. Thanks very much for your reply. Yes I:\ is the original pool. Strangely the 2nd screen at least to me seems to show that I is a subset of J.... I cleaned up the missing drive. J:\ does have data, it lets me access all the server files I'm interested in. They both do. Do your instructions stand? Thanks in anticipation
  12. OK I have messed up big time. I was adding a new 12TB Seagate drive and decided it was late so I would add it to the pool later. Don't know how I did, it but I managed add it as I went to bed!. I now have a pool as part of a sub pool and some drives belong to one pool and others to the other. The only good thing is that because of my duplication settings I seems to have my important stuff in both pools. You can see I have a "couple" of drives and an SSD which has decided to not show, but is used for balancing. The drive "Server backup" is not part of any pool. Can you please explain how I can undo my error and merge the pools. Thanks
  13. My POOL was very full, pending adding a new drive , I reset duplication to 1 and vast amounts of space were freed. Then I selectively set duplication. A few days later I have lots of other files and little duplication. What could other be? New drive is here but ...... do I need it? John
  14. Totally agree with Umfriend, that's the way i did it. Plus if you mess up on deactivate the guys here will help you. For sure make sure you license - its a neat program.
  15. OK, my bad. Glad the problem was resolved.
  16. Drashna has referred you to your ticket. I can tell you you made an add selection option mistake, you selected add new pool instead of add to pool. I made the same mistake myself a while back. Answer is delete the new pool and add to existing.
  17. Had the same issue. My unable / other have gone away after a couple of days (2-3) of balancing.
  18. Tried that still couldn't access the DP folders. That matching accounts made me think. Well after lots of W10 updating of Fall edition on 4 PC's (now all on same version) I decided it was time to add the M2's I had. Some ended up as clean installs. That got rid of the pesky Homegroup that was causing issues when it couldn't be removed or shared, I tried many of the tips above without success - sometimes I could see the server but not access it (incorrect admin rights or some other excuse) - I was going crazy. I decided to try home-group one last time, it worked! But of course I still couldn't see my Drive Pool, spent a while looking at shares for DP and found an option to add the DP folders to the regular W10 folders. Damn me it worked! Since sharing DP Folders to other PC's was my objective - i'm happy So far I'm able to do what I needed, including setting up overnight backups from each PC to the DP folders I used to use on WHS 2011. Plus I can see the DP folders from each PC! When I'm sure it works I'll post some screen shots of that special little feature; the answer to emulating WHS 2011 sharing was actually stupidly easy. BG
  19. You guys have your act together and do advanced stuff I'd be content pay for a program that doesn't use Homegroup and acts like Network Magic used to. = Easy Network setup.. I've spent too many hours transitioning from WHS 2011 to W10 update XXXXXXXXXXXXXX with Networks. Sadly Network Magic is not available for W10 and in my opinion simple networking is beast in W10.
  20. Yup, Marvell is working however, driver install was ................ l No matter, working (Optical and HD) is good.
  21. The order is incorrect - couldn't find a way to control the picture order - it isn't the order I attached them. No I'm not suffering a recovery error. One of your replies in the previous thread you linked to actually answered my concern, although I have 3 x spinner drives and 2 x SSD in my pool not just the 2 referenced. Essentially you said "give it time and the unavailable for duplication will go away". It did. As I ramp up my duplication I'll give it time. I'll do so while deciding if I really want to add the last 8TB drive l purchased - but am not sure I need At least the add on SATA card is now working.
  22. Having problems here. Maybe you can see the progression - whats with the large not available for Duplication sectors for 2-3 days
  23. Hmm, I have had similar, but not exactly the same issues. For the SSD's remove the balance at xx, select balance now option. As for the not available for duplication - I had the same issue, crazy TB of can't be used, now during the current balance its gone. Will need to review when its finished. PS: I'm using 6 and 8 TB drives, with latest beta version. Note: I've been unable to post screen shots, how are you doing it?
  24. Small but great - come on guys, its time to issue a non beta version for W10 xxxxxxx.yyyyy
×
×
  • Create New...