Jump to content
Covecube Inc.
  • 0
chrillex

Google Drive

Question

Hi,

I've got a few questions. The first one is regarding Team Drives for Google Drive. I've recently got access to a team drive that is 5TB big so now I want to mount and create a 5TB CloudDrive container in that specific folder because my regular Google Drive is just 100GB. Is this possible as of now?

Question number two. I have big problems with disconnects when uploading to my GSuite container. I do have to manually reconnect it many times during a 100GB upload (~20 * 5GB files). Chunk size is set to 20MB and here are the other settings: 

1.PNG.61993cf0b2ddeb6a3bc7abb4d1f9d5b5.PNG

Please give me something that works because I've tried so many different settings with the same result.

The third question is also about my GSuite container. Whenever I upload anything my connection to internet is totally killed for all other clients in my LAN. I can't even browse any sites. Which settings should I use? I've got a 100Mbit/100Mbit connection. Settings see above.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
8 hours ago, chrillex said:

Hi,

I've got a few questions. The first one is regarding Team Drives for Google Drive. I've recently got access to a team drive that is 5TB big so now I want to mount and create a 5TB CloudDrive container in that specific folder because my regular Google Drive is just 100GB. Is this possible as of now?

 

Yes you can.  From Stablebit Cloud Drive - Resizing your drive:

Quote

The minimum size of your cloud drive is determined by Windows and depends on how much of the drive is currently in use.

The absolute maximum size of your cloud drive is 1 PB, but it may be further limited by the Windows file system.

For example, the maximum size of a NTFS volume using 4 KB clusters (which is common) is 16 TB.

 

I'll leave the tuning and disconnect questions for someone with more Cloud Drive experience (a.k.a. Christopher).  ;)  Though I will say this:  if you are planning on a 5TB Cloud Drive, you'd do yourself a big favor figuring out why it's disconnecting, since it'll be much more difficult to keep a 5TB volume current compared to a 100GB volume.

 

Share this post


Link to post
Share on other sites
  • 0

 

8 hours ago, chrillex said:

Question number two. I have big problems with disconnects when uploading to my GSuite container. I do have to manually reconnect it many times during a 100GB upload (~20 * 5GB files). Chunk size is set to 20MB and here are the other settings: 

you say the drive disconnects when uploading your files? what is the error you get when this happens?

8 hours ago, chrillex said:

The third question is also about my GSuite container. Whenever I upload anything my connection to internet is totally killed for all other clients in my LAN. I can't even browse any sites. Which settings should I use? I've got a 100Mbit/100Mbit connection. Settings see above.

have you tried running a speedtest to see your actual connection speed? this sounds like either your connection isnt actually able to handle 100mbps or some router/switch is having a hard time. clouddrive will use as much of the 85mbps limit you set, so if your real world speeds are 90mbps or lower the rest of your network will have a hard time keeping a solid connection

4 minutes ago, Jaga said:

I'll leave the tuning and disconnect questions for someone with more Cloud Drive experience (a.k.a. Christopher).  ;)  Though I will say this:  if you are planning on a 5TB Cloud Drive, you'd do yourself a big favor figuring out why it's disconnecting, since it'll be much more difficult to keep a 5TB volume current compared to a 100GB volume.

currently running 2 100TB volumes from 2 seperate google drives mirrored using drivepool (w/ ssd cache), so i feel like i have some experience :P but it will be important to figure out the cause first :) 

Share this post


Link to post
Share on other sites
  • 0

One thing you can do in the meantime is try and diagnose your ISP's line, to make sure it is clean and stable.  I made a post in another topic that might be helpful, if you want to check it out:  

 

 

Without specific log detail (that Christopher would ask for anyway), it's hard to know why Gsuite is disconnecting on you.  It could be throttling you, or your ISP could throttle you, or you may have intermittent drops on your line, etc.  I usually start "at the bottom" by looking at the hardware first, which would mean the ISP and your machine before moving on to Cloud Drive.

But again - if you have logs from Cloud Drive that indicate the drops, see if you can dig them out and post them, or send them in to support so Christopher/Alex can see them:

 

Share this post


Link to post
Share on other sites
  • 0
On ‎8‎/‎3‎/‎2018 at 2:04 PM, chrillex said:

The first one is regarding Team Drives for Google Drive. I've recently got access to a team drive that is 5TB big so now I want to mount and create a 5TB CloudDrive container in that specific folder because my regular Google Drive is just 100GB. Is this possible as of now?

It seems that Google Team Drives cannot be used with CloudDrive yet (see here).

Share this post


Link to post
Share on other sites
  • 0

I sorta read that more as "it might not work, but if you don't use the sharing features, it might work".  But it seems Alex is adding in Team Drive support as of ~9 days ago?  Not sure when that will hit a beta build.

Share this post


Link to post
Share on other sites
  • 0
On 8/3/2018 at 5:04 AM, chrillex said:

I've got a few questions. The first one is regarding Team Drives for Google Drive. I've recently got access to a team drive that is 5TB big so now I want to mount and create a 5TB CloudDrive container in that specific folder because my regular Google Drive is just 100GB. Is this possible as of now?

I don't believe that we support the Team Drives yet. It's a different API. 

On 8/3/2018 at 5:04 AM, chrillex said:

 Question number two. I have big problems with disconnects when uploading to my GSuite container. I do have to manually reconnect it many times during a 100GB upload (~20 * 5GB files). Chunk size is set to 20MB and here are the other settings: 

Make sure that your upload is limited 75mbps. 

And what error specifically are you seeing? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...