Jump to content
  • 0

The other way to de-register my serial hates me



I tried several times to write in the proper place,   https://stablebit.com/Contact    to ask for my serial to be deregistered, so I can then register the serial once more.

But I thought it did not like me being an Aussie, as the error picked up on 'cooee'!  Who hasn't heard of cooee eh?  I thought it must of been because my text was too long, so I shortened it, well bugger me, she was still the same mate.  Coor streuth cobber. 

And then I tried a brief method, well blow me down.  I gave a stuff up when it gave an for me being too fvcking nice.  See picture enclosed

So could someone, anyone deregister my serial for Drivepool & Scanner so I can register the serial again?  And while u r at it.  Fix the problem on the contact page could ya?


Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Sorry about that! We've been working on improving the contact site, but I'm not sure what happened here.  We are looking into it.

It looks like it should be working fine now.   But just in case, stablebit.cloud has a separate link for support that will still work, and I can be emailed directly at "christopher@covecube.com" for support.

Link to comment
Share on other sites

  • 0

That is OK Christopher, stuff happens   😛

I thought that while you were here, you would fix my licence problem.  Did you forget?    🥺

Could you please de-register my licence so I can place my licence back in its proper place please    😀

I got a new EVGA X570 DARK mobo because my MSI MEG X570 ACE had a weird problem where the rear I/O ports stopped working on the USB ports everynow & then    🤬

I don't know if you remember me from earlier on this year where I lost heaps of data, about 30-40TB I think.  I kept having troubles where my 2 DAS's took turns in turning themselves off.  Then they didn't.  Then they stopped alternating.  Then they started again. Then I lost my mind.  Then I found it.  It was the wrong one, so I put it back.  Then it stopped, but it started again.  I found out by luck.  I was behind the comp & I stuck a USB in & it didn't register in Windoze like it always does.  Eureka!  I found the problem - yay.  So RMA'ed the mobo.  Got money back & found the EVGA X570 DARK for $200 off on eBay as the bloke bought it but never opened it.  So it has a few months less warranty for $200 off, sweet deal to me for EVGA as they will last      🤖

So when you have time squire, could you please work your magic so I can place my serial in for the last time for awhile now (since I finally found the problem - woo hoo)

have a good 1    😛

Link to comment
Share on other sites

  • 0

I just sent a request via 'contact' now, and it sent instead of being rejected; things are looking up

Now we wait for a response

Thank you for letting me know that the 'contact' for is working again

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...