Jump to content
Covecube Inc.

Search the Community

Showing results for tags 'SSD Optimizer'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Covecube Inc.
    • Announcements
  • StableBit Cloud
    • General
  • StableBit Scanner
    • General
    • Compatibility
    • Nuts & Bolts
  • StableBit DrivePool
    • General
    • Hardware
    • Nuts & Bolts
  • StableBit CloudDrive
    • General
    • Providers
    • Nuts & Bolts
  • Other
    • Off-topic
  • BitFlock
    • General

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 16 results

  1. Hi, I bought DrivePool a couple days ago and it was running great for the first day. Since I have been plagued by it working correctly for 1-2 boots, then every boot afterwards takes approximately 10 minutes to load DrivePool upon logging in to Windows 10, I can open it but it said loading with the time taken so far. During this time the drive pools are inaccessible. I have had brief luck in waiting for it to load, then resetting the settings in DrivePool and then... reconfiguring the balancing (SSD Optimisation only). However, this is not an ideal situation. Does anyone have any id
  2. (I am sure I saw the answer to this but I can't find it, so apologies if this is answered already) Hi there, I have a pool with 4x2TB spinning disks and 2x1TB SSDs, with about 3TB free. The pool is only for large (legal!) media files and is now pretty much read-only. Should there be any new writes I would like them to land on the SSDs first but I _don't_ want the SSDs to be completely evacuated. Instead, I want to keep a certain % of the SSDs free, but the rest of the space should be considered fine for long term file storage. Using the SSD plugin gives me the "write first to SS
  3. So today I added two 120GB SSD's to my system. I added them to my pool, selected them as SSD drives, turned off all of the other balancers, yet when I copy files to my drivepool, I can watch in the Drivepool interface, the files just copy to my archive drives and never even touch the SSD's? Update: I think I got this working, I had removed the drive letters from the drives in Disk Management and after giving them a drive letter , it seems to be working. I did have another question though, I dont like to have a lot of drive letter cluttering up my explorer, so I created a pool with the 2 s
  4. I just had to swap motherboard for my server. Installing and registering DrivePool again was no problem. However, SSD Optimizer refuses to install, claiming I must install DrivePool 2.x first. Is this a bug in the current beta of DrivePool, or is something else afoot? Windows 10 x64 Pro DrivePool 2.2.3.950 beta SSD Optimizer 1.0.5.12 for StableBit DrivePool 2.X (x64)
  5. I'm upgrading the drives in my pool to larger HDD (12TB), but what to confirm the fastest way of doing this. I've added the new drive and clicked on the old drive to remove but as I use the SSD Optimizer Plugin the data was being copied to this first and not the new HDD. Appart from the fact that the 8TB drive I'm removing will not fit on the 1TB SSD, I'd like DP to copy the data straight to the new drive. Would the "Preferred" way of doing this be to just, mark the SSD drive as an "Archive Drive" and make sure the target drive is placed Higher on the "Ordered Placement" List?
  6. Hello! I am in the midst of moving server and I have configured my new target according to attached image. The settings are quite clear an intuitive. My intentions are to fill up the drive sequencially, not in parallel (parralellelly? ). However, as the picture shows the drives are filling in paralell. It feels like the system is putting the files on whichever drive has the most absolute free space. There are no strange file placement rules in place. Any help is much appreciated! UPDATE I activated my license, specified another drive as SSD and rebo
  7. I installed the newest RC with SSD plugins and despite copying files over from my NVME to an SSD duplicated pool (with two SSDs set) - it still shows it being copied to a slower drive. I then installed the Ordered File Placement and made that one drive specifically the target - still no matter what it goes to that one drive. 1. Is it because I'm copying to a specific folder and that folder is located on that drive? 2. Does it matter that the drives I'm trying to have files placed on are newly formatted REFS drives in a mixed pool?
  8. Hi, If using the SSD Optimizer is there any way to exclude certain files / folders so not to use the SSD's and write directly to the HDDs. I store some vhdx files on the pool, and (unless just updated blocks are written onto the SSD, and not the whole file) I wouldn't want those to be written to the SSDs as the SSD's are only 240GB and the vhdx files 100GB.
  9. Ok I know its a simple question but are the plugins for Drivepool supported with beta? I tried to install the SSD and file placement plugins and I get the message "Stablebit DrivePool 2.X needs to be installed before installing this plug-in". I have version , 2.2.0.767 BETA. With 64 bit Windows 10 Professional. I believe its 64bit (In Program Files folder not x86). Is this true? I tried both 64 and 32 bit versions.
  10. Hello, I have been using DrivePool for a while and it has been working great. Recently I started using the SSD Optimizer plugin. It is also working great except when it comes to file placement on drives. All the files I copy to the drivepool appear to be copying to only one disk now instead of whichever disk has the most free space. Is there something that needs to be done in order for this to work correctly again? Thanks.
  11. There are a lot of SSD Optimizer threads, and I've thread through most of them. I'm still having frustrations, so here's a thread of my own. My Setup For some context, my previous setup was: - DrivePool for download/scratch space, with SSD Optimizer active - Final copy of files live on network share outside of pool This was fine! But space was running out on the NAS. In order to easily spill into the scratch space, I now: - Mount NAS storage via iSCSI (so local drive letter) - Merge these into DrivePool drive - Apply file placement rules so "D:\Plex" only lives on the
  12. Hello, I'm using Windows Server 2016 TP5 (Upgraded from 2012R2 Datacenter..for containers....) and have been trying to convert my Storage Spaces to StableBit Pools. So far so good, but I'm having a bit of an issue with the Cloud Drive. Current: - Use SSD Optimizer to write to one of the 8 SSDs (2x 240GB / 5x 64GB) and then offload to one of my harddisks ( 6x WD Red 3TB / 4x WD Red 4 TB). - I've set balancing to percentage (as the disks are different size) - 1x 64GB SSD dedicated to Local Cache for Google Drive Mount (Unlimited size / specified 20TB) Problem 1: I've set my Hyper-V fol
  13. (Edit: this issue has changed, please read the last posts for more relevant info. This ended up being primarily an SSD Optimizer issue) 1st of all, thanks for this great program & the amount of customer support it has. I have learnt a lot about these programs (scanner & drivepool) from reading many forum posts but unfortunately with 7 days left on my trial I am unable to find an answer to this & can't seem to solve it myself. Anyway, short story long... I have set some file placement rules to move small regularly accessed files to the pooled C: drive since it does not spin dow
  14. I am working to remove/reduce the write bottleneck for my new file server and had a few questions on the best route to take. I've read some really great support answers/suggestions on these forums so anyone is welcome to throw in their $0.02 if they think I'm barking up the wrong tree. Purchased DrivePool for whs 2011 back in 2012 and have really enjoyed the flexibility for my current file server. Plan to use it on my new file server build as well but I require much higher write speeds than a single sata SSD can offer. My main PC connected to the file server via direct connect twinax throu
  15. I'm building a new server, Running now 2 HP MicroServer N54L (Nice and small and low power usage) And want to switch to 1 more powerful. (I think 1 bigger server will be cheaper in usage then 2 small ones) The server holds all my music/movies/tv-shows and shares it between my 3-4 Kodi instances with a shared MySQL what also runs on the server. (2x WD RED 4TB, 5x 2TB Samsung HD204UI, 1x Seagate 250 GB 7200rpm, 1 x Samsung 830 SSD) The SSD drive I use for the OS (WSE2012R2). The 7200 rpm drive as work drive for torrents before move and UseNet RAR/PAR2 creation. At this moment I’m only using
  16. Hi there, i'm new to Drivepool after Server 2008 Raid 5 has let me down with poor performance and difficulty identifying problem disks. The SSD Optimizer feature seems pretty cool - got a few questions on how I can make use of it with my setup if anyone can offer there guidance. I don't have a spare SSD, what do you think of using two mechanical 2TB drives in Raid 0 as an SSD drive? Is this a waste of capacity? Alternatively could I make a partition of my system SSD drive to use as the SSD landing, if so what is the optimum size? Thanks for reading.
×
×
  • Create New...