Jump to content
Covecube Inc.

aws1971

Members
  • Content Count

    32
  • Joined

  • Last visited

  • Days Won

    2

aws1971 last won the day on March 9 2017

aws1971 had the most liked content!

About aws1971

  • Rank
    Advanced Member

Profile Information

  • Gender
    Male
  1. Sorry to resurrect a old thread, I'm also planning to move to a esxi setup, And I read you need to disable RdmFilter.HbaIsShared but I read somewhere else you need to have that enabled to bypass the 2TB limit. My drives are all 4TB. Is this still true ?
  2. All at once will work, Otherwise you will have missing drives in your pool Verstuurd vanaf mijn GT-I9505 met Tapatalk
  3. Yep, Fresh install. Installed DP and it found the existing pool. Verstuurd vanaf mijn GT-I9505 met Tapatalk
  4. I did nr. 2 and will do soon again when I find some time to upgrade to windows server 2016 Verstuurd vanaf mijn GT-I9505 met Tapatalk
  5. aws1971

    Essentials 2012 R2

    I installed classic start, That will make it a bit easier to find. I also set it up to stay in desktop mode and not the tiles.
  6. I just checked and it seems to be broken, I know it used to work.
  7. Could it be your license isn't valid anymore ? If i'm not mistaking your pool goes to read only when the (trial-)license isn't valid anymore
  8. i wonder why my drive is giving me this report ? "Using non-manufacturer specific interpretation rules." It's a WD Red Pro 3 TB
  9. Well decided to post also my setup, It’s not as cool as the setups I’ve seen here. But still it's a nice quiet system Case: Fractal Design Define R4 Pearl Black (3x 140mm Fractal Silent Series R2 fans) OS: Windows Server 2012R2 Essentials CPU: Intel Xeon E3-1241 v3 (stock cooler) MoBo: Supermicro X10SL7-F (Flashed LSI 2308 to IT-mode) RAM: 2x8GB Crucial ECC (Crucial CT102472BD160B) PSU: Seasonic Platinum Series 860 Watt OS Drive: SAMSUNG SSD 830 Series 60 GB Storage Pool: 14,6TB: 2x 4TB (WD40EFRX) + 5x 2TB (SAMSUNG HD204UI) (1 of the drive isn't added to the pool because of recalibration retries SMART error) Misc Storage: 250 GB (VB0250EAVER) - used for temp files (downloads, RAR, PAR2, etc) USB: 1 TB WDC WD10TMVV-11BG7S0 for Server Backup (system drive, and system files) All hardware except the Hard drives I bought are second hand. The Case was hardly used, The Motherboard that I bought together with the RAM was only a few months old the guy bought it for a new build and never came to the parts to finish it. The PSU was a refurbished model direct from Seasonic the guy bought another one when he sended his PSU away for exchange/repair. The CPU was a left over sale from a store used but in perfect condition. I actually wanted to buy another case the Ri-vier 2U 12bay chassis (RVS2-06A) (this case seems to have only a depth of 550mm), But it's hard to get so I decided temporary to get another case, The easy build of this case and the big fans (140mm) make it a really nice silent unit, So I think I’m keeping this case for now. I need to re-install the OS because I got some weird issues with WSE 2012R2, Black screen when I try to RDP in to it (sometimes I need to try 3-4 times before I’m able to get in to it) When rebooting the server the service "Server for NFS" is hanging in start pending, And I need to manually resume it to make it work again. What also results in to other issues? So I’m thinking of getting myself a new OS hard drive (this way I’m able to still have a running system in no time if I need to re-install it several times or still setting it up) so I can re-install the OS also using UEFI this time (if I can make it work from a USB install). (I used to have WSE2012R2 running on a HP MicroServer N54L without any issues so I find it kind of weird I’m having issues now with a system that's much faster).
  10. That looks kinda cool. What are the specs of that server collection.
  11. I use Kodi and also some of those other programs you're talking about without any issues. But then I got all my media in a separate server placed in another room. And all shared with NFS or SMB (windows share). I didn't want the drives in my HTPC for the noise. Can't answer your other questions
  12. i wonder if it would be possible to somehow backup the settings+scan results (which drives where scanned already) i'm considering to re-install me server that has 8 HardDrives and they all have been checked and all. if i would re-install the OS drive it would need to recheck all the drives again. would be nice if you could restore the scan results to save the rescan.
  13. Hmm did a reboot yesterday, Went to bed. This morning RDP from my phone into the server, And noticed the GPO was working again. Perhaps it recreated it not sure. When I get home from work I will give it another reboot and hope the NFS Server will start normal.
  14. The move went easy and fast, After test driving everything and editing my mysql database for the shared Kodi installations. So I thought everything was good to go. Later this evening I checked the event log, Noticing some weird errors with the GPO and DNS.(gpt.ini or something like that) When looking into the GPO I noticed that my own newly created domain there was gone. I'm sure it worked before because I changed the password policies there. Also noticed that after a reboot the NFS Server service goes into a suspended state. Only what work is force it to resume. So it seems something is still messed up. Perhaps because there where 2 WSE 2012R2 running. Looks like I need to do another reinstall next weekend
  15. Well after 4 re-installs I just decided to create a new domain. The issue with the .msi file seems to be just that one file. (Install for curl). Other .msi files just works :s So the re-installs weren't needed. Tomorrow I will just remove the drives from the old server and put them in my new server. And hope drivepool will recognize it. And rebuild the pool. Thnx for all the help and info.
×
×
  • Create New...