Jump to content
Covecube Inc.

saitoh183

Moderators
  • Content Count

    69
  • Joined

  • Last visited

  • Days Won

    5

saitoh183 last won the day on January 9 2017

saitoh183 had the most liked content!

About saitoh183

  • Rank
    Resident Guru
  • Birthday 07/04/1982

Profile Information

  • Gender
    Male
  • Location
    Canada

Recent Profile Visitors

393 profile views
  1. Ah ok, well Drivepool just merges your drive, it wont do anything that would cause them to break physically
  2. Before saying you lost your drives, Did you try to connect them to another machine? Drivepool cant break drives.
  3. reboot and update fixed the issue with the file. Thanks !
  4. Will it fix the issue I'm having or is my file stuck like this?
  5. It does happen randomly but then it comes back on its own but not this time. It always happens on files and i havent noticed if it happens on a drive connected to the Syba controller. I often notice the problem when I'm moving stuff around and I get a error.
  6. The actual disk is the same as the screenshot i post DP ver: 2.1.1.561 Service folder : https://drive.google.com/open?id=0B-nxnSB-4zQ4eF9MNllCclNuMVk
  7. I had corruption on a db and when i tried to restore, it kept failing. I then checked the security on the restore db and saw the above. Sometimes this happens on other files and i just wait awhile and the security comes back on its own but that doesnt seem to be the case this time.
  8. I will give that a try Silverstone Strider Essential ST60F-ES 600W Power Supply ATX 24PIN 120MM as for the SSD i dont recall
  9. Specs: Operating System Windows 10 Pro 64-bit CPU Intel Pentium G620 @ 2.60GHz Sandy Bridge 32nm Technology RAM 16.0GB Dual-Channel DDR3 @ 667MHz (9-9-9-24) Motherboard Gigabyte Technology Co. Ltd. Z77X-UD3H (Intel Pentium CPU G620 @ 2.60GHz) 28 °C Graphics SyncMaster (1920x1200@59Hz) Intel HD Graphics (Gigabyte) Storage 3726GB Seagate ST4000DM000-1F2168 (SATA) 1863GB Seagate ST2000DL003-9VT166 (SATA) 2794GB TOSHIBA DT01ACA300 USB Device (USB (SATA)) 1863GB Seagate ST2000DL003-9VT166 (SATA) 55GB Corsair CSSD-F60GB2 (SSD) 4657GB TOSHIBA HDWE150 (SATA) 931GB TOSHIBA DT01ACA100 (SATA) 2048GB Covecube Virtual Disk (SCSI) 1862GB Western Digital WD My Book 1230 USB Device (USB (SATA)) 4657GB TOSHIBA HDWE150 USB Device (USB (SATA)) 1863GB Seagate ST2000DL 003-9VT166 USB Device (USB (SATA)) There are no pcie cards Sata bale hasnt been changed yet but it was my thought of doing so when i go over there.As for a specific cable or not, i dont know as i only had the problem twice and the second time i was remotely connected and my firend had decided to unplug the same drive instead of another. if i can replicate the issue, we will unplug another drive. All updates are dont, i went to the sites and did them all and even made sure the bios was at the latest, which it already was. The PSU is not old but can i test the range?
  10. i do see in the event viewer a warning : Reset to device, \Device\RaidPort0, was issued. To get the system back up, i had to unplug the sata cable of a single drive and then boot the machine, windows booted into diag mode and then once it was done i restarted again. this time the machine went straight into windows. Then i shutdown, plug back in the sata cable of the drive, turn on and the machine when back in normally...i have had to repeat this exact same pattern twice in order to get back in.
  11. I migrated a friend to windows 10 a few weeks ago and he had DP installed on WHS2011. I reinstalled DP and the pool came back up. Now the problem...At first 3 drives kept going missing and wouldnt come back up till i restarted the machine. This actually killed a 2TB drive and caused bad sectors on a brand new 5tb we had just put in.I ended up figuring out that the problem was the PCIE sata card. So i removed it and replaced it with a mediasonic probox. Now i thought all the problems were fixed but now every time i go into the balancer options and into placement, the GUI stops responding, The pool becomes inaccessible, the DP service hangs on stopping if i try to stop it. and if i try to restart the machine windows hangs on the Restarting message( stayed there for 2hrs) and i am force to use the power button to restart. When i restart the PC stays on the windows logo and it spins. I am letting it run a bit to see if it will pass but i have also rebooted a few times until i got it to start. I think it is one of the drives causing the issue but i was thinking that maybe the DP logs could shed some light. Scanner seems to not see anything out of the ordinary. So how should i proceed to get the logs?
  12. No you can't remove them. But even if they are in the list, if you don't click on the add option, they won't be added to your pool. Dp doesn't do this automatically.
  13. You could use Stablebit Clouddrive to add drives from another machine to your pool because it supports mapping network drives as local drives so you can then add those drives to DP. Try it out for 30 days
  14. Your right...Unplugging the drives (no need to remove them just unplugg the sata (from either end) or power cable) is just to insure that windows doesnt use one of them to store the reserve partition.
×
×
  • Create New...