Jump to content
  • 0

pool disappeared!!!


coolbeams
 Share

Question

Hi, I have a pool (F:/) which contains a second pool that's mounted to a path on C:/

I started a transfer to the pool and my server rebooted on its own. When it came back the pool for F:/ is gone but the inside pool which is path mounted still exists.
I can see a non initialized disk in disk management which must be it. I tried a reboot and tried to enable automount but still doesn't work.

Logs do not show any errors except before at the transfer that there was no space on the pool for the files I was placing even tho I was placing 8TB with 15TB free.

please help, this will be way too time consuming to move files somewhere else.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

update: Uninstalled drivepool and reinstalled 2.3.0.1152 BETA as per instructions here https://wiki.covecube.com/StableBit_DrivePool_Q3017479

same result, F:/ pool still not showing up and i see COVECUBECiveFsDISK___ as a drive i can add. it must be it but how do i restore it to being a pool.

update2: after reboot, mounted pool no longer recognizeses that its part of pool F;/

Link to comment
Share on other sites

  • 0

ok will try thanks for fast reply.

also here is service log, reboot happened at about 0:04:00

0:03:46.1: Warning: 0 : [FileDuplication] Cannot find any suitable pool part destinations to duplicate \\?\GLOBALROOT\Device\HarddiskVolume21\System Volume Information\ClientRecoveryPasswordRotation. (no more pool parts, or no more unique disks)
0:03:46.1: Information: 0 : [FsControl] Set overall pool mode: PoolModeNoReportIncomplete (lastKey=FileDuplication, pool=5a48cb18-32c1-4703-82dc-3b6a594d5278)
0:08:23.9: Information: 0 : [Rebalance] Setting Background I/O priority
0:08:23.9: Information: 0 : [Rebalance] Cannot balance. Immediate re-balance throttled.

Link to comment
Share on other sites

  • 0

uninstalled beta and reinstalled 2.2.4.1162, nothing changed

pool F:\ still missing, path mounted pool still ok and still no longer thinks it is part of another pool.
in non-pooled i see COVECUBECoveFsDisk___ and in disk manager I see that disk non-initialized and i can't do anything with it because it's write protected. 

Logs look like it's normal and not trying to mount but I might be looking in the wrong place maybe? I'm looking in service log and put what ever is covefs to verbose or looked similar. 




 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...