Jump to content
Covecube Inc.
  • 0

Disk Space Equalizer Question


Question

Hi, I have drivepool all setup & is working just fine as is, Really pleased with it :) Thank you!!.

The 4 drives I have added to the pool already had files on them, So once I had moved the files I had on the drive initially to the pool, Then deleted the original source files outside of the pool, The drive were unevenly balanced. So I have downloaded the Disk Space Equalizer plugin to fix that, Its at 86% so far. 

My question is, Once it has reached 100% & finished, Should I disable (Uncheck the plugin) the plugin? Or just leave it enabled? Dont want to mess anything up once my files have been added to the pool :/ I only ask because, Once the drives have been balanced, Drivepool will balance the drives automatically when new files are added.

My use case for drivepool is a simple pool/JBOD, I've installed it with all default settings (Disabled Bitlocker_PoolPartUnlockDetect so that drives can sleep) & Disk Space Equalizer plugin (Just in case you were wondering). Simple.

Thanks!!

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
On 12/7/2020 at 7:28 AM, BIFFTAZ said:

My use case for drivepool is a simple pool/JBOD, I've installed it with all default settings (Disabled Bitlocker_PoolPartUnlockDetect so that drives can sleep)

I would like my drives to sleep when not in use. Where do you find the "default settings (Disabled Bitlocker_PoolPartUnlockDetect so that drives can sleep)"? My drives always seem to be powered up and awake. I just want to make sure that I have not changed that default setting. Thanks.

FWIW, I just leave the balancer(s) turned on all the time. DrivePool seems to handle everything without any problems, and the balancers work in the background as needed. I don't notice any DrivePool slow down or lag with my normal work load when the balancer(s) kick in.

Link to post
Share on other sites
  • 0
10 hours ago, gtaus said:

I would like my drives to sleep when not in use. Where do you find the "default settings (Disabled Bitlocker_PoolPartUnlockDetect so that drives can sleep)"? My drives always seem to be powered up and awake. I just want to make sure that I have not changed that default setting. Thanks.

FWIW, I just leave the balancer(s) turned on all the time. DrivePool seems to handle everything without any problems, and the balancers work in the background as needed. I don't notice any DrivePool slow down or lag with my normal work load when the balancer(s) kick in.

Follow this post here.

Thanks both for the reply's.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...