Jump to content
Covecube Inc.
  • 0
trent066

Error connecting to Backblaze B2

Question

Get a message that says Security error when trying to connect to BackblazeB2.  There is no info in the one log that I can find.  This is not a new Backblaze account.  I have seen 2 other threads with similar issues in this forum where a customer service rep just asks for logs and to open a ticket.  Is that what I have to do?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hey Dizzy sorry to hear that.  I sent my logs in and the result was that my account ID was invalid (with Backblaze).  The rep here asked if it was a new connection or account, it was not.  I have Cloudberry sending data fine to Backblaze.  I gave up.  Hopefully your issue gets resolved.  

Share this post


Link to post
Share on other sites
  • 0

CloudDrive asks for "User Name", and in Backblaze they asked for my Email address only, but then says "Welcome dizzy49" which is the first part of my email.  So not clear what they want in the User Name field.

 

I copied the Account ID from the pop up when I clicked "Show account ID and application ID"

I didn't create any buckets in Backblaze though, I checked the "Automatically create new buckets" option in CloudDrive

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×