Jump to content
Covecube Inc.
  • 0
Cobalt503

New versions UI won't open after being closed and IO UI doesn't open at all.

Question

Pretty much just like the title says. I updated to the newest version because I didn't look at the forums first and I guess lots of people are having issues with the drives reauthorization issue on google drive and it's disconnecting the drives for me. So I thought maybe the newest version would fix that instead the UI won't open after it's been closed and some of the UI features like IO settings can't be accessed AT ALL. IDK if i should try to reinstall or what...

 

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I have this same issue with the newest version in that i cannot open IO settings anymore. I have already reported this to tech support. Hopefully they will fix it soon.

Share this post


Link to post
Share on other sites
  • 0

I"m confused about the link that was shared above. 

 

" Uninstall StableBit DrivePool, if listed."

So, are we NOT supposed to uninstall CloudDrive but uninstall DrivePool ??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...