Jump to content
Covecube Inc.
  • 0

lost entire OS but drivepool stil intact


Question

Hey Guys, long time no post for me. Recently my WHS 2011 boot drive died and I am unable to restore my OS using the system image restore so I am doing a fresh install of WHS on a new drive. My pooled drives should still be fine but I was wondering what the procedure will be to restore the the pool. I know I have to transfer my license to my new install probably but once that is done do I just plug the drives in and will it just automatically add them or what? A little guidance would be appreciated, thanks.

Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 1

Well, I'm sorry to hear about the system drive, as that is never a pleasant experience.

As for the pooled drives, yes, the software should automatically re-pool them on the new installation.

If you're using WHS2011 still, then you'll want to grab the WSS Troubleshooter:
http://wiki.covecube.com/StableBit_DrivePool_Utilities

Run the "Restore DrivePool Shares" on the new system (after StableBit DrivePool is installed) and it will restore the shares.

 

Otherwise yes, just reinstall the OS, connect the drives, and reinstall the software.  The pool automatically (re)builds a pool from the available disks.  No need to mess with anything. 

Link to post
Share on other sites
  • 0

Thanks Drashna! Long time no see! (you helped me in the earlier days). I am just finishing the re-install of WHS and all the updates and I will download the WSS tool when I attempt to re-install the drivepool.

What is the easiest way to de-register my previous install of drivepool and scanner or will they be ok to reinstall since it is the same hardware?

Link to post
Share on other sites
  • 0

If the old system is up and running: 
 Open the Dashboard (either remotely or locally), and click on the "Settings" button in the dashboard (top, right section). Open the "DrivePool" section in the Settings window, and click on the "manage license" link at the bottom of the page. This will open a window that shows you the Activation ID, as well as a big button to "Deactivate" the license. Once you've done this, you can activate the license on a new system.
 

If it isn't, then try your license.  It may work, it may not. (reinstalling can cause issues, as it changes some of the information that we use to identify the system).

If it doesn't work, then activate the trial, and contact us at https://stablebit.com/Contact and we'll take care of it. 

Link to post
Share on other sites
  • 0

Sigh, sorry to bother you guys one more time. I hit a bit of a hitch and had to re-install a second time. Luckily I didn't even have a chance to install the drivepool software but the scanner will not activate a second time so can I get my license revoked so it can be re-activated? Thanks

 

Never mind, I see you mentioned to contact stablebit using the link above, I will do that now.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...