Jump to content
Covecube Inc.
  • 0
ufo56

File copy very slow

Question

Hello

 

I have done windows 7 vm (in unraid) with latest clouddrive beta .797

 

Two hdds, one with windows and another is for cache (140gb cache disk). I copied about 50gb files to VM over lan and then copy paste to mounted google drive share.

 

Copy/Paste transfer speed is ~900kb/sec. What i am doing wrong ?

 

Internet connection is 300/300 but it should not matter when i copy files to drive, it first goes to cache and then it uploads to gdrive ? Clouddrive shows constantly 8mbps. It uses only 1 thread to upload, however i have set it to 10.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I'm in the process of making the log right now.

 

For comparison sake, Stablebit Scanner shows the following activity during the test.

 

kBA8MXX.jpg

 

also this

QPOMJPJ.jpg

Share this post


Link to post
Share on other sites
  • 0

On a free trial using the latest RC version, and I a having the exact same issue as Quiks is having. I have tried all the tips suggested in this post to no effect on this issue. 

Share this post


Link to post
Share on other sites
  • 0

I still have my zipped up drive tracing logs from before. I just submitted them to the dropbox again.

 

For the Troubleshooter, which data should I be submitting?

 

Edit: I see there was an "All" option. I went ahead and selected that.

 

It stated that it finished uploading this information. It should be under my account's e-mail.

Share this post


Link to post
Share on other sites
  • 0

Using 883 i am also experiencing this on my system. Here it seems capped at 10mb/s write to cache drive. My upload speed can easily keep up with this.

Same here. Using 1.0.1.880 on google drive and have a speed like 1,2MB/s (10mbit/s). And this on two machines.

Downloading with the browser i have a speed abou 25MB/s

Share this post


Link to post
Share on other sites
  • 0

Ok i reverted back to the last stable build and am running a drive trace while performing a copy. I will upload the logs later. 6-10 MB/s seems to be the average which is quite slow if i need to upload a couple of bluray remuxes.

 

Edit: I have uploaded a drive trace, copy speed was limited by my upload speed. Hopefully it was of use, otherwise i can redo it.

Edited by JohnKimble

Share this post


Link to post
Share on other sites
  • 0

for the flagged issue, sorry, yes.

 

Unfortunately, not really much shows up in the logs.

 

Alex recommends checking to see if the underlying cache drive is busy.  Use resmon to check the MB/s read/write speed, and the disk queue length for the drive. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...