Jump to content
Covecube Inc.
  • 0
Ublala

Gdrive keeps unmounting

Question

So I've been trying for the best setup for using CloudDrive (1.0.0.782 BETA) with Gdrive for Plex. 

After initial issues I've now found the settings with which I have no streaming issues when using Plex. 

 

But..

 

Every day (every single day...) the drive unmounts. Sometimes I can just click retry and it'll work, sometimes I have to re-authorize and sometimes it causes my whole system to hang and I have to reboot because otherwise I cannot use my computer. I've no idea why this keeps happening, there is also no telling when it will happen, sometimes during the day but mostly it has happened when I wake up. 

My whole system is automated, so it's a real pain to check CloudDrive every morning and then having to deal with a crashed computer/unmounted drive/ recovery (I have a cache of 50GB, which it has to re-upload almost every day, kinda annoying..).

 

At this moment I'm running drivetracing and fiddlercap, but since there is no telling when the error will occur next I'm not sure how much help it will be. As soon as it happens again (probably tomorrow morning) I'll also open a ticket.

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

So I've been trying for the best setup for using CloudDrive (1.0.0.782 BETA) with Gdrive for Plex. 

After initial issues I've now found the settings with which I have no streaming issues when using Plex. 

 

But..

 

Every day (every single day...) the drive unmounts. Sometimes I can just click retry and it'll work, sometimes I have to re-authorize and sometimes it causes my whole system to hang and I have to reboot because otherwise I cannot use my computer. I've no idea why this keeps happening, there is also no telling when it will happen, sometimes during the day but mostly it has happened when I wake up. 

My whole system is automated, so it's a real pain to check CloudDrive every morning and then having to deal with a crashed computer/unmounted drive/ recovery (I have a cache of 50GB, which it has to re-upload almost every day, kinda annoying..).

 

At this moment I'm running drivetracing and fiddlercap, but since there is no telling when the error will occur next I'm not sure how much help it will be. As soon as it happens again (probably tomorrow morning) I'll also open a ticket.

 

I have the same problem, the hanging issue i found happens when you are uploading and watching at the same time. It'll lock up and unmount the drive. So far i have been in backup mode and not really watching things. But every night it will dismount, and i have no idea what is causing it. It is just something i expect at this point, but i always press remount and it comes back with my upload in progress.

Share this post


Link to post
Share on other sites
  • 0

So I've been trying for the best setup for using CloudDrive (1.0.0.782 BETA) with Gdrive for Plex. 

After initial issues I've now found the settings with which I have no streaming issues when using Plex. 

 

But..

 

Every day (every single day...) the drive unmounts. Sometimes I can just click retry and it'll work, sometimes I have to re-authorize and sometimes it causes my whole system to hang and I have to reboot because otherwise I cannot use my computer. I've no idea why this keeps happening, there is also no telling when it will happen, sometimes during the day but mostly it has happened when I wake up. 

My whole system is automated, so it's a real pain to check CloudDrive every morning and then having to deal with a crashed computer/unmounted drive/ recovery (I have a cache of 50GB, which it has to re-upload almost every day, kinda annoying..).

 

At this moment I'm running drivetracing and fiddlercap, but since there is no telling when the error will occur next I'm not sure how much help it will be. As soon as it happens again (probably tomorrow morning) I'll also open a ticket.

 

Could you open a ticket here: https://stablebit.com/Contact

 

And could you run this: 

http://dl.covecube.com/Troubleshooter/StableBit.Troubleshooter.exe

 

 

 

I have the same problem, the hanging issue i found happens when you are uploading and watching at the same time. It'll lock up and unmount the drive. So far i have been in backup mode and not really watching things. But every night it will dismount, and i have no idea what is causing it. It is just something i expect at this point, but i always press remount and it comes back with my upload in progress.

 

Could you try lowering the number of threads that it's using and see if that helps?

 

Also, as above.

Share this post


Link to post
Share on other sites
  • 0

I'm having the same issue.

 

I have about 5 drives set up, and I'm lucky if 3 are ever mounted at one time.

 

Because its uploading data I have no way to remount except to reboot, which i fear will end in corruption.

Share this post


Link to post
Share on other sites
  • 0

I'm having the same issue.

 

I have about 5 drives set up, and I'm lucky if 3 are ever mounted at one time.

 

Because its uploading data I have no way to remount except to reboot, which i fear will end in corruption.

 

Could you do the above as well? 

 

 

Also, could you try reducing the number of threads per drive, and see if that helps?

Share this post


Link to post
Share on other sites
  • 0

Could you do the above as well? 

 

 

Also, could you try reducing the number of threads per drive, and see if that helps?

 

Been using 20 still with new .783 so far so good will report back, it only stops running in the evening during the day it never dismounts

Share this post


Link to post
Share on other sites
  • 0

How do I do that?

 

Drive Options -> Performance -> I/O Performance.

 

That opens a window where you can configure a number of options

 

Ok it seems to be dismounting again, will try lowering the threads to about 10

 

 

Could you open a ticket at https://stablebit.com/Contact if you haven't already.

And could you do this:

http://wiki.covecube.com/StableBit_CloudDrive_Drive_Tracing

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...