Jump to content
Covecube Inc.
  • 0
kihimcarr

Pool Duplication Inconsistent. Please HELP!!!

Question

Should there be a x1+ on the top level folder even though I have Folder and Pool level duplication disabled? Notice none of the folders in the screener has duplication enabled. No matter what I do, my pool shows Duplication inconsistent. I have tried everything except re-installing the OS. If anyone has experienced this issue and solved it, please let me know. Thanks in advanced!

 

Folder_Duplication.jpg

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Have you tried clicking recheck/rescan it may update the info

 

I've tried almost everything except re-installing the OS. Right now I am removing all drives with duplicated data from the pool, re-partitioning them, and re-adding to see if that clears it up. My theory is that it should solve the problem since I have disabled duplication, and disabled duplication on the removal process as well. I'll report back to the forum in a few days because this is how long I expect it will take to get through this experiment. Thanks for your reply.

Share this post


Link to post
Share on other sites
  • 0

If it's just the x1+ at the top of the list, then you should be fine here.

 

Specifically, there is a "super hidden" folder here that has x3 duplication. This folder is used for pool metadata. 

 

Can this metadata be edited to get rid of the error I am experiencing??? How can I get to this "super hidden" folder?

Share this post


Link to post
Share on other sites
  • 0

The metadata folder is ".covefs", and the only place you'll see it is in the PoolPart folders.

However, once you've rebooted the system, it should recreate the folder automatically.

 

Also, if you're making use of reparse points on the pool, you do not want to delete these folders, as that data is stored there.

Share this post


Link to post
Share on other sites
  • 0

The metadata folder is ".covefs", and the only place you'll see it is in the PoolPart folders.

However, once you've rebooted the system, it should recreate the folder automatically.

 

Also, if you're making use of reparse points on the pool, you do not want to delete these folders, as that data is stored there.

 

All I want to do is remove duplicated data off of a pool that has duplication disabled. Forgive my ignorance, but I have no idea what reparse points are so it's probably safe to say I am not making use of them, correct?

 

So what should I do to get rid of duplicated files? Delete the ".covefs" folder? What is the impact to the pool?

Share this post


Link to post
Share on other sites
  • 0

I think I may have misunderstood the issue, and I apologize for that.

 

The issue is that it still has the couple of GB of duplicated data, and you're not able to find where that is, correct?

If so, then you should be able to safely delete the .covefs folder (and no worries, it's not ignorance as most people will never need to use any form of Reparse points on their system). 

Also, I would recommend deleting the Recycle Bin and System Volume Information folders as well (you may need to take ownership to do so).

 

Regards

Share this post


Link to post
Share on other sites
  • 0

I was able to fix my problem. I kept removing disks from the pool until the Pool Organization showed green. There was a disk with 2.07TB of "Other" data. So I removed that from the pool and it worked. The folder that was duplicated then showed up duplication dialog and I was able to disable it and start my duplication strategy from scratch.

 

Lesson learned; if you have a disk with an unusually high amount of "Other" data showing in the pool, try removing it from the pool using the removal procedure to see if it clears up any issue you may be experiencing. I should have started with this disk but instead I was removing all drives that showed to have duplicated data on it. This was the "long" way of doing things.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...