Jump to content
Covecube Inc.
  • 0

Slow Network Transfer Speed to Server After DrivePool Install


Question

Need some help suggestions.

 

I recently set up DrivePool on my File/Media Server (3-drive pool). Before installing DrivePool, I was getting a rock-solid consistent 110MB/sec to 116MB/Sec data transfer rate any time I moved files from my main PC to my server over my network. Now after setting up a 3-drive pool, I'm getting about 11MB/Sec data transfer rate to my pooled drive. Not sure how to fix this to get my data transfer rate back up to 110MB/Sec.

 

Please help.

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Have you tried enabling the "Network IO Boost" option?

It uses a bit more CPU, but may help with the performance issue.

 

Also, does this happen only with the Pool, or does it happen on any other disks in the system as well?

 

Network IO Boost is enabled.

I have other drives in the computer. I tried copying to a drive that's not a part of the pool, and it also had an 11MB/Sec transfer rate.

Same goes for copying to an individual drive that's part of the pool. 

 

The only other recent change I've made to this computer besides DrivePool is adding SnapRAID and the Elucidate GUI for it.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...