Jump to content
Covecube Inc.
  • 0

Scanner and SMART issues


Question

Looking for some guidance on my issue...

 

Windows 7 x64

StableBits scanner 2.4.2928

StableBits Drivepool 2.0.420

Intel z77 internal SATA 3.0 Gb/s connections

Intel SATA driver version 12.9.0.1001

 

StableBit Scanner started to warn me about SMART errors on one of my two WD RED 3TB drives in a 6TB StableBit Drivepool.

"S.M.A.R.T. is not predicting imminent disk failure. However, some well known S.M.A.R.T. attributes that are indicators of mechanical problems are showing signs that the drive could be faililing"

Drives actually bounce back and fourth in Scanner between "Healthy" and "SMART Warnings".

 

So I contacted WD support and they sent me a new 3TB RED drive.  I installed it so that I could add it to the pool and remove the "bad" disk.  Problem is StableBit scanner is now saying that the brand new drive has SMART warnings.  So I ran a scan on all three 3TB RED drives and they now all have SMART warnings.

 

Strange thing is they are all showing the exact same SMART details.  The boot counts are the same, the relocated sector count is the same, temperature is the same etc.  I'm pretty sure the brand new drive has not been booted the exact same number of times my 1.5 year old drives have been.  So this is one issue.

 

The other issue is the SMART warnings...never had a SMART warning in 1.5 years now I get them on all my disks?

CrystalDisk info says all the drives are good, bitlock says the drives are good, WD Data Lifeguard says they are good.

So are they bad or is StableBit Scanner pooched?

 

I uninstalled Scanner and installed the beta...same thing.  Uninstalled and reinstalled 2.4.2928...same thing.

 

Any advice?  Are my drives fine and I should look for another product to realtime scan?

 

Thanks.

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

From the sounds of it, it sounds like an issue with the way that the SMART data is being passed to StableBit Scanner.

 

I'd recommend throttling the queries and see if that helps (Scanner/All settings option).

 

That, or try installing the latest internal build and see if that helps:

http://dl.covecube.com/ScannerWindows/beta/download/StableBit.Scanner_2.5.0.2997_BETA.exe

Link to post
Share on other sites
  • 0

What settings do I change on the throttling tab?

 

My throttling settings are:

 

Scan using Background I/O priority: checked

Do not interfere with disk access: checked

    Medium sensitivity

Do not interfere with other disks on the same controller: checked

 

Thanks.

 

Grabbing the beta and will try after I hear back from you about the throttling.

Link to post
Share on other sites
  • 0

More information if you need it:

- when the brand new disk and the original healthy drive say they have SMART warnings and I select Show SMART the details are those of the drive that first started giving me the SMART errors...the one that WD sent me a replacement for.  the details on both these disks show 18 relocated sectors and 62 power cycles etc when they are not healthy.

- When the new disk says HEALTHY and I select Show SMART the details are 0 relocated sectors and 7 start/stop cycles.

- When the original disk that did not have SMART errors says HEALTHY and I select show SMART the details are 0 relocated sectors and 92 start/stop cycles.

- When the original disk that started giving me SMART errors says HEALTHY and I select show SMART the details are 0 relocated sectors and 42 start/stop cycles

 

So basically whenever any of the 3 drives says it has SMART errors it is giving the exact same details...18 relocated sectors and 62 start/stop cycles (among other details).  So now I am starting to wonder if the disk I got a replacement for actual needed replacing...probably not.  But where is the SMART warning data coming from and why is it attaching itself to all 3 disks randomly off and on?

 

 

Thanks.



Sorry, no, on the smart tab. Should be an option to throttle the smart queries.

Doh!  I see it now...I've checked off Throttle queries and left the "not more often than" at the 60 minutes default.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...