Jump to content
Covecube Inc.
  • 0

Made some mistake, Drivepool drive now gone


Question

I either made a mistake or a power outage has taken out my drivepool, I can no longer see the drive (S:\) in Windows 10. If I go to Disk Mgmt I can see the drives.

Of course (stupidly) my backup was on the drivepool and since its not showing up in windows, I have nothing to restore from.

Did I screw myself?

Thanks for all the help

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Your pooled files should still be on the physical disks (in hidden PoolPart.* folders) even if something has removed the virtual pool "drive".

If the pool drive (S:\) is still in Disk Management but just missing its drive letter, you could try right-clicking it and Change Drive Letter to Add a new letter.

If not, you could try uninstalling then reinstalling DrivePool.

If that too doesn't work, you could try going to the Cog icon in the DrivePool GUI and selecting it then Troubleshooting then Reset all settings...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...