Jump to content
Covecube Inc.
  • 0

DrivePool Remote Control


I have been using DrivePool for some time now with a registered copy on my home server.

I installed a copy of DrivePool (and Scanner) on my laptop and desktop PC. Trial version only. It was successfully able to connect to my server for remote access no problem.

Same with Scanner, was able to connect to my home server. I recently purchased a license for Scanner for both my laptop and desktop. Since I upgraded Scanner, I can no longer connect either Scanner or DrivePool to my server.

Also, just for clarification, I understand that I don't need a DrivePool license if all I want to do on my other PC's is remote control DrivePool app on my server, correct?

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
On 5/19/2020 at 4:22 PM, HTWingNut said:

Since I upgraded Scanner, I can no longer connect either Scanner or DrivePool to my server.

I had a similar problem on my computers. Everything was working fine with the remote control for months on my computers. I upgraded DrivePool on my main server (with license), and then none of the remote controls (without license) worked on my other computers. In my case, I was able to update DrivePool on my remote computers and once all computers had the same DrivePool version numbers, they worked again. If you have additional plug-ins in use, you need to also install them on your remote computer(s).

Link to post
Share on other sites
  • 0

You can always manually add a list of peers to each system. 



But this can be complicated, and not due to upgrading.  Also make sure that all of the systems are using the same version. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...