Jump to content
Covecube Inc.
  • 0
kyletshi

Stablebit Scanner Win10 64bit Install Problem

Question

Hello,

 
I am trying to install stablebit scanner and am having a lot of problems.  I am running windows 10 64 bit and was able to install both clouddrive and drivepool with no problems.  However, when I try to install stablebit scanner installation completes, I then run the program and it attempts to start the service and then stops saying service could not be started try restarting.  I have restarted my computer multiple times and still get the problem.
 
I have tried a multitude of different things and have not gotten any results.  I have done the following:
 
1. Installed the program and restarted my computer multiple times.
2. Attempted to change the folder from program files (x86) to program files
3. Uninstalled the program, cleared program files, cleared program data, stopped services, cleared appdata
4. Attempted to install the beta version of the file
 
Doing all of these things and I still cannot get it to install and work properly.  I'm not sure but I think the program is not correctly recognizing that my system is 64 bit and tries to drop the program files in the (x86) program files but then installs the 64 bit program.  Also going in and stopping and restarting the services does not work.  
 
Hope this helps and we can figure out why I am having so many problems.
 
Thanks,
 
Kyle

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...