Jump to content
Covecube Inc.
  • 0
Tomservo

Pool Folders are Read Only

Question

Hi there! I've been using Drivepool on Windows 10 for about 6 months. I love it! Recently I had a drive failure, I removed the drive from the pool but the folders are still read only. I tried using icalcs but it says permissions denied. Anyone have any recommendations?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 1

Has the removal of the drive (through the GUI) been succesful (as in, it is not listed as part of the Pool or missing)? In that case, tried a reboot?

Share this post


Link to post
Share on other sites
  • 0

it took a second try originally, but yeah, it's gone from the pool. I tried rebooting, the pool shows as green on the bottom status bar. But the folders are still read only. It's weird though, i can still move files into folders even though they're marked as read only. Which would mean it's not a huge issue, except im trying to use a piece of software that won't view anything deeper inside a folder that's read only. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...