Jump to content
Covecube Inc.
  • 0
docjl61

One of four pools missing from home network

Question

UPDATE: Nevermind, I just realized from some reason, the pool drive was not shared anymore, instead it was one of the 3 drive making up the pool that was marked as shared, hence partial remote view/access.

With drive pool shared and individual drive unshared, everything is back to normal.

Thanks anyway

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

For over two years, I have been using Drivepool and Scanner on two computers without issues. Each of those two pc has 2 pools each.

This morning, I can't remote access (from other pc on home network) one of the pools on one of the pc .

I can access it normally from the host computer and DrivePool looks like its running normally.

First pic is the expected normal view from the host pc

1318723584_Sanstitre.thumb.jpg.4ae65ed4713f90059a9f7ef47f029442.jpg

Here's what I see when I access the same drivepool, but from other pc on my home network.

Sans titre.jpg

Sans titre.jpg

Edited by docjl61
update

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...