Jump to content
Covecube Inc.
  • 0
Hereisphilly

Disks not spinning down, but settings.json is blank

Question

Hi, im a long time avid user of drivepool. Recently added a bunch more disks to mypool and only now noticed that the disks dont seem to spin down ever. Checking with drivepowerstate shows all the disks will constantly stay spinning even when windows is saying to spindown after 10 mins

This is including another hard drive that isn't even part of the pool. Stopping the drivepool service however results in all my disks spinning down immediately, so i've definitely found the culprit.

Running version 2.2.2.934 with windows 10 1809

 

I think i'm a victim of the bitlocker bug as described here https://community.covecube.com/index.php?/topic/4252-drives-not-spinning-down/

 

The problem is when I open the settings.json file, it just comes up completely blank in notepad. Any thoughts on how I can access this, or have these settings been moved elsewhere?

 

Thanks in advance 

 

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Just to add to this, I've completely uninstalled drivepool, cleared out the programdata folder, reinstalled the program, and made the json changes. Hey presto drives are now spinning down!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...