Jump to content
Covecube Inc.
  • 0
peppo-online

HELP - can't mount existing drive

Question

Hey guys,

I hope you can help me. Situation:

I have several encrypted drives @ GSuite (incl Drivepool). Worked nice until today, when I detached and mounted it on another server.
When I tried to remount em at the old server, it just gets stuck.... mounting, perform recovery, mounting.... takes hours until now.

I tried a clean install of CD already, but it doesn't help... as soon as I type in my license or get a 30day trial, my 3 drives pop up and try to mount (after I have to reauthorize em).
I just want to remove them from my account and try to add them...but CD doesn't let me...

Can't even try a "reset database" because it hangs.... I can just deinstall and install it.

Regards

 

 

//Edit: After deleting the local cache, the show up again in the list, but it keeps telling me that it was mounted and if I want to force to attach...If I try...it keeps mounting again...for hours.

Would be terribad if my 58TB data is lost now :(

Perhaps somebody would be so kind and do a teamviewer session with me or something?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

My first thought is that if you cleared out the DB, it's going to need to reindex the chunks from the cloud. For 53TBs that will take at least 6 hours. Are you saying you've let it go that long and it's just dismounting and remounting? I'd be glad to remote in and take a look if you'd like, but I'm guessing here that this is what is going on. Note that this is not normal drive recovery, and you can see that this process is underway by opening the service log in the technical details. You'll see hundreds of numbers scroll by as it indexes all of the chunks. 

Share this post


Link to post
Share on other sites
  • 0

Could you open a ticket at https://stablebit.com/contact?

Also, if you would, run the StableBit Troubleshooter on the system in question. Use the contact ID created by the link above, or 4009?

As for deleting the database, this will cause the software to have to reindex the drive.  This can take a long while to complete, unfortunately. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...