Jump to content
Covecube Inc.
  • 0
Kiowa

Stablebit Scanner Issues

Question

1)  Product loses the display if connecting from RDP and it was already open.  Takes 5-10 minutes to reopen

2) Product is extremely slow, can't really use it.  Doing any clicking around takes forever or scrolling.  I am not sure what makes it so slow but even just trying to expand a drive is hard.

3) Product reported drives as damaged but they do not appear to be, caused 9tb to evac out of drive pool.  I had to turn off the balancer and then tell drive pool to rebalance which took quite a long time.

        a)  Drivepool, it also seems to have quite a few issues.  after multiple rebalances to fix the problem caused by Scanner, it still reported a bunch of space that can't be used and some drives still appeared full.  Trying to get it to rebalance again did nothing and I ended up having to just stop the service and restarting it, which seemed to fix the problem.

4) Another hard drive that it said was damaged (16 sectors) told me to do a file scan, hitting the button causes the product to freeze for 30 seconds and then it doesn't seem to ever do anything.

 

All in all I bought the products because I figured it'd be worth it in the end but between scanner not really working and Drivepool who knows what it is doing.  ( I mean unduplicated files, other files?  but you can't actually see what any of it is)...

 

I just bought them yesterday but I find myself today trying to find another solution as I am not really sure I can trust either product they do not appear to work correctly.

 

Anyone has any suggestions i'd appreciate it.  Thanks

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Sounds to me that you have issue with your hardware - probably timing out and this make scanner etc appear slow

 

i use scanner via RDP mostly and it does not perform slowly at all - initial scan when opened for the first time after a  boot can take a few seconds (18 drives) but after that its fine

 

Can you describe you hardware/os/setup etc as you have described symptoms but have not given much detail - so cant give any sepcifics

Share this post


Link to post
Share on other sites
  • 0

It is a core I-5, 16 GB of ram, 25+ drives or so between internal and enclosures connected via e-sata.  Nothing else on the computer is slow, not Drivepool. Simply just the Scanner.

 

If i go into the scanner and click on the scroll bar to go down to another set of drives, that click alone takes 5 or 6 seconds.  I know at some point it showed a map of all of the blocks on each drive if you tried to expand but right now it isn't even showing that.  I have tried using the current main release as well as the beta but the beta is the one that kicked all of the drives out of the pool.  So I removed that one and went back to the currently main release.

 

I am sure if I close the scanner and reopen it the mappings will show up again.  But like I said before that takes forever.

 

Also all of the drives that the beta showed as damaged are not showing as damaged in the regular scanner.  So far 1 is showing damaged, 16 blocks but nothing else will show it as damaged and the scan files in the scanner doesn't even work.

Share this post


Link to post
Share on other sites
  • 0

Hi

 

As a test if you disable/disconnect the external esata and limit the number of drives to the ones on your m/b sata controller - does the scanner speed up?

 

I have 18+os drive in scanner and its as snappy as you would expect

 

there must be a controller it does not like or a conflict somewhere or a driver etc its a matter of isolating that then we can see what options can be changed - scanner has a lot of options!!

 

Some drives dont like direct i/o poling for example

 

What i would also do (as i had some issues) is check the event viewer in windows - look at critical/errors/warnings - for anything to do with disks/ntfs/scanner/dp/controller cards(my problem) - also if you look in the stablebit wiki it tells you how to turn on the verbose logging and where to find the logs etc - so if its not obvious you can submit a ticket to get more techy support then i can give you as i am still learning on my rig

Share this post


Link to post
Share on other sites
  • 0

The RDP issue is a known issue and has been fixed in beta builds. 

http://dl.covecube.com/ScannerWindows/beta/download/StableBit.Scanner_2.5.2.3122_BETA.exe

 

http://dl.covecube.com/ScannerWhs2/beta/download/StableBit.Scanner_2.5.2.3122_BETA.wssx

 

 

If the system is still slow with these versions, let me know. 

 

As for the "damaged" drive issue, it may be related to how the drive is identified, the above version of Scanner should fix that.

Otherwise, it may have been an intermittent communication issue. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...