Jump to content
Covecube Inc.

saitoh183

Moderators
  • Content Count

    70
  • Joined

  • Last visited

  • Days Won

    5

Posts posted by saitoh183

  1. You can put as much parity as you want it depends on your level of comfort with fault tolerance. If you use 1 parity drive, then you are safe against 1 failure. If 2 drive die at the same time,well your screwed. Your parity drive has to always be as large as large or larger than the biggest drive in your pool. But at the end of the day the number of parity you put comes down to how paranoid you are about protection :)

  2. 1 hour ago, ochompsky said:

    Yes, I've tried them in windows server and windows 10.  One of them is a complete loss, not detected under any circumstances.  The other two the machines will detect them and say they need to be initialized. 

    Seatools fails the long scan and bad sector repair, tomorrow I will try the dos version as well.

     

    Ah ok, well Drivepool just merges your drive, it wont do anything that would cause them to break physically

  3. If it's the issue that I think it is (eg, the second one), then rebooting the system (or even taking the disk offline and then back online) will fix the issue.  

     

    If it is this issue, it's a ... weird issue with how Windows and NTFS handles deleting files. And it gets in this kind of "stuck" state. 

     

    Also, upgrading the software would prevent it from happening in the future. 

     

    reboot and update fixed the issue with the file.

     

    Thanks !

  4. Okay, then this may not be directly related to StableBit DrivePool. then.

     

    Either way, are you able to reliably reproduce the issue, or does it happen seemingly randomly?

     

    Also, does this happen when deleting folders? Or otherwise cleaning up stuff on the disk?

     

    Also, does this only happen on the drives in on the Syba controller?

     

    Also, it may be a good idea to test the internal beta build, as there are a number of fixes that may address this (such as the folder deletion).

    http://dl.covecube.com/DrivePoolWindows/beta/download/StableBit.DrivePool_2.2.0.742_x64_BETA.exe

    It does happen randomly but then it comes back on its own but not this time. It always happens on files and i havent noticed if it happens on a drive connected to the Syba controller. I often notice the problem when I'm moving stuff around and I get a error.

  5. RBFUhA.jpg

     

    I had corruption on a db and when i tried to restore, it kept failing. I then checked the security on the restore db and saw the above. Sometimes this happens on other files and i just wait awhile and the security comes back on its own but that doesnt seem to be the case this time.

  6. This my friend was a nasty problem that plagued 2 of my clients machines and got me 2 weeks to finally fix it, its random in nature and a great bugger, destroyed 2 ssd's from both client machines with bad sectors.

     

    Its a Windows 10 specific problem, you must disable Fast Boot and PCI Express / Link State Power Management in Windows Power Options. Do them both and this nasty bugger will disappear.

     

    1526844273443938480.png

     

     

    8228.image_4518089D.png

     

    I will give that a try :)

     

     

    If i understand correctly you have 5 HDD on sata and one SSD also on SATA - you also have 4 USB drives  - are all the drives except the os drive in the pool?

     

    The sata being the onboard Intel Sata controller and the Marvell controller - do you have the intel RST drivers loaded (Chris has reported some are seeing problems with it loaded - not seen it myself)

     

    Double check all power and sata connections are fully engaged.

     

    Is the PSU a good make and whats its rating?

     

    Is the ssd on port0? 

     

    Silverstone Strider Essential ST60F-ES 600W Power Supply ATX 24PIN 120MM

     

    as for the SSD i dont recall

  7. can you list the hardware you are using?

     

    i assume you have done the obvious of changing the sata cable?

     

    Is it any sata port that when you unplug it allows you to boot into windows? - if specific one then - possible hw fault

     

    Have you updated all your drivers etc - not just let windows update do it

     

    Have you stress tested the controller(s) via scanner or another test program

     

    Is the pSU working well inside its range and is it old? 

     

    Are any pcie cards correctly seated in their slots - are they getting over hot?

     

    Over to you :)

     

    Specs:

    Operating System
    			Windows 10 Pro 64-bit
    		CPU
    			Intel Pentium G620 @ 2.60GHz	
    			Sandy Bridge 32nm Technology
    		RAM
    			16.0GB Dual-Channel DDR3 @ 667MHz (9-9-9-24)
    		Motherboard
    			Gigabyte Technology Co. Ltd. Z77X-UD3H (Intel Pentium CPU G620 @ 2.60GHz)	28 °C
    		Graphics
    			SyncMaster (1920x1200@59Hz)
    			Intel HD Graphics (Gigabyte)
    		Storage
    			3726GB Seagate ST4000DM000-1F2168 (SATA)	
    			1863GB Seagate ST2000DL003-9VT166 (SATA)	
    			2794GB TOSHIBA DT01ACA300 USB Device (USB (SATA))	
    			1863GB Seagate ST2000DL003-9VT166 (SATA)	
    			55GB Corsair CSSD-F60GB2 (SSD)	
    			4657GB TOSHIBA HDWE150 (SATA)	
    			931GB TOSHIBA DT01ACA100 (SATA)	
    			2048GB Covecube Virtual Disk (SCSI)
    			1862GB Western Digital WD My Book 1230 USB Device (USB (SATA))	
    			4657GB TOSHIBA HDWE150 USB Device (USB (SATA))	
    			1863GB Seagate ST2000DL 003-9VT166 USB Device (USB (SATA))	
    

    There are no pcie cards

     

    Sata bale hasnt been changed yet but it was my thought of doing so when i go over there.As for a specific cable or not, i dont know as i only had the problem twice and the second time i was remotely connected and my firend had decided to unplug the same drive instead of another. if i can replicate the issue, we will unplug another drive.

     

    All updates are dont, i went to the sites and did them all and even made sure the bios was at the latest, which it already was. The PSU is not old but can i test the range?

  8. i do see in the event viewer a warning :

     

    Reset to device, \Device\RaidPort0, was issued.

     

    To get the system back up, i had to unplug the sata cable of a single drive and then boot the machine, windows booted into diag mode and then once it was done i restarted again. this time the machine went straight into windows. Then i shutdown, plug back in the sata cable of the drive, turn on and the machine when back in normally...i have had to repeat this exact same pattern twice in order to get back in.

  9. I migrated a friend to windows 10 a few weeks ago and he had DP installed on WHS2011. I reinstalled DP and the pool came back up. Now the problem...At first 3 drives kept going missing and wouldnt come back up till i restarted the machine. This actually killed a 2TB drive and caused bad sectors on a brand new 5tb we had just put in.I ended up figuring out that the problem was the PCIE sata card. So i removed it and replaced it with a mediasonic probox.

     

    Now i thought all the problems were fixed but now every time i go into the balancer options and into placement, the GUI stops responding, The pool becomes inaccessible, the DP service hangs on stopping if i try to stop it. and if i try to restart the machine windows hangs on the Restarting message( stayed there for 2hrs) and i am force to use the power button to restart. When i restart the PC stays on the windows logo and it spins. I am letting it run a bit to see if it will pass but i have also rebooted a few times until i got it to start. I think it is one of the drives causing the issue but i was thinking that maybe the DP logs could shed some light. Scanner seems to not see anything out of the ordinary.

     

    So how should i proceed to get the logs?

  10. Does anyone have a way of making Drivepool ignore drives on a system. Drivepool shows my system drive (C:) and the Recovery Drive (F:) as available for it to use in pooling.

     

    Don't think we want either drive to be used and I'm wondering if there's a way to not let a certain drive appear in the list of available drives.

     

    Thanks

     

    No you can't remove them. But even if they are in the list, if you don't click on the add option, they won't be added to your pool. Dp doesn't do this automatically.

  11. DP + Scanner will not protect you against drive failure. Scanner, you can say, is a warning system and will execute the evacuate command if possible but if your drive just dies or your catch the problem too late, Snapraid will be your savior. I have your setup and snapraid did cause me issues when i had replaced a few drives. I just ended up deleting the parity content and starting fresh

  12. With the current version of clouddrive, how is the plex performance with scanning in new media, refreshing media or launching a library update in terms of speed? Currently I am using netdrive2 and playback is decent, my users haven't complained to much. But when it comes to scanning, especially if clicking on update library, it is painfully slow. I have around 400 TVshows and it has now been running for 3 days and it has probably queue all the auto library partial update.. So I assume it will take very long. I turned off all the maintenance schedule that do optimize media and such because of this slow scanning. Would clouddrive be better? My media is in Gdrive. Moving this data to clouddrive from the Gdrive would be complicated?

  13. I'm testing now clouddrive + freefilesync to mirror my pool to amazon cloud drive.

    I can say that the speed is really good compared to crashplan.

    Sadly i do not know why but the download is throttled to 50mbit inside clouddrive, maybe an api problem

     

    What are you using Clouddrive for if you are using FFS to mirror?

     

    Im also looking for a solution to mirror my pool...I was thinking of using Goodsync to sync directly to Clouddrive but i dont like the fact that i can only access my data via clouddrive. So if im away and i need a file that is in the clouddrive on my Gdrive, im kind  of screwed.

  14. I dont think this is a DP issue because This is how windows works with network deletion. The recycle bin is made for local drive content deletion. So if your on your DP from the local machine and delete something, it will go to the recycle bin. But from the network it is a permanent deletion like when you delete a file using Shift+Del or empty the recycle bin. 

     

    If you want to avoid deletion, then set your network share to Read only would be the way to go as you mentioned.

  15. Well what im looking for is a a vps or dedicated server that i can host plex and mount my google drive for my content. This is for my family not me... Since i cant use Cloud Drive, my only other option is to use Goodsync to keep my Gdrive and local content in sync. So i have the data upload covered. I need a a vps that can handle some transcoding but i will try to convert all my media to mp4 format which should allow for direct streaming instead of having to transcode, Im still shopping around cuz i already have a FeralHosting (10 GPB/m ) seedbox but they dont allow root access so i cant mount my gdrive. I dont need much disk space since my Gdrive will have all my content. Also im in Canada so trying to find something close to home. Since CloudDrive is off the table, it doesnt need to be windows anymore.

  16. Im loving this sweet piece of software and it is exactly what i was looking for in order to add other drives in another pc to my drivepool. But i have a question in regards to google drive.

     

    I have a plex setup and a slow upload (10mbit) so when i get too many people outside my home streaming, its not always the greatest. So my plan was to get a dedicated server or vps and install plex on it and using CloudDrive, mount my gdrive with a portion of my library.

     

    Now i have tested plex with Clouddrive on my Local plex and it played the video no problem. My plan was to mount Gdrive on my local machine, add it to my pool via drivepool, duplicate the folders i need to my cloud drive and then mount that same drive in my deadicated/vps. But im guessing i cant mount the same drive at both places at once?

     

    I know i could use Plex Cloud sync but the problem is that it seems to not report watched status back to plex server which is a deal breaker in a way and also it is stated that it is not meant to duplicate entire libraries to the cloud.

     

     

×
×
  • Create New...