Jump to content
Covecube Inc.

All Activity

This stream auto-updates

  1. Yesterday
  2. @Shane Can you change the title of this thread in "DrivePool and SSD combinations" I think that would fix better to the subject, thanks. Not needed anymore. With holfing the right mouse button on the title I was able to change it by myself. Didn't see that feature before and found it now by chance.
  3. Thanks for your answers. This are the answers from t he costumer service. I post them here because others may have the same questions an will find this answers helpfull too: question 1: Is the duplication working with having one SSD-drive set for cache. Is DrivePool writing the files to the cache SSD-drive and a duplication to the HDDs in the Archive? answer: Yes, but if you have duplication enabled, and don't have two SSDs, then yeah, it's falling back to using one of the HDDs. question 2: How is the reading of this files, is DrivePool reading the files on the cache SSD
  4. @gtaus I was replying to Saphir, and meant "confusing DrivePool" in relation to a combination where SSD Optimizer and File Placement have conflicting rules as to where a new file should go when only one drive is marked as a SSD and duplication is enabled; as you note, you aren't using File Placement.
  5. Last week
  6. Well, I only have one SSD and what I see happening is that one copy goes into the SSD cache and another copy goes directly into the archive HDD pool. I can watch this process play out in the Performance>Disk Performance window. The copy being sent to the SSD cache finishes first, as expected, and the second copy going to the archive HDD finishes up a little bit later - obviously depending on the file transfer size. I have never seen any problems with DrivePool using only one SSD when writing to a duplicate folder. It works for me.
  7. I only have 1 SSD in my DrivePool. If I write a file to a folder with duplication, I see one copy going into the SSD cache and the other copy going into the archive HDD pool. In the pool case, DrivePool defaults to sending the second file to the archive HDD that has the most free space. I have Read Striping turned on DrivePool. If I read a file from a folder with duplication set, what I see is that DrivePool will read from both the SSD cache (if the file is still in the cache) and also read the copy in the archive HDD. For the most part, DrivePool pulls the file data from the faster S
  8. Yes I was only setting one drive as SSD cache. In the moment I have changed my setting to find out what is working how with DrivePool. Maybe I write my questions here too and you can have a look. My questions: 1. Is the duplication working with having one SSD-drive set for cache. Is DrivePool writing the files to the cache SSD-drive and a duplication to the HDDs in the Archive? 2. How is the reading of this files, is DrivePool reading the files on the cache SSD-drive first if they are still there or will the duplication on the HDD slow it down? 3. Would it be better
  9. Hmm. Reviewing your earlier posts, if you're using duplication but have only one drive set as a "SSD" cache then that could be confusing DrivePool. If not... can you post a screenshot of your Balancers tab showing the priority and settings of your SSD Optimizer, and of your File Placement tab showing the Rules sub-tab?
  10. Thanks Shane for your answer and help. My settings you can the in the screenshot. If I understood you right it should be the correct way, that the "file placement rules" are not override the the SSD Optimizer. What I don't undertand is why my SSD in the archive (with file placement to it and not set in the optimizer as SSD) and the Cache SSD (set as SSD in the optimizer) don't get new files which should be there. They remained empty. For A few minutes I was writing a support ticket because I can't find anythink in the documentation and in the forum what makes my questions clear. Can
  11. File Placement will override the SSD Optimizer unless "File placement rules respect real-time file placement limits set by the balancing plug-ins" is checked in the Balancing menu's Settings tab. E.g. if you have File Placement saying "all new files go on drives X, Y and Z" and SSD Optimizer saying "all new files go on drives A and B" then all new files will go on X, Y and Z unless the above setting is checked.
  12. When you say "the system was choking", do you mean DrivePool or Windows?
  13. Thanks for your help. It seems we have realy a bit of an language problem. I'm using drivepool now since a few yours but never used folder placement or SSD Optimizer before. Good do read that the SSD Cache is working. For me it wasn't working at all. I will test a bit and write to the support.
  14. I don't use the File Placement rules. So I cannot help you there from experience. I do not completely understand what you are asking. If you have both your SSDs designated as "SSD" in the SSD Optimizer panel, then I would suspect that both SSDs are being flushed when it hits your trigger point. In the DrivePool SSD Optimizer, you can designate your SSD as either to be treated as a SSD or Archive drive. If you have your second SSD designated as an Archive drive, then it should not flush the data. Also, in case you did not know, you can designate an ordinary HDD as a SSD drive for t
  15. Hope Chris is doing okay as I haven't been on in quite a while. Question to look into. Been a user of StableBit for a long long time. Even prefer it over Windows 10 Storage spaces. Recently a drive started giving problems. Wasn't sure what to do. it resided in a Probox 8 and preformed great for many years on win 7 pro. When I changed over to Win 10 Pro, I noticed the count of directory entries on each of the Pool Partitions. The Drive that was giving me problems had all of them too. Most were empty due to the rolling scheme I had set up to ensure all drives would be
  16. Hmm I see I mixed my questions about Archive SSD and Cache SSD :-( Maybe I wrote it not good enough. That the Cache is completely emptied, that's how I understand drivepool is working. Thge probelm now is that both SSD Archive and Cache are staying empty: For the Archive SSD I set the folder placement for only a few folders but they are not placed to the Archice SSD. Maybe it has a completly other reason because the SSDs are empty: Duplication. If I have enabled the duplication and have only 1 SSD as cache is that working? I thought DrivePool is moving the duplikated files to t
  17. I don't think the SSD Optimizer works that way. When it hits the trigger point and flushes data, it appears to flush all the data in the cache. There is nothing left in the cache after the flush. I think there are some SSDs with learning software that will keep your most used programs/data on the SSD. Those are typically system SSDs. The DrivePool SSD Optimizer is not designed for keeping your most used files on the SSD. However, DrivePool can use your SSD as both a pool drive and a system drive. You could simply install the programs and/or put those files you use most often directly on
  18. My oldest internal drive I use frequently is from 2010 (WD black) and a few from 2011 (WD green, Barracuda green, Samsung). In the beginning of my Server I used "normal" HDDs because I had a some and they were cheaper. Since 2013 I buy WD red but only if I need them really. The old drive can run till they die. Only one Samsung/Seagate HDD has a few bad errors but is still working (I replaced it this days). Two Seagates have proplems with the LCC which is going very fast up. The WD black LCC goes a bit faster up to. Overall I'm very lucky with my HDDs. I have externel dirves too and they
  19. I have a question to your settings for the Cache SSD because I don't see that there is anything written on it. Did you allow the file placement to write on the cache SSD? I'm not sure how exactly that function works. If I enable it than DrivePool knows to use it as cache only because the SSD Optimizer Plugin says it or will it place Archive files than to it. The Idea is what I read from you. All written data should be go to the cache SSD and if a specific amount of date has to be balanced (600 GB in my case) it should be go from the cache SSD to the archive HDDs. I hope from this that my
  20. Thank you! It's a real shame. The very first support issue I had way back yonder days was solved really quickly and helpfully, but the second one (first for this issue) has never been answered to this day and it was a few weeks ago. Hopefully your poke will help this. Thanks again and have a cracker of a weekend!
  21. Okay, I've messaged Stablebit about this, hopefully you should get a response soon (nb: I consider "soon" to be within 2-3 days, excluding weekends, based on previous history; your mileage may vary). Please let me know either way.
  22. Hi Shane, thanks for your help! I used the contact form. Both. With and without. Neither work.
  23. When you say you emailed support, do you mean literal email or did you use the Contact form? When you typed in the activation key, did you include the curly brackets { } ?
  24. I'm getting a little bit annoyed right now. I built a new PC. I tried to use my old license on the new PC (old one is still here) and got "license not found" which is clearly wrong error message. I emailed used the Contact Form to get support. Got no response. Bought another license because, ya know what, my time is more expensive than waiting for a response that may never happen. Had to rebuild the same PC (rampant random DLL sucking all CPU). That time it said it would migrate license to the same new computer. Third rebuild - this time due to "System Interrupts" sucking
  25. gtaus

    SSD Optimizer problem

    Welcome to the forum. As to stealing this topic.... on the top of this thread it states that the issue was solved by @Christopher (Drashna) way back in 2016. Given that DrivePool has been updated many times since then, if you have a similar issue as this old thread, then it might be better to start a new thread with your concerns. There was just another recent thread on the SSD Optimizer. You might also find that discussion helpful. When I was first setting up my SSD cache, I noticed that sometimes it would not flush properly until I rebooted the computer. After making changes
  26. Shane

    SSD Optimizer problem

    @WestSidaz I think you need to tick "File placement rules respect real-time file placement limits set by the balancing plug-ins" and (maybe) untick "Balancing plug-ins respect file placement rules"? @RobbieH Rules set in the File Placement tab may override the SSD Optimizer if "Balancing plug-ins respect file placement rules" is ticked or "File placement rules respect real-time file placement limits set by the balancing plug-ins" is unticked. Also, if Automatic Balancing is not enabled, the SSD Optimizer will never be triggered to flush the drive(s) marked as SSD. Does that help? Reg
  27. gtaus

    SSD Optimizer problem

    I have no problems with the DrivePool SSD Optimizer. I have set my 228 GB SSD to cache 100 GB before it triggers a flush to the archive drives. I see this is a very old thread, and this topic was just discussed in a new post/thread. You might want to look at that. There are some helpful people on the DrivePool forums and you might get your answer here. If not, I'd suggest contacting Customer Support directly. DrivePool continues to be updated and I have always got a response from Customer Support when needed.
  1. Load more activity

Announcements

×
×
  • Create New...