Jump to content
  • 0

File System Damaged on Raid 1 OS Volume


thepregnantgod
 Share

Question

This flag came up yesterday.  I cannot repair it.  I check the volume via Windows (not going through Scanner) and there are no errors.  I have verified the volume integrity via Intel Raid Management software as well - no errors.

 

Anyway I can fix this?  

 

Each time I try to repair it via Scanner, Scanner throws an error (which I send the bug report to you guys) and then it just continues to look as if it's repairing but obviously it isn't since the volume is locked being the OS.

 

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Try clearing the setting and if it comes back, definitely let us know.

 

To clear it, find the disk in StableBit Scanner. Click on the "+" on the left hand side of the disk.

At the bottom of the expanded section for the disk, there should be a "File system health" area. Click on the arrow thing on the left side, This should expand the File system health section. There should also be a button with a green circle and an arrow in it. CLick on that, and select the "Mark damaged file system as unchecked" option. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...