Jump to content
Covecube Inc.
  • 0

Unable to upgrade to 1.3.2.7556 from 1.3.0.7534


Question

I tried to upgrade my existing 1.3.0.7534 version with the latest stable but got an error upon installation that the Add-In was invalid. I re-downloaded the binary thinking something got corrupted during download and tried to install again. Now the installation errors saying that the application is already installed.

 

Checking the Add-ins tab on the WHS2011 console it shows version 1.3.7556 installed but the DrivePool section still shows the old version number in the lower right hand side. 

 

Did the install actually complete the first time and the version on the DrivePool section is a typo? If not, how can I safely get the latest version installed on my system. I have about 5TB of data in my pool which I would really hate to loose.

 

Thanks!

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

If you uninstall DrivePool from the add-in tab (also check Add/Remove Programs afterwards), reboot, and then re-install everything should come back like normal. Because DrivePool isn't dependent on hardware or controllers or RAID setups etc, the minute you re-install, DrivePool will automatically add your pool back into the dashboard. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...