Jump to content
Covecube Inc.
  • 0
weezywee

Remote Control Stopped Working

Question

The remote control feature just stopped working, it worked fine for a long time then suddenly stopped. I also tried the remote control from the new version of Scanner and its not working either. I'm pretty sure nothing changed on my network. Any suggestions?

 

Where are the DP settings stored? I just want to save a copy of my placement rules in another location. And if this isn't possible, what about a feature to export/import the placement rules?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

How do you mean?
Does it fail to connect? Or fail to even list the system? Or?

 

If it's not listing the system, then it's an issue with the discovery. This can be overridden, actually:

http://wiki.covecube.com/StableBit_DrivePool_2.x_Advanced_Settings#RemoteControl.xml

 

 

 

As for the pool settings, they're not stored in a human readable format. But you can attempt to identify which file is the settings for the file placement rules.

The files are stored in "C:\ProgramData\StableBit DrivePool\Service\Store"

 

And an export/import function has been brought up before, and it's on our "to-do list".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...