Jump to content
Covecube Inc.
  • 0

Reinstall Issue after replacing system C disc whs 2011


Question

had a disc failure so did a reinstall and cannot get shares to repolulate using whs troubleshooter

 

steps followed

 

 

1.  powered down server

2   replaced c drive

3. disconnected all data drives

4. did reinstall as backup image wouldn't work

5. installed all updates

6. installed driverpool and scanner

7. changed pool to Z

8. changed blu ray player to W

9. reconnected all data drives one at a time to make sure drive 1 was e drive 2 was f  etc

10. drivepool show 8 discs in pool

 

 

but when I run wss troubleshooter to redo shares I get an error  fix was not successful access is denied

 

 

 

any help please

 

 

 

 

 

Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Check DrivePool, to make sure it's not reporting any missing disks.

After that, use the WSS Troubleshooter to "Reset NTFS Permissions on the Pool", and then the "Rebuild DrivePool Shares". But make sure you run the tool as Admin, to make sure it has full privileges.

Link to post
Share on other sites
  • 0

hi there

 

drivepool is showing the 8 discs

 

I had reset permissions forgot to tell you about that step :-(

 

still the same running as admin

 

shows something quicly then go straight to access denied

 

 

using remote desktop connection

Link to post
Share on other sites
  • 0

i really wonder if i should dump this whs2011 and get essential 2012

 

 

spend days trying to sort it then presto it works :-)

 

 

all drives checked ok as well

 

 

now cannot get the connector software to work

 

 

thanks for the help

Link to post
Share on other sites
  • 0

.... Ah, technology.... a fickle mistress... :P

 

Well, glad it suddenly decided it wanted to work... but still looks like you're having other issues.  Maybe you should consider doing a fresh install of WHS2011. It sounds like the system has issues (or maybe run "sfc /scan").

 

But what's happening specifically with the connector software? And have you tried disabling IPv6 yet?

Link to post
Share on other sites
  • 0

As for the pending reboot, that occasionally happens. Assuming that you've rebooted a couple of times already to try and clear this, then you need to do this:

 

  1. Open up Registry Editor (run "regedit)
  2. Find the key "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager"
  3. Rename the "PendingFileRenameOperations" value to "PendingFileRenameOperations2"
After that, try rebooting.

 

As for the connector issue, I'm a WHS veteran, and I've seen all sorts of weird issues. Disabling IPv6 will sometimes fix this issue.

Link to post
Share on other sites
  • 0

thanks very much drashna for your effort in helping me

 

 

 

disabled both server and pc from using ipv6

 

still the same

 

log attached

 

[07/09/2013 12:40:54 1420] ***-^-^-^-^-^-^-^-^-^-^-^-^-^-^-^-^-***
[07/09/2013 12:40:54  d68] Service: Client Update service started.
[07/09/2013 12:40:54  d68] ClientUpdate: DoStart() entry
[07/09/2013 12:40:54  d68] ClientUpdate: started main thread
[07/09/2013 12:40:54  940] ClientUpdate: Main starting
[07/09/2013 12:40:54  d68] ClientUpdate: DoStart() exit
[07/09/2013 12:40:54  940] Events: Created PRS event
[07/09/2013 12:40:54  940] Events: Unable to adjust PRS event security, GLE=0x0
[07/09/2013 12:40:54  940] [DelayStartup]
[07/09/2013 12:40:54  940] [startup] Server INTELHDSERVER
[07/09/2013 12:40:54  940] [startup] Client LCID 1033
[07/09/2013 12:40:54  940] [startup] Folder C:\ProgramData\Microsoft\Windows Server\Data\Update\
[07/09/2013 12:40:54  940] [Cleanup]
[07/09/2013 12:40:54  940] [idle]
[07/09/2013 12:42:54  940] [idle]
[07/09/2013 12:42:54  940] [CheckVersion]
[07/09/2013 12:42:54  940] [CheckVersion] Source: connect/default.aspx?get=VersionInfo.xml&LanguageId=1033&64bit=0
[07/09/2013 12:42:54  940] [CheckVersion] Target: C:\ProgramData\Microsoft\Windows Server\Data\Update\VersionInfo_1.xml
[07/09/2013 12:42:54  940] [WaitForVersionDownload] Async_Pending 0
[07/09/2013 12:42:54  4b8] Download: started
[07/09/2013 12:42:54  4b8] Download: result: Async_Succeeded
[07/09/2013 12:42:54  940] Dispatch: SOURCE_DOWNLOAD
[07/09/2013 12:42:54  940] [WaitForVersionDownload] Async_Succeeded 1028
[07/09/2013 12:42:54  940] [CompareVersions]
[07/09/2013 12:42:54  940] [CompareVersions] Client info:
[07/09/2013 12:42:54  940] [CompareVersions]     Client = 6.1.8800.16400
[07/09/2013 12:42:54  940] [CompareVersions]     Connection = 6.1.8800.16400
[07/09/2013 12:42:54  940] [CompareVersions]     LCID = 1033
[07/09/2013 12:42:54  940] [CompareVersions] Server info:
[07/09/2013 12:42:54  940] [CompareVersions]     ClientRequired_MacOS = 1.0.1069.0
[07/09/2013 12:42:54  940] [CompareVersions]     ClientRequired_Win32 = 6.1.8800.16400
[07/09/2013 12:42:54  940] [CompareVersions]     ClientRequired_Win64 = 6.1.8800.16400
[07/09/2013 12:42:54  940] [CompareVersions]     Client_MacOS = 1.0.1069.0
[07/09/2013 12:42:54  940] [CompareVersions]     Client_Win32 = 6.1.8800.16400
[07/09/2013 12:42:54  940] [CompareVersions]     Client_Win64 = 6.1.8800.16400
[07/09/2013 12:42:54  940] [CompareVersions]     Connection = 6.1.8800.16400
[07/09/2013 12:42:54  940] [CompareVersions]     Server = 6.1.8800.16400
[07/09/2013 12:42:54  940] [CompareVersions] versionServer   = 6.1.8800.16400
[07/09/2013 12:42:54  940] [CompareVersions] versionRequired = 6.1.8800.16400
[07/09/2013 12:42:54  940] [CompareVersions] versionOffered  = 6.1.8800.16400
[07/09/2013 12:42:54  940] [CompareVersions] versionClient   = 6.1.8800.16400
[07/09/2013 12:42:54  940] [CompareVersions] connectServer   = 6.1.8800.16400
[07/09/2013 12:42:54  940] [CompareVersions] connectClient   = 6.1.8800.16400
[07/09/2013 12:42:54  940] [CompareVersions] connector version is OK
[07/09/2013 12:42:54  940] [Cleanup]
[07/09/2013 12:42:54  940] [idle]
[07/09/2013 12:43:46 1420] Service: Client Update service stopping.
[07/09/2013 12:43:46 1420] ClientUpdate: DoStop() entry
[07/09/2013 12:43:46  940] Dispatch: SOURCE_MAIN
[07/09/2013 12:43:46  940] [idle]
[07/09/2013 12:43:46  940] ClientUpdate: Main stopping
[07/09/2013 12:43:46 1420] ClientUpdate: Main thread ended normally
[07/09/2013 12:43:46 1420] ClientUpdate: DoStop() exit
[07/09/2013 12:43:46 1420] Service: Client Update service stopped.
[07/09/2013 12:43:46 1420] ***-v-v-v-v-v-v-v-v-v-v-v-v-v-v-v-v-***
[07/09/2013 12:49:38 153c] ***-^-^-^-^-^-^-^-^-^-^-^-^-^-^-^-^-***
[07/09/2013 12:49:38  1f0] Service: Client Update service started.
[07/09/2013 12:49:38  1f0] ClientUpdate: DoStart() entry
[07/09/2013 12:49:38  1f0] ClientUpdate: started main thread
[07/09/2013 12:49:38 1710] ClientUpdate: Main starting
[07/09/2013 12:49:38  1f0] ClientUpdate: DoStart() exit
[07/09/2013 12:49:38 1710] Events: Created PRS event
[07/09/2013 12:49:38 1710] Events: Unable to adjust PRS event security, GLE=0x0
[07/09/2013 12:49:38 1710] [DelayStartup]
[07/09/2013 12:49:38 1710] [startup] Server INTELHDSERVER
[07/09/2013 12:49:38 1710] [startup] Client LCID 1033
[07/09/2013 12:49:38 1710] [startup] Folder C:\ProgramData\Microsoft\Windows Server\Data\Update\
[07/09/2013 12:49:38 1710] [Cleanup]
[07/09/2013 12:49:38 1710] [idle]
[07/09/2013 12:51:38 1710] [idle]
[07/09/2013 12:51:38 1710] [CheckVersion]
[07/09/2013 12:51:38 1710] [CheckVersion] Source: connect/default.aspx?get=VersionInfo.xml&LanguageId=1033&64bit=0
[07/09/2013 12:51:38 1710] [CheckVersion] Target: C:\ProgramData\Microsoft\Windows Server\Data\Update\VersionInfo_1.xml
[07/09/2013 12:51:38 1710] [WaitForVersionDownload] Async_Pending 0
[07/09/2013 12:51:38 1a4c] Download: started
[07/09/2013 12:51:38 1a4c] Download: result: Async_Succeeded
[07/09/2013 12:51:38 1710] Dispatch: SOURCE_DOWNLOAD
[07/09/2013 12:51:38 1710] [WaitForVersionDownload] Async_Succeeded 1028
[07/09/2013 12:51:38 1710] [CompareVersions]
[07/09/2013 12:51:38 1710] [CompareVersions] Client info:
[07/09/2013 12:51:38 1710] [CompareVersions]     Client = 6.1.8800.16400
[07/09/2013 12:51:38 1710] [CompareVersions]     Connection = 6.1.8800.16400
[07/09/2013 12:51:38 1710] [CompareVersions]     LCID = 1033
[07/09/2013 12:51:38 1710] [CompareVersions] Server info:
[07/09/2013 12:51:38 1710] [CompareVersions]     ClientRequired_MacOS = 1.0.1069.0
[07/09/2013 12:51:38 1710] [CompareVersions]     ClientRequired_Win32 = 6.1.8800.16400
[07/09/2013 12:51:38 1710] [CompareVersions]     ClientRequired_Win64 = 6.1.8800.16400
[07/09/2013 12:51:38 1710] [CompareVersions]     Client_MacOS = 1.0.1069.0
[07/09/2013 12:51:38 1710] [CompareVersions]     Client_Win32 = 6.1.8800.16400
[07/09/2013 12:51:38 1710] [CompareVersions]     Client_Win64 = 6.1.8800.16400
[07/09/2013 12:51:38 1710] [CompareVersions]     Connection = 6.1.8800.16400
[07/09/2013 12:51:38 1710] [CompareVersions]     Server = 6.1.8800.16400
[07/09/2013 12:51:38 1710] [CompareVersions] versionServer   = 6.1.8800.16400
[07/09/2013 12:51:38 1710] [CompareVersions] versionRequired = 6.1.8800.16400
[07/09/2013 12:51:38 1710] [CompareVersions] versionOffered  = 6.1.8800.16400
[07/09/2013 12:51:38 1710] [CompareVersions] versionClient   = 6.1.8800.16400
[07/09/2013 12:51:38 1710] [CompareVersions] connectServer   = 6.1.8800.16400
[07/09/2013 12:51:38 1710] [CompareVersions] connectClient   = 6.1.8800.16400
[07/09/2013 12:51:38 1710] [CompareVersions] connector version is OK
[07/09/2013 12:51:38 1710] [Cleanup]
[07/09/2013 12:51:38 1710] [idle]
[07/09/2013 12:52:19 153c] Service: Client Update service stopping.
[07/09/2013 12:52:19 153c] ClientUpdate: DoStop() entry
[07/09/2013 12:52:19 1710] Dispatch: SOURCE_MAIN
[07/09/2013 12:52:19 1710] [idle]
[07/09/2013 12:52:19 1710] ClientUpdate: Main stopping
[07/09/2013 12:52:19 153c] ClientUpdate: Main thread ended normally
[07/09/2013 12:52:19 153c] ClientUpdate: DoStop() exit
[07/09/2013 12:52:19 153c] Service: Client Update service stopped.
[07/09/2013 12:52:19 153c] ***-v-v-v-v-v-v-v-v-v-v-v-v-v-v-v-v-***
[07/09/2013 23:40:35  f50] ***-^-^-^-^-^-^-^-^-^-^-^-^-^-^-^-^-***
[07/09/2013 23:40:35  368] Service: Client Update service started.
[07/09/2013 23:40:35  368] ClientUpdate: DoStart() entry
[07/09/2013 23:40:35  368] ClientUpdate: started main thread
[07/09/2013 23:40:35  368] ClientUpdate: DoStart() exit
[07/09/2013 23:40:35 1cc4] ClientUpdate: Main starting
[07/09/2013 23:40:35 1cc4] Events: Created PRS event
[07/09/2013 23:40:35 1cc4] Events: Unable to adjust PRS event security, GLE=0x0
[07/09/2013 23:40:35 1cc4] [DelayStartup]
[07/09/2013 23:40:35 1cc4] [startup] Server INTELHDSERVER
[07/09/2013 23:40:35 1cc4] [startup] Client LCID 1033
[07/09/2013 23:40:35 1cc4] [startup] Folder C:\ProgramData\Microsoft\Windows Server\Data\Update\
[07/09/2013 23:40:35 1cc4] [Cleanup]
[07/09/2013 23:40:35 1cc4] [idle]
[07/09/2013 23:42:36 1cc4] [idle]
[07/09/2013 23:42:36 1cc4] [CheckVersion]
[07/09/2013 23:42:36 1cc4] [CheckVersion] Source: connect/default.aspx?get=VersionInfo.xml&LanguageId=1033&64bit=0
[07/09/2013 23:42:36 1cc4] [CheckVersion] Target: C:\ProgramData\Microsoft\Windows Server\Data\Update\VersionInfo_1.xml
[07/09/2013 23:42:36 1cc4] [WaitForVersionDownload] Async_Pending 0
[07/09/2013 23:42:36 1b28] Download: started
[07/09/2013 23:42:36 1b28] Download: result: Async_Succeeded
[07/09/2013 23:42:36 1cc4] Dispatch: SOURCE_DOWNLOAD
[07/09/2013 23:42:36 1cc4] [WaitForVersionDownload] Async_Succeeded 1028
[07/09/2013 23:42:36 1cc4] [CompareVersions]
[07/09/2013 23:42:36 1cc4] [CompareVersions] Client info:
[07/09/2013 23:42:36 1cc4] [CompareVersions]     Client = 6.1.8800.16400
[07/09/2013 23:42:36 1cc4] [CompareVersions]     Connection = 6.1.8800.16400
[07/09/2013 23:42:36 1cc4] [CompareVersions]     LCID = 1033
[07/09/2013 23:42:36 1cc4] [CompareVersions] Server info:
[07/09/2013 23:42:36 1cc4] [CompareVersions]     ClientRequired_MacOS = 1.0.1069.0
[07/09/2013 23:42:36 1cc4] [CompareVersions]     ClientRequired_Win32 = 6.1.8800.16400
[07/09/2013 23:42:36 1cc4] [CompareVersions]     ClientRequired_Win64 = 6.1.8800.16400
[07/09/2013 23:42:36 1cc4] [CompareVersions]     Client_MacOS = 1.0.1069.0
[07/09/2013 23:42:36 1cc4] [CompareVersions]     Client_Win32 = 6.1.8800.16400
[07/09/2013 23:42:36 1cc4] [CompareVersions]     Client_Win64 = 6.1.8800.16400
[07/09/2013 23:42:36 1cc4] [CompareVersions]     Connection = 6.1.8800.16400
[07/09/2013 23:42:36 1cc4] [CompareVersions]     Server = 6.1.8800.16400
[07/09/2013 23:42:36 1cc4] [CompareVersions] versionServer   = 6.1.8800.16400
[07/09/2013 23:42:36 1cc4] [CompareVersions] versionRequired = 6.1.8800.16400
[07/09/2013 23:42:36 1cc4] [CompareVersions] versionOffered  = 6.1.8800.16400
[07/09/2013 23:42:36 1cc4] [CompareVersions] versionClient   = 6.1.8800.16400
[07/09/2013 23:42:36 1cc4] [CompareVersions] connectServer   = 6.1.8800.16400
[07/09/2013 23:42:36 1cc4] [CompareVersions] connectClient   = 6.1.8800.16400
[07/09/2013 23:42:36 1cc4] [CompareVersions] connector version is OK
[07/09/2013 23:42:36 1cc4] [Cleanup]
[07/09/2013 23:42:36 1cc4] [idle]
[07/09/2013 23:43:31  f50] Service: Client Update service stopping.
[07/09/2013 23:43:31  f50] ClientUpdate: DoStop() entry
[07/09/2013 23:43:31 1cc4] Dispatch: SOURCE_MAIN
[07/09/2013 23:43:31 1cc4] [idle]
[07/09/2013 23:43:31 1cc4] ClientUpdate: Main stopping
[07/09/2013 23:43:31  f50] ClientUpdate: Main thread ended normally
[07/09/2013 23:43:31  f50] ClientUpdate: DoStop() exit
[07/09/2013 23:43:31  f50] Service: Client Update service stopped.
[07/09/2013 23:43:31  f50] ***-v-v-v-v-v-v-v-v-v-v-v-v-v-v-v-v-***
[07/09/2013 23:50:36 1338] ***-^-^-^-^-^-^-^-^-^-^-^-^-^-^-^-^-***
[07/09/2013 23:50:36 12d0] Service: Client Update service started.
[07/09/2013 23:50:36 12d0] ClientUpdate: DoStart() entry
[07/09/2013 23:50:36 12d0] ClientUpdate: started main thread
[07/09/2013 23:50:36  d28] ClientUpdate: Main starting
[07/09/2013 23:50:36 12d0] ClientUpdate: DoStart() exit
[07/09/2013 23:50:36  d28] Events: Created PRS event
[07/09/2013 23:50:36  d28] Events: Unable to adjust PRS event security, GLE=0x0
[07/09/2013 23:50:36  d28] [DelayStartup]
[07/09/2013 23:50:36  d28] [startup] Server INTELHDSERVER
[07/09/2013 23:50:36  d28] [startup] Client LCID 1033
[07/09/2013 23:50:36  d28] [startup] Folder C:\ProgramData\Microsoft\Windows Server\Data\Update\
[07/09/2013 23:50:36  d28] [Cleanup]
[07/09/2013 23:50:36  d28] [idle]
[07/09/2013 23:52:36  d28] [idle]
[07/09/2013 23:52:36  d28] [CheckVersion]
[07/09/2013 23:52:36  d28] [CheckVersion] Source: connect/default.aspx?get=VersionInfo.xml&LanguageId=1033&64bit=0
[07/09/2013 23:52:36  d28] [CheckVersion] Target: C:\ProgramData\Microsoft\Windows Server\Data\Update\VersionInfo_1.xml
[07/09/2013 23:52:36  d28] [WaitForVersionDownload] Async_Pending 0
[07/09/2013 23:52:36  618] Download: started
[07/09/2013 23:52:36  618] Download: result: Async_Succeeded
[07/09/2013 23:52:36  d28] Dispatch: SOURCE_DOWNLOAD
[07/09/2013 23:52:36  d28] [WaitForVersionDownload] Async_Succeeded 1028
[07/09/2013 23:52:36  d28] [CompareVersions]
[07/09/2013 23:52:36  d28] [CompareVersions] Client info:
[07/09/2013 23:52:36  d28] [CompareVersions]     Client = 6.1.8800.16400
[07/09/2013 23:52:36  d28] [CompareVersions]     Connection = 6.1.8800.16400
[07/09/2013 23:52:36  d28] [CompareVersions]     LCID = 1033
[07/09/2013 23:52:36  d28] [CompareVersions] Server info:
[07/09/2013 23:52:36  d28] [CompareVersions]     ClientRequired_MacOS = 1.0.1069.0
[07/09/2013 23:52:36  d28] [CompareVersions]     ClientRequired_Win32 = 6.1.8800.16400
[07/09/2013 23:52:36  d28] [CompareVersions]     ClientRequired_Win64 = 6.1.8800.16400
[07/09/2013 23:52:36  d28] [CompareVersions]     Client_MacOS = 1.0.1069.0
[07/09/2013 23:52:36  d28] [CompareVersions]     Client_Win32 = 6.1.8800.16400
[07/09/2013 23:52:36  d28] [CompareVersions]     Client_Win64 = 6.1.8800.16400
[07/09/2013 23:52:36  d28] [CompareVersions]     Connection = 6.1.8800.16400
[07/09/2013 23:52:36  d28] [CompareVersions]     Server = 6.1.8800.16400
[07/09/2013 23:52:36  d28] [CompareVersions] versionServer   = 6.1.8800.16400
[07/09/2013 23:52:36  d28] [CompareVersions] versionRequired = 6.1.8800.16400
[07/09/2013 23:52:36  d28] [CompareVersions] versionOffered  = 6.1.8800.16400
[07/09/2013 23:52:36  d28] [CompareVersions] versionClient   = 6.1.8800.16400
[07/09/2013 23:52:36  d28] [CompareVersions] connectServer   = 6.1.8800.16400
[07/09/2013 23:52:36  d28] [CompareVersions] connectClient   = 6.1.8800.16400
[07/09/2013 23:52:36  d28] [CompareVersions] connector version is OK
[07/09/2013 23:52:36  d28] [Cleanup]
[07/09/2013 23:52:36  d28] [idle]
[07/09/2013 23:53:28 1338] Service: Client Update service stopping.
[07/09/2013 23:53:28 1338] ClientUpdate: DoStop() entry
[07/09/2013 23:53:28  d28] Dispatch: SOURCE_MAIN
[07/09/2013 23:53:28  d28] [idle]
[07/09/2013 23:53:28  d28] ClientUpdate: Main stopping
[07/09/2013 23:53:28 1338] ClientUpdate: Main thread ended normally
[07/09/2013 23:53:28 1338] ClientUpdate: DoStop() exit
[07/09/2013 23:53:28 1338] Service: Client Update service stopped.
[07/09/2013 23:53:28 1338] ***-v-v-v-v-v-v-v-v-v-v-v-v-v-v-v-v-***
 

 

 

Link to post
Share on other sites
  • 0

.... I'm not actually finding anything there that indicate there is any issue. 

 

Have you tried the "FindMyServer.exe" utility? Or download the connector by IP address? (this sometimes works better).

 

If you want, email the complete logs to me at "drashna (at) wegotserved.co.uk"

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...