Jump to content
  • 0

Recursive delete?


jonomite
 Share

Question

I am trying to delete a bunch of .nfo files from many different subdirectories inside a parent folder on my DrivePool. The .nfo files appear in the following folder structure:

G:\ParentFolder\Folder1\Folder2\ 

After opening up a command prompt and CD'ing into ParentFolder, I type "del *.nfo /s" which normally executes a recursive delete of all applicable files in subdirectories. However, I get the following error message instead:

"Could Not Find G:\ParentFolder\*.nfo"

As I said, this command works perfectly in a non-drive pool setting. I have tried opening the command prompt with administrator privileges, but that has not worked. Am I not able to complete recursive deletions in command prompt when working in a pooled drive?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...