Jump to content

no smart from mediasonic HF2-SU3S2 via USB


clonea1
 Share

Recommended Posts

http://community.covecube.com/index.php?/topic/36-how-to-contribute-test-data/

 

Try downloading the DirectIoTest utility from there.

Select a disk in question. If the "SMART Attributes" doesn't have a green checkmark in either box, then check the "Unsave Direct I/O" option and see if that gets the "SMART Attribute" option to "light up".

 

If that doesn't, click on the "USB" checkmark. If that doesn't help, then ..... well, go through each specific method until you find one that does. Just be warned, that most methods may not work, and that this may cause issues with the USB controller.

Link to comment
Share on other sites

  • 2 weeks later...

that is really silly that the company that builds these does not have a consistent build RE when sourcing parts to make sure there is feature parity

 

yes I have a eSata port however im using a mico computer that does not have a eSata multiplexer, so I would only be able to see one drive not the 4

 

any idea how to see what chipset I have in this ?

 

Link to comment
Share on other sites

I agree with that being "silly". Though, that's definitely not the word I'd use.

 

And from the sounds of it, you don't have the ability to add in any sort of add-on card here. Which makes it problematic at best.

 

Short of returning the box and getting a different model, I'm not sure there is anything that can be done here. 

And as for telling which chipset you've gotten, short of opening the enclosure, or just testing it for SMART data, I'm not sure.

It's been a long time since i've used an external enclosure at all, for anything but transferring data between computers. I used to have one of the USB2 versions of this box, and I remember having to fight with it to get it working, as well.

 

Also, you'll notice another user on the forums here (JazJon) that used to use these boxes, but eventually gave up on them, due to loads of issues. Including poor performance, and random disconnects. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...