Jump to content

clonea1

Members
  • Posts

    27
  • Joined

  • Last visited

Everything posted by clonea1

  1. hello fellow people, i done and lost my activation key does anyone know if their is a place to find it online ? or should i wait for my support ticket ?
  2. clonea1

    robocopy

    robocopy is now working as I would expect it to now to figure out the best string of options to set to do a sync diff instead of fulls
  3. clonea1

    robocopy

    I'm getting a feeling I should avoid the beta build ? or should I be fine as this is for my desktop and not my whs ?
  4. clonea1

    robocopy

    install failed see attached log StableBit_DrivePool_(64_bit)_20150324193827.log
  5. clonea1

    robocopy

    i will give this a swag when I get home beta in name only ? as this is the only change or is there other items in the compile ?
  6. clonea1

    robocopy

    glad you could repo look forward to a correction, not critical as I have duplication
  7. wasn't able to get this to work out that great, what I had done was set the SSD's (3x of various vintage) as feeder drives but then I also assigned the blizzard folder to the ssd's this way the game would come off ssd instead of spindle. however in game when pulling boss's performance dropped to zero fps and could not play, moved the blizzard folder out of the pool but still on to a member disk and game play is smooth as glass. so could be that read stripping is not fast enough / evaluating driver performance fast enough for real time interaction. I have taken a drive out of the pool and will keep the games alone and just have whs back it up
  8. clonea1

    robocopy

    purged the old logs, did a repo so that DrivePool.Service-2015-03-07 - Copy.log
  9. clonea1

    robocopy

    switched to chrome for copy paste This fails - using the pool letter as the source C:\>robocopy d:\ \\vailserver2\desktoppool /mt:8 /r:1 /w:1 /zb /e ------------------------------------------------------------------------------- ROBOCOPY :: Robust File Copy for Windows ------------------------------------------------------------------------------- Started : Saturday, March 7, 2015 9:07:22 PM Source : d:\ Dest : \\vailserver2\desktoppool\ Files : *.* Options : *.* /S /E /DCOPY:DA /COPY:DAT /ZB /MT:8 /R:1 /W:1 ------------------------------------------------------------------------------ 2015/03/07 21:07:22 ERROR 123 (0x0000007B) Accessing Destination Directory d:\ The filename, directory name, or volume label syntax is incorrect. ------------------------------------------------------------------------------ Total Copied Skipped Mismatch FAILED Extras Dirs : 1 1 0 0 0 0 Files : 0 0 0 0 0 0 Bytes : 0 0 0 0 0 0 Times : 0:00:00 0:00:00 0:00:00 0:00:00 Ended : Saturday, March 7, 2015 9:07:22 PM C:\> This works - same command different source - this being a mount point for a member drive C:\>robocopy c:\mount\Green\PoolPart.2408d1d0-b227-4436-a15c-e51c3742e9bb \\vail server2\desktoppool /mt:8 /r:1 /w:1 /zb /e this works - using drive letter to a member drive C:\>robocopy f:\ \\vailserver2\desktoppool /mt:8 /r:1 /w:1 /zb /e il work on logs in a bit the robocopy of a member only finished recently
  10. clonea1

    robocopy

    log on what side I have a drive pool on the WHS and I have a drive pool on my desktop right now im doing a robo copy of a member drive to the whs pool.... when that finishes I will try the logging for pool to pool prolly should just enable logging on each side
  11. clonea1

    robocopy

    same deal with xcopy if I do xcopy d:\ \\vailserver2\desktopdbackup fails if I change d to f (one of the member drives) it works do the same with robo copy cant do d but f works fine d is drivepool sigh
  12. clonea1

    robocopy

    am I being stupid or can robocopy not enumerate a drivepool from root ? but a std copy command does work from root if I robocopy a specific folder it appears to work but well that would be a pain in the but to backup. as backing up each member drive will produce a extreme amount of data over lap I would copy and paste issue's but no copy paste on this forum
  13. clonea1

    read strip

    its a Epson 1080ub - its a older model no reason to replace it
  14. clonea1

    read strip

    I did a little cleaning up still a mess
  15. ya the down side to doing a backup of the pool disks is that because these are drives with smart errors I have duping set to 3x... so that ALLOT of wasted backup space on the server. I think I can run wbadmin with out vss needed but im tired for the night
  16. that failed, and the ssd's are still full even over night - I have not read the logs yet as I have to go to work. it does not appear that I can past the error into this and im not typing a page worth and I don't see an attach file option either its some type of vss error
  17. so I realized that I have had two driver pool licenses because I used to have two media smart servers but now I have no media smart servers and a micro computer for the main storage etc... so I said herm I have a extra license and il pick up a 2nd license of scanner and see if I cant re purpose some of the 50 drives I have laying around my condo. so I get through about a dozen drives and find 4 that are still field able... get that all set up happy good migrate all my data everything works like a champ. scanner is liking the platters not so happy about smart on them but I set it to ignore the current alerts and re alert me if things get worse. perfect great..... except now WHS 2011 backup cant run backups 'an error prevented backup from running an error prevented backup from creating a snapshot of the volumes on this computer' I have WHS set to back up system reserved, C:, D:(drivepool) in the mean time im going to try wbadmin start backup -backuptarget:\\server\images\ -include:c:,d: -allcritical -quiet -user:server\****** -password:******* and that will work fine for a system restore but I would prefer to have this done via whs then I also said im going to use my 3 ssd's as feeder drives. so they work as they should or so I thought they new files when to the SSD's first but 6 hours later and im still waiting for them to drain on the to spindle drives let me know if you want a ticket or if forums are fine
  18. clonea1

    read strip

    I'm not worried about the HTPC it just the differences between home and work are so drastic that my mind is still set at work so having to so greatly down scale it for home is a adjustment we use our netapps for the vmdx's for the guests and for shared business data and the EMC's for the really high end performance stuff
  19. clonea1

    read strip

    if I clean the family room I will take a picture it is a mess right now. ya this is small scale this is only home stuff for media center disk storage (as my 200 disk change failed and is slow etc...) mainly the drives where a good price and I ran out of space on the greens the hardware is eh like I said micro PC not really going for maximum performance just functional. at work we have something like roughly 25,000 sq feet of netapp and emc vmx 40k's. heck the primary sql server for the app I own support of has 4x8gb fiber cards about the fastest storage I have ever experienced
  20. clonea1

    read strip

    ok so as the drives are only 160 is rated per each and that is slow then the sata 2 bus its a null point other then maybe the drive cache. figured eh I got the reds last week but now I have all these greens and well a mediasonic is only 100 bucks. I just hope that a 15 foot USB 3 cable is not a bad idea we will see ( my entertainment center has cubbies on the left and right that used to have my HP media smarts so now I need something to match in the other wise it looks empty etc.. and the media sonic is the form factor to fit. so right now I have the micro gigabyte pc on top of a media sonic in the right cubby and a hp media smart in the left cubby. so I am going to move the micro pc to the cubby where the center speaker is and then run a whip to the left and to the right to each cubby to the media sonics. should give me 24 TB of spinning disk
  21. clonea1

    read strip

    just realized I posted this in scanner sorry
  22. clonea1

    read strip

    from my understanding drivepool detects the difference between a usb and a sata ? so when it has to read it will pick the faster connection. but here is the question if I have two media Sonics connected each via USB 3 but one has WD reds on 6gbs sata and the other has WD greens at 3gbs and both are idle will drive pool pick the 6gbs before the 3gbs drives ? or does it not know the diff ?
  23. that is really silly that the company that builds these does not have a consistent build RE when sourcing parts to make sure there is feature parity yes I have a eSata port however im using a mico computer that does not have a eSata multiplexer, so I would only be able to see one drive not the 4 any idea how to see what chipset I have in this ?
  24. ok I tried every option in the tool and I got no green check for any option selected for check box's or drop down
×
×
  • Create New...