Jump to content
Covecube Inc.
  • 0
Digitoxin

Errors in registry with DrivePool drive while Windows Server Backup is running on Windows Server 2019

Question

I am running DrivePool 2.2.3.1019 on Windows Server 2019 Standard and am having the following issue.

I have a Windows Server Backup scheduled to run daily.  It is only configured to backup the System state, recovery, and Drive C.  It is not backing up anything on my DrivePool drive, nor is it backing up to my DrivePool drive.  When the backup starts running, I get the following errors in the event log.  Disk 8 is my DrivePool drive.   This happens every day when the backup starts.

Warning    5/22/2020 5:04:58 AM    Disk    153    None   The IO operation at logical block address 0x21 for Disk 8 (PDO name: \Device\0000003b) was retried.
Warning    5/22/2020 5:04:58 AM    Disk    153    None   The IO operation at logical block address 0x11 for Disk 8 (PDO name: \Device\0000003b) was retried.
Warning    5/22/2020 5:04:58 AM    Disk    153    None   The IO operation at logical block address 0x1 for Disk 8 (PDO name: \Device\0000003b) was retried.
Error    5/22/2020 5:04:29 AM    FilterManager    3    None   Filter Manager failed to attach to volume '\Device\HarddiskVolume22'.  This volume will be unavailable for filtering until a reboot.  The final status was 0xC03A001C.
Error    5/22/2020 5:04:29 AM    FilterManager    3    None   Filter Manager failed to attach to volume '\Device\HarddiskVolume22'.  This volume will be unavailable for filtering until a reboot.  The final status was 0xC03A001C.
Warning    5/22/2020 5:00:19 AM    Disk    153    None   The IO operation at logical block address 0x21 for Disk 8 (PDO name: \Device\0000003b) was retried.
Warning    5/22/2020 5:00:19 AM    Disk    153    None   The IO operation at logical block address 0x11 for Disk 8 (PDO name: \Device\0000003b) was retried.
Warning    5/22/2020 5:00:19 AM    Disk    153    None   The IO operation at logical block address 0x1 for Disk 8 (PDO name: \Device\0000003b) was retried.
Warning    5/22/2020 5:00:13 AM    Disk    153    None   The IO operation at logical block address 0x21 for Disk 8 (PDO name: \Device\0000003b) was retried.
Warning    5/22/2020 5:00:13 AM    Disk    153    None   The IO operation at logical block address 0x11 for Disk 8 (PDO name: \Device\0000003b) was retried.
Warning    5/22/2020 5:00:13 AM    Disk    153    None   The IO operation at logical block address 0x1 for Disk 8 (PDO name: \Device\0000003b) was retried.
Warning    5/22/2020 5:00:07 AM    Disk    153    None   The IO operation at logical block address 0x21 for Disk 8 (PDO name: \Device\0000003b) was retried.
Warning    5/22/2020 5:00:07 AM    Disk    153    None   The IO operation at logical block address 0x11 for Disk 8 (PDO name: \Device\0000003b) was retried.
Warning    5/22/2020 5:00:07 AM    Disk    153    None   The IO operation at logical block address 0x1 for Disk 8 (PDO name: \Device\0000003b) was retried.
Warning    5/22/2020 5:00:01 AM    Disk    153    None   The IO operation at logical block address 0x21 for Disk 8 (PDO name: \Device\0000003b) was retried.
Warning    5/22/2020 5:00:01 AM    Disk    153    None   The IO operation at logical block address 0x11 for Disk 8 (PDO name: \Device\0000003b) was retried.
Warning    5/22/2020 5:00:01 AM    Disk    153    None   The IO operation at logical block address 0x1 for Disk 8 (PDO name: \Device\0000003b) was retried.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

I think you mean errors in the Event Viewer? Anyway, I can confirm that running WSE2016, Server Backup runs just fine with me. I also include some of the underlying Pool drives (not the Pool itself, that won;t work and should give errors such as above).

I don't know, Christopher might know. What I would look at, again, is the Server Backup setup and really ensure it is not trying to backup the Pool. Can you find out what Disk 8 and HarddiskVolume22 is?

Share this post


Link to post
Share on other sites
  • 0

Yes, I meant Event Viewer.  Disk 8 is the Drive Pool drive.  It looks like HarddiskVolume22 is a temporary virtual drive created during the backup process and the errors related to that can be ignored.   I am concerned about the I/O operation errors though since they only occur when the backup job is running and always occur when the backup job is running.

Share this post


Link to post
Share on other sites
  • 0

Do you configure Server Backups through wbadmin.exe? (I run WSE2016 so I am a bit unsure how it works with WS2019). Could you post a screenshot of the 'Select Items for Backup" screen?

Share this post


Link to post
Share on other sites
  • 0

I was hoping for the screen you get when you press Next twice. Now I am also interested in the Specify Destination Type screen. Not sure if I can help but those are the ones I would look at.

Share this post


Link to post
Share on other sites
  • 0

OK, the Select Items indeed looks fine.

I have no experience whatsoever with backing up to a shared network folder. What does that point to specifically?

Would you consider trying to backup to a dedicated HDD (first and recommended option)?

As an aside, I would never backup to a destination that can only hold one backup....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...