Jump to content
Covecube Inc.
  • 0
gtaus

Trial User - DrivePool & Scanner no longer connecting to service

Question

I set Drivepool up on a desktop computer which is used as a media server. I do not normally use a monitor on that system. I do most of my computer work using either a laptop computer or my home office desktop computer - and I use TeamViewer to log into the media server and make changes or to monitor that system.

Anyway, last night, I was unable to remote manage Drivepool from my laptop computer - it reported that my server was no longer on the LAN. So I tried to remote manage Drivepool from my home desktop computer - but got the same error messages. So I logged into my media server computer using TeamViewer and discovered that - evidently - Windows 10 had updated the system and rebooted. I tried to run Drivepool on the media server itself, but it will no longer connect to the background service. Scanner no longer connects to the background service.

I have attempted to restart the media server computer and that did not help. I then completely shut down the media server, and then restarted from a cold boot. Unfortunately, Drivepool and Scanner still will not connect to the background service.

FYI, I had previously mapped the network drives on my LAN and all the Drivepool folders still appear on my J: Drive as before. I just have no way to manage the Drivepool anymore. And Scanner no longer runs either.  

I have not noticed any other problems with my home media server except for Drivepool and Scanner no longer connect to the background service. I have no problems connecting to the media server with TeamViewer and the media server is still sending media to my Fire TV Stick on my big screen TV running KODI. Something broke with Drivepool and Scanner and any help on how to troubleshoot this situation would be most helpful. Thanks.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I did open a support ticket and Stablebit sent me reset directions for DrivePool. That fixed the problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...