Jump to content
Covecube Inc.
  • 0
jaydash

System Disk w/DrivePool Installed at 3% Life...

Question

Hello, 

First want to say how much I love the StableBit products... money well spent.  I've been using them for years and never had a serious issue.  DrivePool in conjunction with Scanner has enabled me to run a large home server with very little difficulty.  These products rock!

I hope this is a quick/easy question -I may be over-complicating this in my head!

My system OS (Windows 10) is installed on an SSD along with DrivePool and Scanner.  NO part of the system OS disk is part of the pool.

StableBit Scanner is telling me that the system disk has 3% of it's life left. I figure I should go ahead and replace it!

I use this system as our home server, and everything else running on it seems to be working.  So, I would rather not just start a new installation from scratch on a new system drive and have to set everything else back up. Are there any special steps I need to take to ensure DrivePool/Scanner function properly when migrating the OS to a new SSD?  OR can I simply use migration/cloning software to move everything over to the new system disk and then switch out the drives?

Thank you so much in advance for any advice you may be able to offer!

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...