Jump to content
Covecube Inc.
  • 0
Unknown

Fixed: Cloud Drive picked instead of local drives

Question

I have a setup with a 3 pools:  1 pool consisting only of drives, 1 pool of only cloud drives, and both are part of a hybrid pool which is my main pool.

I setup duplication on the hybrid pool and want to make sure any new files are written initially to the drive pool then duplicated to the cloud pool.

I disabled automatic balancing on the hybrid pool, and setup the drive usage limiter so the cloud pool only has duplicated checked and the drive pool has unduplicated checked.

But adding new files, it's frequently selecting the cloud pool as the destination, but since I am still backing up my data to the cloud pool, it's cache is filled up uploading existing data, making writes painfully slow.

Are there any other settings I can do so that my drive pool is always used when writing new files to the pool?

 

Edit: Might have forgotten to uncheck real-time duplication.  I had a forced reboot (bluescreen) on my PC and had to re-add the cloud pool to my hybrid pool, and in reconfiguring it, I might have forgotten to uncheck real-time duplication.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Also, You can try ordered file placement plugin. You have to download the plugin separately from the website as it doesn't come default.

You can also set file placement rules to place all files on the drive pool and uncheck the cloud pool. 

Share this post


Link to post
Share on other sites
  • 0

By default, StableBit DrivePool places files on the disk(s) with the most available free space. That's going to the CloudDrive, in most cases.

 

That said, you don't need the Ordered File Placement balancer plugin.  If you use the "Disk Space Limiter" option and uncheck "unduplicated" on the CloudDrive pool, that should get what you want. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...