Jump to content
  • 0

Unable to get ordered file placement working with the SSD optimizer



Ordered File Placement via SSD optimizer not working properly, files from the Wester Digital drive won't move out and for some reason Drivepool is filling the 2nd disk on the list first.


...but when I uncheck the option from SSD Optimizer, and use the separate plugin, it seems to function properly: disks are being filled in the correct order. But since I'm using the separate plugin, all fresh writes seem to be going to the Archive #1 instead of the buffer SSD.


Here are my balancing settings:


What have I setup wrong? This begun after removing one old 1TB drive and adding two new 8TB drives to the pool, same settings worked properly before.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

~24 hours and a reboot or two later: I unchecked Ordered File Placmenet plugin and re-checked the SSD Optimizer's "Ordered File Placement". The software is functioning as expected again so my problem is solved.


Link to comment
Share on other sites

  • 0

I am encountering the same issue. It only seems to work on the first disk (the one that is 99,9% full):


The other disks are filled a bit randomly. I have the same order for duplicated and unduplicated. Is there a way that I can fix this?

FYI the two bottom disks are classified as SSD.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...