Jump to content
Covecube Inc.
  • 0

License Issue After Update


I got a notification bubble today that there was a new version of Stablebit Scanner.  I tried to click, double click, and right click on it, but nothing happened.

I went to the Scanner website and it said I could simply download and install the new version over the old one.

I tried that and it said that I couldn't install it because I had another one of the product installed... Pretty much the OPPOSITE of what the scanner site said :(  I was upgrading from beta.

I uninstalled the version I had and installed the new version.  Now iI've got a "Get A License" button and everything is greyed out.  I clicked it, entered my license and it said it was activated, but the button is still there and everything is still greyed out.  I've restarted Scanner, and rebooted the computer.  No joy.



Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Without having access to the License database at Covecube, the only thing I can suggest would be uninstalling the current version, re-installing the last Beta version you had installed previously, activating the license in it (if necessary) and then de-activating the license right after.  If that works, you'd then be able to uninstall the Beta and re-install the new version clean with a new activation.

Link to post
Share on other sites
  • 0

Are you using the dashboard version of StableBit Scanner?  (Eg, are you on Windows Home Server 2011, or Windows Server Essentials)? 

If so, that may be why. 

Either way, uninstall the current version, and then try installing the newer version. 


Otherwise, could you open a ticket? 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...