Jump to content
Covecube Inc.
  • 0
ross.dargan

How long is yours (Service Starting)

Question

The service starting message on my machine lasts AGES. I'm working with support trying to get it resolved but I'm assuming it's a bug and I suppose it's possible that this is just how long it takes for drive pool to start.

 

I have 7 drives in the pool with 17TB of space. It takes around 40 minutes after a reboot before I can use the stablebit drive pool software or access any files. 

 

Does anyone else experience this?

 

I'm using Server 2016 (I've just moved to a new host SSD drive), and i'm using the latest beta of drive pool. 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

It should start relatively fast.  

 

The exception is that it may take longer if StableBit CloudDrive is installed and mounting drives, IIRC. 

 

 

But it sounds like this may not be the case, and that this isn't normal.

 

If you could, enable boot time logging:

http://wiki.covecube.com/StableBit_DrivePool_2.x_Boot_Time_Log_Collection

 

 

Also, when the system in in this state, run this: 

http://wiki.covecube.com/StableBit_Troubleshooter

 

 

 

Also, what version are you using specifically? 

2.2.0.852, 2.2.0.875, other? 

Share this post


Link to post
Share on other sites
  • 0

I'm having the same issue. I have 2 fresh drives, added them to drivepool, then started copying files to the new Drivepool drive. Server crashed mid-way, don't understand if because of drivepool or not, then I launched drivepool again and left it on overnight, when I woke up it said starting service (7 hours), and it got in eventually. Now I stopped the service and re-started it, it shows me 12 minutes into waiting. I followed Q2299585B, but still no luck, might need to re-install it.

Version 2.2.2.934 

Share this post


Link to post
Share on other sites
  • 0

Hi Chris, thanks for your reply!

I figured out what it was, it had a hardware fault on the SSD boot drive, all fixed now! It was just a coincidence.

The software works brilliantly so far.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...