Jump to content
Covecube Inc.
  • 0

Windows Server 2012 R2 Share Quotas Unable to set


gregcaulder
 Share

Question

I recently moved our main network storage server to Windows Server 2012 R2 Standard with the Server Essentials role added.

 

I then went ahead and created a pool of 4 500GB 10k drives, and used the Dashborad manager to move the shares to the new drive pool.

 

I had noticed that my Quotas were not longer enabled for the shares. So i went into the File Server Resource manager and tried to reapply the quotes. But no dice.

 

The error that comes up says "The selected path is not on a NTFS volume. Only NTFS volumes are supported".

 

What gives with this? Am i not going to be able to use Quotas? This is a deal breaker for me, as users on our network get carried away with not cleaning anything up. And would soon full it up, and effect overall performance.

 

 

post-1271-0-43828900-1385585624_thumb.png

Link to comment
Share on other sites

Recommended Posts

  • 0

Is quota support still in development?

While setting it up from WSE 2012R2 Dashboard I'm getting error: Cannot set the folder space limit.

While trying the same from File Server Resource Manager I'm getting error: The selected path is not on a NTFS volume. Only NTFS volumes are supported.

Link to comment
Share on other sites

  • 0

It's on the backburner right now. 

 

Alex is fixing a major issue in StableBit CloudDrive right now (and doing integrity testing).

 

Once that's finished (should be shortly), we have been and will continue to go through the backlogs of issues for StableBit DrivePool.  I can't give an ETA, but we should get to this in the near future. 

 

If it's an easy fix, it will be implemented right away. But if it's a deeper level issue, it may be deferred until later, as it may take a while to implement properly. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...