Jump to content
Covecube Inc.
  • 0
Chupa

Mount without assigning drive letter

Question

Good evening. I have a small problem.
I installed CloudDrive on my pc and uploaded to Google Drive for almost 3TB after I decided to change my operating system to switch from a Windows 10 to a Windows Server 2016, i formatted and installed the new operating system I installed CloudDrive and connected my account but I can not mount the unit (C:; D: etc) I do not know if this is because I did not press "Detach" before formatting or if it is because it is a trial version.
 
I attach a screenshot to you
 
Thanks so much
 

post-8991-0-32660600-1507999768_thumb.png

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Drive letter assignment is actually handled by Windows, and should be automatic.  

 

However, in some cases, this can happen.  

 

As viktor has mentioned, you can use Disk Management to manually assign a drive letter.

Though, in future versions (and the internal betas), will will have the option to do so, from the UI. 

Share this post


Link to post
Share on other sites
  • 0

Thanks for the answers, but also from disk management I can not see the virtual disk, is not it important that it is a trial version?

 

You only see my two local disks

 

 

 

 

I tried to use the BETA version, but even that was not able to assign a letter to the disk.

post-8991-0-67910800-1508006269_thumb.png

Edited by Chupa

Share this post


Link to post
Share on other sites
  • 0
I solved. I write it here so other users who maybe will have my own problem will be facilitated.
 
The disc was "Offline".
go to the prompt and type "disk part".
type "disk list" to see the number associated with the hard disk.
type "select disk <disk number>".
and lastly type "online disk".
 
Once this is done, CloudDrive automatically recognizes the disk and assigns it a letter
 
 
 
The only negative note is that the disk is read-only, but the data is accessible

 

Thanks again

Share this post


Link to post
Share on other sites
  • 0

aaah, yeah, that would do it.

 

Specifically, Windows Server defaults to setting all new disks as "offline" by default. 

if you want to disable this (for ease in the future), open up diskpart again. And run

san policy=onlineall

And for more information about this:

https://technet.microsoft.com/en-us/library/gg252636(v=ws.11).aspx

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...