Jump to content
  • 0

Scanner isn't scanning one of my drives


Kelby
 Share

Question

1 answer to this question

Recommended Posts

  • 0

Open up Scanner, click on the "Settings" button and select the "Scanner Settings..." option. Then head to the "Throttling" tab.  Here you can change the thresholds for the disk access. By default, it should be on "medium" sensitivity. Try setting it on "Low sensitivity", and see if that helps. If it doesn't, uncheck "Do not interfere with disk access", and see if that helps.

 

If you're still having issues, let us know.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...