Jump to content
Covecube Inc.
  • 0
jjross

Files not distributing to new drive

Question

I've added a new drive to my pool and I'd like to spread the files in the pool over to the new drive. I realize this isn't the default behaviour so I've added the "Disk Space Equilizer" balancer into my system. At the moment it's the only balancer I have enabled and the system STILL isn't moving the files (and therefore balancing the space).

 

Any idea what I'm doing wrong? Is there a log or something that I can check to see why it's ignoring the only balancer present?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Check the main balancer settings page.  

 

try changing it to "balance immediately", and uncheck the "not more often" option.

 

Also, try moving the balancing ratio slider to 100%, as this will make it aggressively balance.

 

 

If that's still not helping, then try grabbing this beta:

http://dl.covecube.com/DrivePoolWindows/beta/download/StableBit.DrivePool_2.2.0.798_x64_BETA.exe

 

And if that doesn't help, let me know

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...