Jump to content
Covecube Inc.
  • 0

Missing local drive after changing operating system


Go to solution Solved by notrix,

Question

Hi,

 

I'm currently in a process of updating to Server 2016. It's a huge task, so I only changed the harddrive thats holding the operating system and installed a fresh new server 2016 (so that I alsways can go back to the old running system).

Drivepool recognized my pooled disks without a problem. Also clouddrive managed to find everything, after i had done the reauthorize process.

The problem now: clouddrive had a local drive with a drive letter assigned (so i could access the data) in the old system. After the reinstall clouddrive bound perfectly fine to my account, but I have

no local disk - so I can not access the data there. This sounds stupid - but how can I tell clouddrive to create a new disk?

I allready checked if the drive is there but has no drive letter assiged - but no.

 

clouddrive verison 1.0.2.895 beta on Server 2016.

 

Thanks!

Link to post
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...